1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Driver's Side wind noise

Discussion in '2nd Gen. Tacomas (2005-2015)' started by JasonY, Jul 8, 2010.

  1. Jul 8, 2010 at 7:30 AM
    #1
    JasonY

    JasonY [OP] Member

    Joined:
    Aug 6, 2009
    Member:
    #20777
    Messages:
    24
    Gender:
    Male
    First Name:
    Jason
    Austin, Texas
    Vehicle:
    09 Access Cab, Prerunner, SR5, Alloys,
    Ever since I bought my 2009 access cab I've noticed some wind noise from the driver's side window. It happens at highway speeds only on the driver's side. It's pretty distracting.

    Does anyone else have this problem? I've checked the seal and it looks normal, but so does the one on the passenger side and there is no noise from there.

    Pretty minor annoyance in an otherwise great truck, but I'd prefer if it wasn't there.
     
  2. Jul 8, 2010 at 7:32 AM
    #2
    TacoCat

    TacoCat Look away, I'm hideous!

    Joined:
    Oct 26, 2009
    Member:
    #24912
    Messages:
    3,749
    Gender:
    Male
    First Name:
    Johnny-5
    Chantilly, VA
    Vehicle:
    Silver 2010 OR
    Does it leak when it rains? If so I would think replacing the seals around the door.
     
  3. Jul 8, 2010 at 7:56 AM
    #3
    JasonY

    JasonY [OP] Member

    Joined:
    Aug 6, 2009
    Member:
    #20777
    Messages:
    24
    Gender:
    Male
    First Name:
    Jason
    Austin, Texas
    Vehicle:
    09 Access Cab, Prerunner, SR5, Alloys,
    No leak that I've noticed (it's raining today so I'll check). One more thing: this doesn't appear to be the noisy windshield leak that the TSB covers. Just a gap somewhere around the door.

    I kinda don't want to take it in lest they screw it up even more. Don't quite trust the dealer on these subjective things...
     
  4. Jul 8, 2010 at 8:30 AM
    #4
    TacoCat

    TacoCat Look away, I'm hideous!

    Joined:
    Oct 26, 2009
    Member:
    #24912
    Messages:
    3,749
    Gender:
    Male
    First Name:
    Johnny-5
    Chantilly, VA
    Vehicle:
    Silver 2010 OR
    Does the access cab have the suicide doors on driver and passenger sides? I can't remember. If so maybe the door is loose and not fitting snugly letting in a little wind at higher speeds?
     
  5. Jul 12, 2010 at 9:21 AM
    #5
    JasonY

    JasonY [OP] Member

    Joined:
    Aug 6, 2009
    Member:
    #20777
    Messages:
    24
    Gender:
    Male
    First Name:
    Jason
    Austin, Texas
    Vehicle:
    09 Access Cab, Prerunner, SR5, Alloys,
    Yes, it has the suicide access cab doors, but the noise comes from the door seal just behind the A post.
     
  6. Jul 22, 2010 at 5:37 PM
    #6
    jrws6

    jrws6 Well-Known Member

    Joined:
    Apr 1, 2008
    Member:
    #5668
    Messages:
    232
    Gender:
    Male
    First Name:
    Jason
    Western North Carolina
    Vehicle:
    07, Dodge Ram 35004x4 Cummins Turbo Diesel 6M
    Mine 2009 Access Cab also does this. I would like a fix also.
     
  7. Jul 22, 2010 at 9:31 PM
    #7
    og risker

    og risker Member

    Joined:
    Apr 22, 2010
    Member:
    #35809
    Messages:
    22
    Gender:
    Male
    2009 Dual cab....I get the same wind noise @ approx 60mph or more :confused:
     
  8. Jul 22, 2010 at 10:19 PM
    #8
    socal16

    socal16 Well-Known Member

    Joined:
    Jan 6, 2009
    Member:
    #12277
    Messages:
    1,206
    Gender:
    Male
    First Name:
    Diego
    las vegas nv
    Vehicle:
    08 trd offroad black 4x4!!!
    wheels and tires, k&n cold air intake, limo tint,bhlm,TRD seatcovers, OME lift
    My truck has the same exact noise it's annoying at first but I just crank up the tunes And it's gone :)
     
  9. Jul 22, 2010 at 10:36 PM
    #9
    tbturner47

    tbturner47 Well-Known Member

    Joined:
    Apr 17, 2010
    Member:
    #35484
    Messages:
    1,130
    Gender:
    Male
    First Name:
    Travis
    Lenoir, NC
    Vehicle:
    '07 Indigo Ink Off Road
    Supercharger
    I noticed it more in my 07 than my 09 but yeh it's still there. It's like once you hit 60 your in a wind tunnel.
     
  10. Jul 22, 2010 at 11:29 PM
    #10
    HBMurphy

    HBMurphy Ban Pending

    Joined:
    Jun 27, 2009
    Member:
    #18993
    Messages:
    6,090
    Gender:
    Male
    First Name:
    Paul
    So California Coast
    Vehicle:
    09 Off Road Delete Model
    None
    It may be the rear view mirror! Put some M3 mirrors on and it should go away!
     
To Top