1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

driveshaft vibration???

Discussion in '2nd Gen. Tacomas (2005-2015)' started by enoc1975, Apr 30, 2012.

  1. Apr 30, 2012 at 9:42 PM
    #1
    enoc1975

    enoc1975 [OP] Member

    Joined:
    Mar 7, 2012
    Member:
    #74415
    Messages:
    7
    Gender:
    Male
    First Name:
    enoc
    whittier, ca
    hey guys wanted to ask your advice on a noise my truck is makeing. my truck is a 2003 tacoma pre runner single cab 4cyl. auto trans. with about 175000 an no aftermarket parts whatsoever other than 18" heels. when i put the truck in drive and take off it makes a sound like a train going slow then when it shifts into second at about 20mph and the noise it stops but then when it hits 40mph i get a slight vibration going till i reach 55mph plus then dont feel notting when i slow down it does the same thing but in reverse. from reading around it sounds like my driveshaft might be the problem. Any suggestions would be greatly appreciated.
     
  2. May 1, 2012 at 1:35 AM
    #2
    Enzo

    Enzo Well-Known Member

    Joined:
    Sep 6, 2010
    Member:
    #42815
    Messages:
    1,378
    Gender:
    Male
    First Name:
    Opie
    Bedford, Va
    Vehicle:
    2012 FJ Cruiser
    2012 FJ Cruiser Maggiolina Medium Grand Tour w/winter hood National Luna dual battery split charging system ABR Sidewinder Aux battery tray ARB 50qt Fridge w/Transit Bag Bajarack flat rack w/ladder Crawlarado flat black hood blackout TRD exhaust Trasharoo Outback FJ roof console
    This is the 2nd gen forum tard.
     
  3. May 1, 2012 at 1:38 AM
    #3
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,581
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors
    May be a Universal joint. I had one go bad on my 2005. About $130 at Goodyear to replace the joint. Get it checked & fixed immediately. While it is in park, crawl underneath & see if there is any play in the driveshaft. If there is it is a bad Ujoint. My floorboard vibrated when at highway speeds.

    You have seen those vehicles on the side of the road, where there driveshaft fell out. This is what will happen if you go to long with a bad Ujoint.



    I also had a bad left front wheel bearing 30,000 miles later. I could feel the grinding when going around corners. But it felt fine on straight aways.
     
To Top