1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Drivetrain Lash on 09 Tacoma TRD Offroad 6spd

Discussion in '2nd Gen. Tacomas (2005-2015)' started by matts, Jul 31, 2009.

  1. Jul 31, 2009 at 5:49 PM
    #1
    matts

    matts [OP] Active Member

    Joined:
    Jul 5, 2009
    Member:
    #19297
    Messages:
    34
    Gender:
    Male
    Lyons, CO
    Vehicle:
    09 DC TRD Offroad 6-spd
    Hey guys,

    I have been having some drivetrain lash on my Tacoma that is just a couple weeks old. It was happening right from the first few miles, but I just thought it was me being a little rusty on the manual. It's really noticeable when you are in 6th on the highway and you let off the gas all the way and then apply it again. It was is noticeable when you are upshifting and don't give enough gas.

    The above things can all be avoided by driving technique, but now I am in the mountains and driving down curvy inclines in 4th, there is always the clunk when you reapply the gas after coasting.

    I saw on another forum someone said all his Toyota 4x4s did this. I don't think it feels right and will be taking it in to get checked out at the dealer.

    Does anyone else have this issue?
     
  2. Jul 31, 2009 at 5:55 PM
    #2
    lanthony

    lanthony Anthony

    Joined:
    Jun 18, 2009
    Member:
    #18607
    Messages:
    3
    Gender:
    Male
    Omaha NE
    Vehicle:
    SR5 4X4
    Not quite 400 miles yet, but none whatsoever on my new Access cab 2.7 5spd 4X4
     
To Top