1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

DRL - HELP! they quit...

Discussion in 'Lighting' started by toyby4, Oct 15, 2009.

  1. Oct 15, 2009 at 12:13 AM
    #1
    toyby4

    toyby4 [OP] Well-Known Member

    Joined:
    Sep 27, 2009
    Member:
    #23383
    Messages:
    48
    Gender:
    Male
    Vehicle:
    05 INDIGO INK PEARL TRD Sport
    Black HID Headlights, HID FOGs, Leer Tonneau, Tint, Pioneer NAV, Backup CAM
    Hi all.. I am pretty new to this forum as I just got my Tacoma after years of driving a 90 and 92 4x4 Toy... Anyways,, I bought a used 2005 DC TRD Sport and love it. My headlights were pretty faded so I just updated with new black ones and at the same time did a HID upgrade.... SWEET! Anyways... I was attempting the fog lights on anytime mod and it didnt work.. And as a result my DRLs no longer work tho I dont seem to have any blown fuses etc... could I have blown a relay or something? Everything else seems to work as it should including the signal lights! pullin my hair on the this one... any help or thoughts is appreciated....
    Cheers,
    Mark:confused:
     
  2. Oct 15, 2009 at 12:50 AM
    #2
    toyby4

    toyby4 [OP] Well-Known Member

    Joined:
    Sep 27, 2009
    Member:
    #23383
    Messages:
    48
    Gender:
    Male
    Vehicle:
    05 INDIGO INK PEARL TRD Sport
    Black HID Headlights, HID FOGs, Leer Tonneau, Tint, Pioneer NAV, Backup CAM
    Update... it was a fuse.... noticed once i tried to drive... dash lights on and heater fan didnt work... I think a few other things too - abs light , rear diff light......All seems fine but now I have the check engine light ... should this go out or will I have to go get it reset?
    thanks:eek:
     
  3. Oct 15, 2009 at 3:24 AM
    #3
    gupster88

    gupster88 Well-Known Member

    Joined:
    May 2, 2009
    Member:
    #16692
    Messages:
    3,749
    Gender:
    Male
    First Name:
    Brett
    Almost Heaven
    Vehicle:
    '10 Barcelona Red DCSB O/R
    OME 884s, Bilstein 5100s, Wheelers 1.5" AAL, Level 8 Guardians, 5% window tint on rear windows
    glad to see you got it fixed!
     
  4. Oct 15, 2009 at 10:01 AM
    #4
    toyby4

    toyby4 [OP] Well-Known Member

    Joined:
    Sep 27, 2009
    Member:
    #23383
    Messages:
    48
    Gender:
    Male
    Vehicle:
    05 INDIGO INK PEARL TRD Sport
    Black HID Headlights, HID FOGs, Leer Tonneau, Tint, Pioneer NAV, Backup CAM
    Final update... All in ... all good.. light reset...:D Tho no luck on the Fogs on Anytime mod.. maybe different if we have DRLs?

    IMG00115-20091015-0927.jpg
    IMG00116-20091015-0928.jpg
    IMG00117-20091015-0928.jpg
     
To Top