1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Dtlt problem

Discussion in '2nd Gen. Tacomas (2005-2015)' started by PLC721, May 1, 2010.

  1. May 1, 2010 at 12:05 PM
    #1
    PLC721

    PLC721 [OP] Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,917
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    Kings:Camburg:BFG
    soo... i just installed my long tubes, everything was fine but i took off my y pipe to make things easier and now my cat back won't fully seal with my y pipe, any thoughts? it seems like the headers might have pulled the y pipe towards the front of the truck?
     
  2. May 1, 2010 at 2:35 PM
    #2
    PLC721

    PLC721 [OP] Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,917
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    Kings:Camburg:BFG
    anyone..?
     
  3. May 1, 2010 at 2:38 PM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    How far off is it?
     
  4. May 1, 2010 at 2:39 PM
    #4
    PLC721

    PLC721 [OP] Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,917
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    Kings:Camburg:BFG
    just slightly, it looks like the gasket is worn. The springs are fully compressed, i'm having a gasket made right now. also i'm hoping the crush gasket from urd will help with the sound because right now it doesn't sound good
     
To Top