1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

DTRL and ARB bumper

Discussion in 'Lighting' started by treaddy, Feb 8, 2011.

  1. Feb 8, 2011 at 4:37 PM
    #1
    treaddy

    treaddy [OP] Well-Known Member

    Joined:
    Oct 31, 2009
    Member:
    #25232
    Messages:
    90
    Gender:
    Male
    alberta
    Vehicle:
    08' oft-road, 3" ^
    3" OME, ARB front, W8000, lil"mods, ongoing,,,
    Hi everyone,

    This may just be venting, but any insight would be appreciated.
    I just paid $300 for something i thought would of been not a problem.

    Last fall i had a arb bumper installed, right off the dtrl on the truck and the amber on the bumper would short out, first the passenger side then the drivers, after about ten minutes of idling or driving. No fuses blowing, just the lights cutting out, they would come back on after using the signal, for a bit, then cut out. So, i brought it back to the shop twice, they checked connections, rummaged a bit, and they would come back on, til i left, and cut out the next day, kinda frustrating.

    So, i just took it to a reputable shop today, they rewired, installed relays, and fuses for the lights. Their reasoning was, the extra arb bulbs, were interfering, or drawing a different volt than the dtrl bulbs, hence, causing
    something toyota, to shut off the power to the lights, excuse my ignorance.
    The relays were put in to power the arb lights, and not effect the voltage for the dtrl.
    Am i missing something?
    I thought they would be a simple tie-in? scotch blocks
    The little arb white driving lights still don't work,
    I don't mind paying for good, quality work, and they are busy, but, did i just get mugged while smiling?
    Sorry for the long rant,
    Cheers
     
  2. May 21, 2013 at 5:35 PM
    #2
    LostCajun

    LostCajun Well-Known Member

    Joined:
    Jan 7, 2012
    Member:
    #70173
    Messages:
    90
    Gender:
    Male
    First Name:
    Micah
    Pineville, LA
    Vehicle:
    '10 DCSB Sport 4x4 and '14 Reg Cab 4x4
    OME 886 and Dakar Leaf Pack with Heavy Add-a-Leaf, UWS Low Profile Toolbox, BAMF Sliders, ARB Bull bar, Warn VR10 Winch, Rigid SR2 Hood Scoop Mod.
    I just installed my ARB myself and wired just as the instructions indicated and am currently having the exact same issue. Did you finally get this resolved? I really do not want to have to fool with relays and was thinking of replacing the bulbs in the bumper with leds. Do you know if this would work? It seems to me that having an led pull power from the bulb would be negligible and thus the voltage would be in tolerances and not blink the dtrls off. It seems really embarrassing to be driving this nice looking truck around yet having the dtrls blinking on and off as I drive around town.
    Any help is greatly appreciated.
    lost
     
  3. May 21, 2013 at 6:21 PM
    #3
    BillJC

    BillJC Well-Known Member

    Joined:
    May 8, 2011
    Member:
    #56265
    Messages:
    180
    Gender:
    Male
    First Name:
    Bill
    Novato, CA
    Vehicle:
    2011 White SR5 DCLB 4x4
    I had the same issue. I solved it at first by installing lower wattage bulbs in the ARB. They were dimmer, but the dtrl still worked. It the additional lights drawing to much wattage for the DTRL module. Now, I have installed LED's in all of the DTRL's up front and installed resistors to make everything work well. No issues for the past 20K miles.
     
  4. May 21, 2013 at 6:30 PM
    #4
    treaddy

    treaddy [OP] Well-Known Member

    Joined:
    Oct 31, 2009
    Member:
    #25232
    Messages:
    90
    Gender:
    Male
    alberta
    Vehicle:
    08' oft-road, 3" ^
    3" OME, ARB front, W8000, lil"mods, ongoing,,,
    Hi,
    So yes after the relays were installed, I have had no problems.
    The ambers in the bumper are tied into the dtrl's/signal,
    And the white are tied into the driving/headlights
    Both my dtrl's and ambers on the bumper are30 watt, look real good.
    With a little knowledge, which I don't have, you could easily do this.
    Cheers
     
  5. Jul 15, 2013 at 12:21 PM
    #5
    LostCajun

    LostCajun Well-Known Member

    Joined:
    Jan 7, 2012
    Member:
    #70173
    Messages:
    90
    Gender:
    Male
    First Name:
    Micah
    Pineville, LA
    Vehicle:
    '10 DCSB Sport 4x4 and '14 Reg Cab 4x4
    OME 886 and Dakar Leaf Pack with Heavy Add-a-Leaf, UWS Low Profile Toolbox, BAMF Sliders, ARB Bull bar, Warn VR10 Winch, Rigid SR2 Hood Scoop Mod.
    As previously mentioned, I was looking to replace the bulbs in the bumper with LED's, but shopping for the bulbs, I found it much cheaper and easier to find the bulbs to replace the DTRL's in the grill rather than the bumper. So I replaced them instead and it solved the lights going out problem. I just got the forward facing LED's for now and will probably upgrade to ones that shine in all directions later, as I really don't like how the lights in the grill now are just small points... but that can be fixed later. The LED's solved the problem.
     
To Top