1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

DTRL did not come on

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Dred777, Dec 6, 2011.

  1. Dec 6, 2011 at 5:30 PM
    #1
    Dred777

    Dred777 [OP] Well-Known Member

    Joined:
    Jun 10, 2011
    Member:
    #58038
    Messages:
    181
    Gender:
    Male
    First Name:
    Ed
    Delaware, OH
    Vehicle:
    '11 TRD Off Road
    Nerf Bars, Color Matched UndercoverSE Tonneau Cover
    This is the 2nd time this has happened. I started my truck this morning and the daytime running lights did not come on. I turned on the headlights and then turned them off and they still were not on. Did it again and then they came on and stayed on. Usually they just come on when I start the truck up.
    Has anyone else had this problem?
    Last time it happened I was on the way to the dealership for the 5k service but they could not duplicate the problem.

    Any insight is welcome.
     
  2. Dec 6, 2011 at 5:40 PM
    #2
    Blackshirts

    Blackshirts Well-Known Member

    Joined:
    Feb 24, 2010
    Member:
    #32057
    Messages:
    3,964
    Gender:
    Male
    First Name:
    Mike
    TX
    Vehicle:
    09 PreRunner
    Headlight mod, sound system. MB Motor Sport Rims. Black Tails. 5100's, 885, grill craft, Fogs, N-Fab Step Sides. BFG TKO Tires, Wet Oks, LED map lights and dome, LED gauge mod

    This and make sure you have it in a gear
     
  3. Dec 6, 2011 at 5:40 PM
    #3
    Dred777

    Dred777 [OP] Well-Known Member

    Joined:
    Jun 10, 2011
    Member:
    #58038
    Messages:
    181
    Gender:
    Male
    First Name:
    Ed
    Delaware, OH
    Vehicle:
    '11 TRD Off Road
    Nerf Bars, Color Matched UndercoverSE Tonneau Cover
    Well I'll be...never noticed that before.:eek:

    Thanks for the insight, though it makes me feel like an idiot.
     
  4. Dec 6, 2011 at 5:43 PM
    #4
    Blackshirts

    Blackshirts Well-Known Member

    Joined:
    Feb 24, 2010
    Member:
    #32057
    Messages:
    3,964
    Gender:
    Male
    First Name:
    Mike
    TX
    Vehicle:
    09 PreRunner
    Headlight mod, sound system. MB Motor Sport Rims. Black Tails. 5100's, 885, grill craft, Fogs, N-Fab Step Sides. BFG TKO Tires, Wet Oks, LED map lights and dome, LED gauge mod
    I usually release the break and then when I put it in reverse to back out the garage then they come on. Hell I'm prolly doing it at the same time.
     
  5. Dec 6, 2011 at 5:53 PM
    #5
    Dred777

    Dred777 [OP] Well-Known Member

    Joined:
    Jun 10, 2011
    Member:
    #58038
    Messages:
    181
    Gender:
    Male
    First Name:
    Ed
    Delaware, OH
    Vehicle:
    '11 TRD Off Road
    Nerf Bars, Color Matched UndercoverSE Tonneau Cover
    Of course I had to go out and make sure you weren't pulling my leg. I do not have to put into gear but there is a slight delay so that may be why you think you have to have in gear as you, by the time they come on you have put it into gear. Just speculation. Anyways, thanks again.
     
To Top