1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

e brake question

Discussion in 'Technical Chat' started by TACBOY, Jan 14, 2013.

  1. Jan 14, 2013 at 1:48 PM
    #1
    TACBOY

    TACBOY [OP] Well-Known Member

    Joined:
    Mar 17, 2008
    Member:
    #5338
    Messages:
    47
    Gender:
    Male
    Fort Campbell ,Kentucky
    Vehicle:
    07 tacoma,prerunner,sr5
    none as of yet there is not much to offer here in germany ,but when i get back to the states next year it's a different ball game
    Hey guys, this may sound stupid but a first for me ,i just changed the shoes on my 07 tacoma sr5 prerunner 4x2 and i adjusted the brakes and they felt hard to my wife when the truck was off and when i went to make them self adjust in reverse the pedal dropped to normal height,but then when i went to apply the e-brake in my driveway with i a slight slope my truck just rolled forward,the truck stops fine but the e brake doesn't do to good on even a slight slope any suggestions on how to correct this little problem?? any tips would help greatly and very much appreciated since paying a dealer do fix or repair my truck is insane if i can do it myself....GOD BLESS
     
  2. Jan 15, 2013 at 5:14 PM
    #2
    Ryanv

    Ryanv Toyota Technician

    Joined:
    Nov 4, 2011
    Member:
    #66459
    Messages:
    218
    Gender:
    Male
    First Name:
    Ryan
    Vehicle:
    15 4Runner
    Readjust shoes, put drum on pump brakes, pull ebrake, repeat until you can only move it 3 or 4 clicks with moderate pressure
     
To Top