1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

ECU Trouble 1994 4x4 auto trans PU

Discussion in '1st Gen. Tacomas (1995-2004)' started by RETIRED, Mar 24, 2009.

  1. Mar 24, 2009 at 4:57 PM
    #1
    RETIRED

    RETIRED [OP] New Member

    Joined:
    Mar 24, 2009
    Member:
    #15106
    Messages:
    1
    Gender:
    Male
    Alta Utah
    Vehicle:
    94 Pick-up
    I was messing around today and got a bit of a spark when I touched the ECU with a screw driver. Now it will not start ! I checked the fuse its good but I guess I just bought a new ECU any ideas ??
    I have another box but it is for a manual trans. I gave it a try and zip nothing.. Any help out their ?????
     
  2. Mar 24, 2009 at 7:25 PM
    #2
    Toy4Life

    Toy4Life 668: The Neighbor of the Beast

    Joined:
    Aug 29, 2007
    Member:
    #2566
    Messages:
    4,970
    Gender:
    Male
    First Name:
    Chad
    Slippery Rock, PA
    Vehicle:
    96 Subaru Outback 2.2 5mt
    92 4Runner SR5 3.0v6 4x4(sold) 02 Tacoma SR5 TRD Offroad 4x4 (sold)
    Welcome to TW. There is alot of good info on this site, but the knowledge base for the pre-Tacoma Toyota trucks is very limited here. Someone might be able to help, but if not, check out www.yotatech.com. There is a good bit of info there for the pre 95 year trucks.
     
To Top