1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Electrical issue (Won't turn on or turn over, but the horn works))

Discussion in '1st Gen. Tacomas (1995-2004)' started by Kyinal, Dec 25, 2008.

  1. Dec 25, 2008 at 9:28 PM
    #1
    Kyinal

    Kyinal [OP] New Member

    Joined:
    Dec 25, 2008
    Member:
    #11890
    Messages:
    1
    Gender:
    Male
    Vehicle:
    02 Extended Cab V6 4WD
    My 02 tacoma is dead in it's tracks. The lights are out (Including the dome light), and it won't turn on when cranked, but the horn works, and the battery is good. I tried jumping it earlier but it did no good.

    I checked all of the fuses in both the internal and external fuse boxes and they both check out, any ideas?
     
  2. Dec 26, 2008 at 5:09 AM
    #2
    JVTACOMA

    JVTACOMA Well-Known Member

    Joined:
    Nov 18, 2008
    Member:
    #10851
    Messages:
    168
    Gender:
    Male
    I'd say the contacts in the starter but with the lights not working...:confused:
     
  3. Dec 26, 2008 at 9:40 AM
    #3
    Poppy

    Poppy New Member

    Joined:
    Dec 26, 2008
    Member:
    #11902
    Messages:
    1
    Gender:
    Male
    Boerne, TX
    Vehicle:
    97 stock auto,air, 2.4
    I'm a new member but I've had the problem. In my case the hot connection to the battery was not making a good connection. My clamp was tightened all the way so I put a small metal shim between the cable and hot pole...it worked fine. Today I'll get a new cable or cable end. Hope this helps.
     
  4. Dec 26, 2008 at 5:27 PM
    #4
    Monkeysuncle

    Monkeysuncle My Cat's breath Smells like Cat Food

    Joined:
    Aug 27, 2008
    Member:
    #8809
    Messages:
    1,248
    Gender:
    Male
    First Name:
    Kevin
    Florida
    Vehicle:
    99 Tacoma SR5 4x4 5 speed Manual Hubs
    Diff Breather,CB thingy,GPS,Cop Shocks,Cop Breaks, old Man Emu 881's Dakar Leaf Springs and Nitro sport shocks. Deck Plate mod
    I know you have had a bunch of info already but check the grounds also. I used to have a 1971 Volhswagen and grounds were always a problem with them. I actually added more grounds on my truck just for peace of mind. Check the electrical connections, as well as the wires, I have seen a beautiful set of wires actually have corrosion "Growing" the entire length of cable.
     
To Top