1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Emergency Brake....Failed Inspection.....Need help.

Discussion in '1st Gen. Tacomas (1995-2004)' started by Werloc, Oct 10, 2009.

  1. Oct 10, 2009 at 8:33 PM
    #1
    Werloc

    Werloc [OP] Large Member

    Joined:
    May 25, 2009
    Member:
    #17604
    Messages:
    540
    Gender:
    Male
    First Name:
    Bob
    Central, NJ
    Vehicle:
    2003 Double Cab 4X4 TRD 3.4 V6
    Took my 2000 to NJ State inspection and it Failed because the Emergency Brake doesn't hold the truck. I got under it today, and the cables work just fine, but aren't pulling out the arms on the the drum/brake backing. The seem to be frozen up. I guess I'll pull the rear wheels tomorrow and have a look. Anyone have this problem.? Maybe just free it up with some WD-40....??? Any ideas? A page from a manual would help if anyone could post a link.


    Thanks...;)
     
  2. Oct 10, 2009 at 8:36 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Here ya go:
    http://ncttora.com/fsm/2000/Repair Manual/Brakes/Parking brake/ovi.pdf

    http://ncttora.com/fsm/2000/Repair Manual/Brakes/Rear Drum Brake/comp.pdf

    http://ncttora.com/fsm/2000/Repair Manual/Brakes/Rear Drum Brake/remo.pdf
     
  3. Oct 10, 2009 at 8:52 PM
    #3
    Werloc

    Werloc [OP] Large Member

    Joined:
    May 25, 2009
    Member:
    #17604
    Messages:
    540
    Gender:
    Male
    First Name:
    Bob
    Central, NJ
    Vehicle:
    2003 Double Cab 4X4 TRD 3.4 V6
  4. Oct 10, 2009 at 8:54 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
To Top