1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

engine accelrates when coming to a stop

Discussion in '2nd Gen. Tacomas (2005-2015)' started by amastalerz, Mar 20, 2009.

  1. Mar 20, 2009 at 4:49 PM
    #1
    amastalerz

    amastalerz [OP] New Member

    Joined:
    Nov 4, 2008
    Member:
    #10493
    Messages:
    3
    Gender:
    Male
    Vehicle:
    trd
    I have a 2006 Tocoma and twice when i come to a stop the engine accelerates lurching my truck forward with the back wheels peeling out. I checked http://www-odi.nhtsa.dot.gov/ for recalls and could not find any, however there are many submitted. I am going to call the dealership and see what they have to say. let me know if anyone else has experiance this or has a remdy for it.

    Thanks
     
  2. Mar 20, 2009 at 5:21 PM
    #2
    WilsonTheDog

    WilsonTheDog Kylie's dad

    Joined:
    Nov 17, 2007
    Member:
    #3496
    Messages:
    4,841
    Gender:
    Male
    First Name:
    Eric
    Myrtle Beach SC
    Vehicle:
    07 Prerunner SR5 DC/SB V6
    Magnaflow 12576 muffler & chrome tip, Westin step bars, 27% tint, Pop N Lock, AFE ProdryS, bed mat, Husky liners, D-rings added, Access Literider tonneau, Pioneer 4-ways all around, GY Wrangler Duratracs 265/75/16, 5100's @ 1.75", 1.5" AAL
  3. Mar 20, 2009 at 5:36 PM
    #3
    jrobson

    jrobson Well-Known Member

    Joined:
    Jan 4, 2009
    Member:
    #12211
    Messages:
    1,095
    Gender:
    Male
    Mobile, Alabama
    Vehicle:
    09 DC 4x4
    Ultimate lift kit, LR UCA's, Bi-xenon 8000K headlights, Xenon 8000K foglites, (4) KC slimlites on N-Fab light bar, Extang trifecta toneau cover
    Mine does the same thing. My 07 did it too but not nearly as bad as my 09. Especially if I am merging or pulling into a parking lot. It almost seems like it is shifting into too low of a gear or something. I am planning on taking mine in as well. If you dont mind, post up what your dealer tells you or send me a PM.
     
  4. Mar 20, 2009 at 5:41 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,954
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Not good. Take it in to the dealer.
     
  5. Mar 20, 2009 at 6:44 PM
    #5
    squad314

    squad314 Thinks he's Steve McQueen

    Joined:
    Dec 1, 2007
    Member:
    #3665
    Messages:
    2,563
    Gender:
    Male
    First Name:
    Marc
    Into the mystic....(foggy Saint John, NB)
    Vehicle:
    TRD Sport+Leather 4x4
    Front 5100's @2.5", Rear 5125's with AAL. Light Racing UCA's, Factory hood deflector, Sirius Sportster 5, TRD air filter, Weathertech's f&r, "Hello Kitty" steering wheel cover.
    X2....I think we all have the "bump" to a certain degree,but peeling out?That's not safe.
     
  6. Mar 20, 2009 at 6:45 PM
    #6
    WilsonTheDog

    WilsonTheDog Kylie's dad

    Joined:
    Nov 17, 2007
    Member:
    #3496
    Messages:
    4,841
    Gender:
    Male
    First Name:
    Eric
    Myrtle Beach SC
    Vehicle:
    07 Prerunner SR5 DC/SB V6
    Magnaflow 12576 muffler & chrome tip, Westin step bars, 27% tint, Pop N Lock, AFE ProdryS, bed mat, Husky liners, D-rings added, Access Literider tonneau, Pioneer 4-ways all around, GY Wrangler Duratracs 265/75/16, 5100's @ 1.75", 1.5" AAL
    I'm just not buying the "peeling out" part. But of course the first thing you should do is go to the dealer. No question about that.
     
  7. Mar 20, 2009 at 7:25 PM
    #7
    LBtaco

    LBtaco Thread killer

    Joined:
    Jan 23, 2009
    Member:
    #12893
    Messages:
    1,249
    Gender:
    Male
    Long Beach , CA
    Vehicle:
    15 Nissan Leaf
    Jetsons mod
    wasn't there also something about the tranny fluid being too high?
    have your dealer check. Mine doesn't do it so much, but I did notice it more when I first got the truck, used to it now.
     
To Top