1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Engine cutout at Highway Speeds

Discussion in 'Performance and Tuning' started by Amo-cat3, Jan 26, 2012.

  1. Mar 19, 2012 at 3:24 PM
    #21
    Sc00ter

    Sc00ter New Member

    Joined:
    Feb 14, 2011
    Member:
    #51141
    Messages:
    3
    Gender:
    Male
    First Name:
    Scott
    Austin, TX
    Vehicle:
    '04 Tacoma 4wd
    Any update to this thread? My '04 is doing the exact same thing.

    Scoot
     
  2. Mar 20, 2012 at 7:51 AM
    #22
    Amo-cat3

    Amo-cat3 [OP] Wizard Sleeve Master

    Joined:
    Jan 26, 2009
    Member:
    #12980
    Messages:
    409
    Gender:
    Male
    Maui, Hawaii
    Vehicle:
    07 TRD Blown dubcab
    TRD Supercharged, 2.7" URD Pulley, APR X1, AFE Stage II intake, DT Longtubes, MBRP 2.5" dual exhaust w/ Vibrant Ultra resonator, URD Y-pipe w/ vibrant v-bands (Cat free), Walboro 255 fuel pump, SS Oil catch can, Aeroforce gauges, Leeper 2.5 coilover set at 3", 1.5" Alcan aal, Light racing uca, 17x8.5 Fuel Anza 4.5" backspace/-6 mm offset, m/t atz 265/70/17, 1.25 spidertrax, scanguage 2, AMP electric steps, bed extender, Low-pro tonneau cover, 20% tinted windows/headlights/taillights, tacoma seat covers, Image dynamic sound system w/ Pinoneer avh3200 head, assrtd stickers................
    After being basically pushed away from the dealer i went to a local shop that was recommended by Toyota. They scanned and found no pending codes as i have no CEL light. We did a test drive and could not duplicate my issues (and truck seemed to be running flawlesly at the time). We decided to wait it out and see if the truck starts acting up again.

    The cutout came back a week later and i decided to test my Throttle position sensor with my digimeter by following directions on youtube. I did show a weird voltage drop when moving the throttle butterfly plate. I ordered a used throttle body assembly from an auto wrecking yard and it should arrive this week. I'm going to swap it out and see if my issues clear up, if so I am going to put my old throttle body back on and see if Toyota will give me a new one as i am under warranty until August. Will update.
     
  3. Jan 30, 2013 at 7:05 PM
    #23
    ScottValleyGirl

    ScottValleyGirl Active Member

    Joined:
    Aug 17, 2011
    Member:
    #61867
    Messages:
    26
    Gender:
    Female
    First Name:
    Dawn Renee
    Temple, TX
    Vehicle:
    01 PreRunner V-6
    Update on this? I am having this issue at 2250 RPM and ~70 MPH. I notice it with and without cruise, it seems like most especially when I lift off the gas slightly to slow just a little or to maintain speed if slight downhill grade. Same in cruise. Not so much of an issue if on any grade.

    My symptoms DO have a difference in that my tac will dip from 2250 to below 2000 for about a 1/2 a second, then it pops back up. Makes a nice little cut out/jerk.

    New TPS
    New Fuel Filter
    New Coil and wire assembly (unrelated? issue)
    No codes
    Cleaned Fuel Injectors and Throttle body

    Transmission shop says it's shifting fine and doesnt think it's transmission. Shop guy has been all through it, it's not the computer. Computer not giving any codes.

    I've had it for about 6 years, 60K miles. Total mileage is 130K 2001 PreRunner.

    Ideas?
     
  4. Jan 31, 2013 at 4:25 PM
    #24
    Torspd

    Torspd Tor-nication

    Joined:
    Sep 18, 2009
    Member:
    #22958
    Messages:
    5,633
    Gender:
    Male
    First Name:
    Tor
    Houston
    Vehicle:
    MMVI 4.4L 4x4 Access Cab
    Torspd Custom Turbo kit [] Borg Warner 9180EFR Turbo [] ProEFI Pro128 EMS [] TiAL Q BOV [] TiAL V44 Wastegate @ 15psi [] CP Pistons [] CP Carrillo Rods [] ARP Head studs [] ARP Main Studs [] ARP Header - Head Studs [] Ported Heads w/ 1mm oversized valves intake/exhaust [] Brian Crower Forged Stroker Crank [] Darton M.I.D. Sleeved Block [] Kelford Camshafts [] Torspd 170* T-stat mod [] APR Large Fuel Rail [] Aeromotive Stealth 340 LPH Fuel Pump [] FueLab FPR [] APR T56 Conversion Kit [] KP RACING Built T56 [] McLeod Racing Custom Twin Disk Clutch [] One Piece Aluminum Driveshaft [] MGW Shifter [] Custom lowering kit [] Ohlins Front Coilovers [] QA1rear shocks [] Custom Ron Davis Radiator [] Dual SPAL Electric Fans []
    To bad you don't live in Houston. Between myself and a few of my good friends, I know we could figure it out or get you in the right direction.
     
To Top