1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Engine light

Discussion in '1st Gen. Tacomas (1995-2004)' started by Hbjbird, Mar 30, 2011.

  1. Mar 30, 2011 at 6:41 AM
    #1
    Hbjbird

    Hbjbird [OP] New Member

    Joined:
    Apr 23, 2010
    Member:
    #35828
    Messages:
    2
    Gender:
    Male
    First Name:
    JAY
    ORANGE
    Vehicle:
    2000 TACOMA PRERUNNER
    2000 V6 3.4. Engine light is on. Code is "PO450"...


    Any ideas.

    Thanks.
     
  2. Mar 30, 2011 at 6:50 AM
    #2
    formulabird1997

    formulabird1997 Well-Known Member

    Joined:
    Feb 21, 2011
    Member:
    #51565
    Messages:
    55
    Gender:
    Male
    First Name:
    Greg
    shaw afb, sc
    Vehicle:
    2010 tacoma trd sport
    Kobalt compact tool box, Rear spring tsb
  3. Mar 30, 2011 at 2:49 PM
    #3
    shitroc

    shitroc Master of War

    Joined:
    Oct 14, 2009
    Member:
    #24315
    Messages:
    1,406
    Gender:
    Male
    First Name:
    Ant
    New Brunswick, Canada
    Vehicle:
    2002 Tacoma TRD 4X4
    Listed in sig.......
    P0450 is the EVAP fuel tank pressure sensor circuit, a loose gas cap can cause that code to pop up
     
  4. Apr 19, 2011 at 8:05 PM
    #4
    01Tac0ma

    01Tac0ma Bash Fabriction & Off-Road

    Joined:
    Jun 11, 2010
    Member:
    #38782
    Messages:
    6,260
    Gender:
    Male
    First Name:
    Chad
    West Columbia, SC
    Vehicle:
    SAS 01 TRD 4x4
    Look at build!
    Damn, just had this same code pop up out of no where but i jsut got gas as well, maybe i didnt tighten the cap all the way back down, I hope thats all it is.
     
To Top