1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

engine sound rough when driving straight ,and quiet when turning

Discussion in '2nd Gen. Tacomas (2005-2015)' started by pancake, Sep 3, 2011.

  1. Sep 3, 2011 at 2:48 PM
    #1
    pancake

    pancake [OP] New Member

    Joined:
    Sep 3, 2011
    Member:
    #62846
    Messages:
    1
    Gender:
    Male
    First Name:
    jose
    houston texas
    Vehicle:
    07 Pre Runner SR5, 6 inch pro comp lift
    6" lift ,285/65/17 Duellers
    Hello, Im brand new to this site,well, 1st time posting,I have an 07 prerunner SR5 with 6 in pro comp lift and sum 285/60/17 bridgestone duellers,K&N filter,and just recently,I started noticing a louder humming noise from the engine all the time,and no noise when Im making a turn,took it to a parking lot and just cruised in circles and heard no noise ,it only sounds louds when Im going strait,tires are good ,air is good,,
    any suggestions??
     
  2. Sep 3, 2011 at 2:52 PM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,848
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Turning and non-turning shouldn't affect the engine sound or hum. It sounds more like a wheel bearing.
     
  3. Sep 3, 2011 at 3:27 PM
    #3
    maineah

    maineah Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53641
    Messages:
    4,145
    Gender:
    Male
    First Name:
    Tim
    Maine
    Vehicle:
    4X4 SR5 V6 6spd
    Engine/trans mount?
     
  4. Sep 14, 2011 at 7:32 PM
    #4
    Heckler2008

    Heckler2008 Member

    Joined:
    Feb 26, 2010
    Member:
    #32154
    Messages:
    12
    Gender:
    Male
    I have the same thing, it's not the motor, sounds like tire hum but goes quite when turning. I was guessing wheel bearings also. Thought maybe it was alinement but just got that corrected and didn't go away.
     
  5. Sep 21, 2011 at 5:07 PM
    #5
    Heckler2008

    Heckler2008 Member

    Joined:
    Feb 26, 2010
    Member:
    #32154
    Messages:
    12
    Gender:
    Male
    Confirmed, replaced hub plates and wheel bearings no more hum.
     
  6. Oct 17, 2011 at 1:42 PM
    #6
    wfbont007

    wfbont007 Well-Known Member

    Joined:
    May 14, 2007
    Member:
    #1584
    Messages:
    123
    Gender:
    Male
    Southern NJ
    Vehicle:
    06 DC
    Same problem. Hum when straight, quiet around curves. Having bearing replaced.
     
  7. Oct 17, 2011 at 1:53 PM
    #7
    raswank

    raswank Well-Known Member

    Joined:
    Aug 1, 2010
    Member:
    #41087
    Messages:
    1,130
    Gender:
    Male
    First Name:
    Rick
    Auburn,Ma
    Vehicle:
    2010 Tacoma Double Cab 4x4 6 speed
    Grillcraft, Rear leaf TSB, 5100's at .85, with Eibachs, 265/70/17 BF Goodrich AT/S Tires, Hella 500's behind Grill, Kenwood KDC X995 H/U all Boston Acoustic speakers, JL Audio subs, Kenwood XR5 S amp, ATX Chrome 17x8 wheels
    I have this on my 2010 with 15,000 miles. It will be warrantied correct? With or without lift?
     
To Top