1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Excessive humming noise?

Discussion in 'Technical Chat' started by simpleman4life, Dec 12, 2006.

  1. Dec 12, 2006 at 5:44 AM
    #1
    simpleman4life

    simpleman4life [OP] New Member

    Joined:
    Dec 12, 2006
    Member:
    #449
    Messages:
    1
    I have a 2002 4Dr pre-runner TRD V6 3.4 w/ 91,000 miles that I have not had any problems with until now. A loud humming noise has appeared from nowwhere. It seems to be coming from the front of the vehicle (more to the right side if you ask me). It is mainly noticeable at lower speeds and gets louder during deceleration; it can hardly be heard at 70mph+ with the cruise set. The truck drives straight as a nail with no vibrations when you let go of the wheel. I had the lower ball joints replaced thanks to a factory recall that I had been holding onto for sometime, but that didn't help. New tires didn't help. Shaking the tires with the truck lifted shows no slack in the wheel bearings (No grease spatters in the fender well either). Am I missing something or is this noise coming from somewhere else? Help Please! I really do love my truck...
     
  2. Jan 12, 2007 at 10:40 AM
    #2
    Rigged4Ride

    Rigged4Ride Member

    Joined:
    Dec 6, 2006
    Member:
    #408
    Messages:
    15
    I had a similiar problem on my 07 Tacoma recently and the techs determined the air filter housing unit was loose which created a vibrating sound during slow speed turning and accelerating.. They replaced the housing and the sound is gone..

    Look at that as a possibility..
     
To Top