1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

exhaust pipes banging against leafs??

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Nightmare4150, Dec 29, 2011.

  1. Dec 29, 2011 at 6:09 PM
    #1
    Nightmare4150

    Nightmare4150 [OP] Well-Known Member

    Joined:
    Jan 31, 2011
    Member:
    #50278
    Messages:
    367
    Gender:
    Male
    First Name:
    Nick
    Savannah, GA
    Vehicle:
    06 PreRunner SR5
    Ive got the flowmaster american thunder exhaust system. I had it professionally installed and welded. but later on down the road I put a revtek 3in leveling kit and some bigger tires. and now when i hit a small rut, bump, pothole, etc etc. i can hear the pipes banging against something. So i got under the truck and looked and apparently its banging against the leafs? (everything is locked in and the pipes are not loose at all) I was wondering if anyone else has this problem or if there is any way to fix this.

    thanks
     
  2. Dec 29, 2011 at 6:11 PM
    #2
    VirginiaBound

    VirginiaBound Whyareyoureadingthis?

    Joined:
    Jun 22, 2009
    Member:
    #18755
    Messages:
    7,199
    Gender:
    Male
    First Name:
    Sam I am, green eggs and ham
    North of Maine, South of Spain
    When you installed the spacer lift did it include shackles or blocks?

    The only way to correct the issue without removing the pipes would be changing the way your leafs lift to allow the pipes to clear. If you're running shackles, you could swap to an Add a Leaf, allowing the leafs to sit per factory spec in the rear and clearing your pipes like before.
     
  3. Dec 29, 2011 at 6:12 PM
    #3
    MonkeyProof

    MonkeyProof Power Top

    Joined:
    Oct 7, 2008
    Member:
    #9774
    Messages:
    9,386
    SoCal- SGV
    take it back to the exhaust shop...
     
  4. Dec 29, 2011 at 6:14 PM
    #4
    Nightmare4150

    Nightmare4150 [OP] Well-Known Member

    Joined:
    Jan 31, 2011
    Member:
    #50278
    Messages:
    367
    Gender:
    Male
    First Name:
    Nick
    Savannah, GA
    Vehicle:
    06 PreRunner SR5
    i just have blocks in the rear. and it did this before but it was because the pipe hanger had come out of one of the hangers and that cured it until i put the leveling kit in
     
  5. Dec 29, 2011 at 6:17 PM
    #5
    VirginiaBound

    VirginiaBound Whyareyoureadingthis?

    Joined:
    Jun 22, 2009
    Member:
    #18755
    Messages:
    7,199
    Gender:
    Male
    First Name:
    Sam I am, green eggs and ham
    North of Maine, South of Spain
    A picture would be great. :thumbsup:
     
  6. Dec 29, 2011 at 6:18 PM
    #6
    Nightmare4150

    Nightmare4150 [OP] Well-Known Member

    Joined:
    Jan 31, 2011
    Member:
    #50278
    Messages:
    367
    Gender:
    Male
    First Name:
    Nick
    Savannah, GA
    Vehicle:
    06 PreRunner SR5
    yea but its dark outside where im at. i just got off work. ill get some pictures up in the morning.
     
To Top