1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Extended Brake lines with 5100's?

Discussion in 'Suspension' started by jwhelan, Feb 24, 2010.

  1. Feb 24, 2010 at 9:59 AM
    #1
    jwhelan

    jwhelan [OP] Well-Known Member

    Joined:
    Sep 19, 2009
    Member:
    #23006
    Messages:
    431
    Gender:
    Male
    First Name:
    JW
    Dallas Texas
    Vehicle:
    05 TRD Silver
    TRD PreRunner, 5100's on all four fronts @ 1.75, AAL, SP performance rotors, hawk pads, 17" FJ Cruiser wheels P/C black, 265/65/17 BFGR Rugged Trails, BHLM , painted grill, blacked out emblems
    Can anyone tell me if the stock brake lines will work with a set of new 5100's installed in the front set at 1.75" and AAL in the rear. (no lift kit)
     
  2. Feb 24, 2010 at 10:02 AM
    #2
    wilsonpj

    wilsonpj Well-Known Member

    Joined:
    Apr 13, 2009
    Member:
    #15922
    Messages:
    491
    Gender:
    Male
    First Name:
    Pete
    Boulder, CO
    Vehicle:
    2006 DC, SB, Off Road Package
    TRD Cat back exhaust. TRD CAI. All-Pro armor, Brush Guard, LR UCA's, OME 3in lift, 16x8 KMC Enduros and 285x75x16 Goodyear Dura Tracs
    Yea you should be fine, anything over 4 inches of lift is pushing it.

    You can always do a flex test and double check.
     
  3. Feb 24, 2010 at 10:12 AM
    #3
    solus

    solus HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,491
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    yes, you'll be fine... I have stock brake lines w/ 5100s
     
  4. Feb 24, 2010 at 10:16 AM
    #4
    T@co_Pr3runn3r

    T@co_Pr3runn3r XXXXXXXXXXXXXXXXXXX

    Joined:
    Jan 20, 2009
    Member:
    #12767
    Messages:
    11,928
    Gender:
    Male
    <----------------->
    Vehicle:
    08 RC Prerunner SR5
    Mine are set on 2.5 with stock brake lines, flexxed up a bit last weekend & the brakes are still working, lol. Guessin it's OK...........
     
  5. Feb 24, 2010 at 10:17 AM
    #5
    jwhelan

    jwhelan [OP] Well-Known Member

    Joined:
    Sep 19, 2009
    Member:
    #23006
    Messages:
    431
    Gender:
    Male
    First Name:
    JW
    Dallas Texas
    Vehicle:
    05 TRD Silver
    TRD PreRunner, 5100's on all four fronts @ 1.75, AAL, SP performance rotors, hawk pads, 17" FJ Cruiser wheels P/C black, 265/65/17 BFGR Rugged Trails, BHLM , painted grill, blacked out emblems
    Did you AAL in the rear?
     
  6. Feb 24, 2010 at 10:31 AM
    #6
    solus

    solus HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,491
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    yes, toytec TSB AAL... adds 1.5" on top of 1" from TSB
     
  7. Feb 24, 2010 at 10:37 AM
    #7
    T@co_Pr3runn3r

    T@co_Pr3runn3r XXXXXXXXXXXXXXXXXXX

    Joined:
    Jan 20, 2009
    Member:
    #12767
    Messages:
    11,928
    Gender:
    Male
    <----------------->
    Vehicle:
    08 RC Prerunner SR5
    I don't have the TSB springs but do have the TT 1.5 AAL & the lines back there seem fine too.
     
To Top