1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fan Blower Resistor...again...

Discussion in '2nd Gen. Tacomas (2005-2015)' started by TRDsnb, May 22, 2020.

  1. May 22, 2020 at 1:11 PM
    #1
    TRDsnb

    TRDsnb [OP] New Member

    Joined:
    May 22, 2020
    Member:
    #328925
    Messages:
    2
    Gender:
    Female
    Vehicle:
    2014 Silver Tacoma TRD
    Hey all, I’m new here. =)

    I drive a ‘14 Tacoma TRD and not long after I bought it the resistor went out. I was able to replace it a couple months ago myself but it’s stopped working again. I bought the part from Amazon. I feel like I saw OEM stopped making parts when I was researching last time... any suggestions?
     
  2. May 22, 2020 at 1:12 PM
    #2
    TegoTaco

    TegoTaco Well-Known Member

    Joined:
    Sep 29, 2016
    Member:
    #198555
    Messages:
    3,686
    Gender:
    Male
    Ontario, Canada
    Vehicle:
    2013 Super White Tacoma DCLB TRD SPORT
    Apparently there’s a revised new version from TOYOTA.
     
    TRDsnb [OP] likes this.
  3. May 22, 2020 at 1:34 PM
    #3
    TRDsnb

    TRDsnb [OP] New Member

    Joined:
    May 22, 2020
    Member:
    #328925
    Messages:
    2
    Gender:
    Female
    Vehicle:
    2014 Silver Tacoma TRD
    The dealership said it would be about $300 out the door. Does that sound about right?
     
  4. May 22, 2020 at 3:00 PM
    #4
    Crow Horse

    Crow Horse Well-Known Member

    Joined:
    Jul 9, 2016
    Member:
    #191597
    Messages:
    589
    Gender:
    Male
    Central NY
    Vehicle:
    2015 ACLB TRDS, 2012 DCSB TRDOR
  5. May 22, 2020 at 6:56 PM
    #5
    Big_Red_Taco

    Big_Red_Taco Well-Known Member

    Joined:
    Sep 18, 2017
    Member:
    #230346
    Messages:
    51
    Gender:
    Male
    SoCal
    Vehicle:
    Rad Red '08 DCSB TRD Off Road
    Mostly stock: AP rear plate bumper, CR D-Lights, 4600s
    $300!? They might be replacing the whole darn blower motor, which really isn't necessary. Picked up the below for ~$40. I replaced the original designed resistor once and it failed again within 6 months.

    (My reply from another similar post)


    I replaced mine with the new Toyota design that quietly came out in...2018 or so? The connector was changed with a presumably better, square shaped design. The parts counter gave me a kit that included the new design resistor, new square pigtail, and butt connectors.

    I've had it on for over 8 months and have had zero issues, after replacing just the resistor before and having everything fail again and again.

    [​IMG]
     
    Skyway, TRDsnb [OP] and Blockhead like this.
  6. May 22, 2020 at 7:20 PM
    #6
    Tcomaboy

    Tcomaboy Well-Known Member

    Joined:
    Sep 12, 2010
    Member:
    #43160
    Messages:
    3,379
    Gender:
    Male
    Texas
    Vehicle:
    2010 DCLB TRD Sport Prerunner
    Parts guy trying to either scam you or misheard you
     
    Blockhead likes this.
  7. May 23, 2020 at 6:38 AM
    #7
    tomwil

    tomwil Well-Known Member

    Joined:
    May 15, 2014
    Member:
    #129887
    Messages:
    7,518
    Gender:
    Male
    East Coast USA
    Vehicle:
    2014 Reg Cab 4x4
    Do you have the part number for that kit?
     
  8. May 23, 2020 at 2:05 PM
    #8
    Big_Red_Taco

    Big_Red_Taco Well-Known Member

    Joined:
    Sep 18, 2017
    Member:
    #230346
    Messages:
    51
    Gender:
    Male
    SoCal
    Vehicle:
    Rad Red '08 DCSB TRD Off Road
    Mostly stock: AP rear plate bumper, CR D-Lights, 4600s
  9. May 23, 2020 at 3:34 PM
    #9
    Chuy

    Chuy Well-Known Member

    Joined:
    Aug 4, 2008
    Member:
    #8328
    Messages:
    1,836
    Gender:
    Male
    Lakeside, CA
    Vehicle:
    07 V6 DCLB 4X4 Sp
    2.5 inch lift; 5100's front; OME rear; Air Lift; dual batteries; Bestop bed cover; Nfab nerf steps; EBC rotors; Threadwright Claw MT tires; hood scoop LED light install.
    How did you diagnosis the resistor? If the fan speed is not working right, it's usually a bad connector. Pin#2 or the blower connector. I bet your 1st resistor is OK. It worked when you put in the replacement because removing and inserting the connector into the resistor created a new contact. Eventually, corrosion built up until it stopped working again.

    Where are the specs to test the resistor.

    [​IMG]
     

Products Discussed in

To Top