1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fan (blower) stopped working

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Cobra6, May 12, 2011.

  1. May 12, 2011 at 5:52 PM
    #1
    Cobra6

    Cobra6 [OP] Well-Known Member

    Joined:
    Jun 23, 2010
    Member:
    #39370
    Messages:
    74
    Gender:
    Male
    First Name:
    Beri
    Tennessee Valley
    Vehicle:
    '06 PreRunner SR5 TRD Sport
    Blower stopped working last Thursday, It came back on Friday after I wiggled the bloer motor resistor, went back out Saturday.
    It doesn't work on any speed. I went ahead and replaced the blower motor resistor and cabin air filter, but it is still completely dead.

    I don't think it is the fuse (all the 50's look OK) - especially since the motor came back on (until my wife turned the switch off - then it never came back on again.

    Which fuse is this in the fuse block? Any ideas?

    Thanks
     
  2. May 12, 2011 at 6:51 PM
    #2
    Cobra6

    Cobra6 [OP] Well-Known Member

    Joined:
    Jun 23, 2010
    Member:
    #39370
    Messages:
    74
    Gender:
    Male
    First Name:
    Beri
    Tennessee Valley
    Vehicle:
    '06 PreRunner SR5 TRD Sport
    looks like the blower motors are only $46 from go-part.com

    Does this sound like the right part? I thought they were ~$150?
     
  3. May 12, 2011 at 9:28 PM
    #3
    doubletaco

    doubletaco Well-Known Member

    Joined:
    May 3, 2009
    Member:
    #16753
    Messages:
    530
    Gender:
    Male
    DFW
    Vehicle:
    13 Super White O/R 4x4
    TRD FJ Wheels, Fog light mod, Blacked out emblems. Bilstein 5100's OME 885's, Icon progressive leaf pack, TRD Exhaust, Bridgestone Revo's.
  4. May 13, 2011 at 12:37 PM
    #4
    Cobra6

    Cobra6 [OP] Well-Known Member

    Joined:
    Jun 23, 2010
    Member:
    #39370
    Messages:
    74
    Gender:
    Male
    First Name:
    Beri
    Tennessee Valley
    Vehicle:
    '06 PreRunner SR5 TRD Sport
  5. May 13, 2011 at 7:04 PM
    #5
    Cobra6

    Cobra6 [OP] Well-Known Member

    Joined:
    Jun 23, 2010
    Member:
    #39370
    Messages:
    74
    Gender:
    Male
    First Name:
    Beri
    Tennessee Valley
    Vehicle:
    '06 PreRunner SR5 TRD Sport
    Update - gave the blower motor casing a good lick with a rubber mallet and the fan started working - hopefully it will run a few days until I get another blower motor.
     
  6. May 13, 2011 at 8:05 PM
    #6
    doubletaco

    doubletaco Well-Known Member

    Joined:
    May 3, 2009
    Member:
    #16753
    Messages:
    530
    Gender:
    Male
    DFW
    Vehicle:
    13 Super White O/R 4x4
    TRD FJ Wheels, Fog light mod, Blacked out emblems. Bilstein 5100's OME 885's, Icon progressive leaf pack, TRD Exhaust, Bridgestone Revo's.
    Did you buy it.
     
  7. May 16, 2011 at 7:41 AM
    #7
    Cobra6

    Cobra6 [OP] Well-Known Member

    Joined:
    Jun 23, 2010
    Member:
    #39370
    Messages:
    74
    Gender:
    Male
    First Name:
    Beri
    Tennessee Valley
    Vehicle:
    '06 PreRunner SR5 TRD Sport
    Yes - thanks - currently working on payment/shipping options with the seller.
     
To Top