1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fan only works on HI ?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Fisherman983, Jun 3, 2019.

  1. Jun 3, 2019 at 8:36 AM
    #1
    Fisherman983

    Fisherman983 [OP] Well-Known Member

    Joined:
    Dec 5, 2018
    Member:
    #274875
    Messages:
    76
    Gender:
    Male
    First Name:
    Alex
    Vehicle:
    2013 Tacoma Trd sport
    None yet.
    for some reason my heater/ ac only wants to blow air when on HI..
    Any suggestions on what it could be??
     
    JimboAnz likes this.
  2. Jun 3, 2019 at 8:40 AM
    #2
    JimboAnz

    JimboAnz #OldNorm

    Joined:
    Feb 3, 2014
    Member:
    #122157
    Messages:
    21,144
    Gender:
    Male
    First Name:
    Jimbo
    Charlotte (Concord) NC
    Vehicle:
    2016 RAM 1500 EcoDiesel
    DarthPow likes this.
  3. Jun 3, 2019 at 8:44 AM
    #3
    dolbytone

    dolbytone Well-Known Member

    Joined:
    May 14, 2010
    Member:
    #37165
    Messages:
    824
    Gender:
    Male
    South Carolina
    Vehicle:
    09 TRD Off Road
    You need to replace the fan resistor module. Might want to check the connector on the back of the control panel too.
     
    TACOGUY23 and Stryker420 like this.
  4. Jun 3, 2019 at 8:47 AM
    #4
    DarthPow

    DarthPow Well-Known Member

    Joined:
    Feb 27, 2018
    Member:
    #245786
    Messages:
    1,826
    Vehicle:
    2012 DCLB TRD Sport 4x4
    Subbing for the outcome on this one.

    I've had this issue on and off, It seems to happen randomly as far as I can tell. After a little while, it'll start functioning normally again.

    Is your problem intermittent like that?
     
  5. Jun 3, 2019 at 8:49 AM
    #5
    DarthPow

    DarthPow Well-Known Member

    Joined:
    Feb 27, 2018
    Member:
    #245786
    Messages:
    1,826
    Vehicle:
    2012 DCLB TRD Sport 4x4
    JimboAnz likes this.
  6. Jun 3, 2019 at 8:49 AM
    #6
    dolbytone

    dolbytone Well-Known Member

    Joined:
    May 14, 2010
    Member:
    #37165
    Messages:
    824
    Gender:
    Male
    South Carolina
    Vehicle:
    09 TRD Off Road
    All the info you need is posted in a few threads already. Just dig through search a little bit. Part numbers and TSB are all in there.

    Also, the parts counter at your dealership will know all about it if they aren’t horrible.
     
  7. Jun 3, 2019 at 8:57 AM
    #7
    Fisherman983

    Fisherman983 [OP] Well-Known Member

    Joined:
    Dec 5, 2018
    Member:
    #274875
    Messages:
    76
    Gender:
    Male
    First Name:
    Alex
    Vehicle:
    2013 Tacoma Trd sport
    None yet.
  8. Jun 3, 2019 at 9:01 AM
    #8
    HawkShot99

    HawkShot99 Well-Known Member

    Joined:
    Oct 20, 2015
    Member:
    #167182
    Messages:
    1,883
    Gender:
    Male
    Poughkeepsie, NY
    Vehicle:
    13' Silver DCLB TRD Sport
    The Bad resistor is in the passenger foot well. When mine failed I tweaked the pins in the plug. That worked for about a month then it failed again.
    After that I just bought a new 1 and installed it.
    Dorman - Techoice 973-582 Blower Motor Resistor Kit with Harness https://www.amazon.com/dp/B01D8VL9UC/ref=cm_sw_r_cp_apa_i_bru9Cb3QCAGSK
     
    DarthPow likes this.
  9. Jun 3, 2019 at 9:06 AM
    #9
    DarthPow

    DarthPow Well-Known Member

    Joined:
    Feb 27, 2018
    Member:
    #245786
    Messages:
    1,826
    Vehicle:
    2012 DCLB TRD Sport 4x4
    Thanks man, I'll remember that when it goes out again.
     
  10. Jun 3, 2019 at 9:10 AM
    #10
    TegoTaco

    TegoTaco Well-Known Member

    Joined:
    Sep 29, 2016
    Member:
    #198555
    Messages:
    3,938
    Gender:
    Male
    Ontario, Canada
    Vehicle:
    2013 Super White Tacoma DCLB TRD SPORT
    Try banging under the glovebox, worked for me lol!
     
  11. Jun 3, 2019 at 9:14 AM
    #11
    whttaco2whl

    whttaco2whl Well-Known Member

    Joined:
    Mar 16, 2014
    Member:
    #125474
    Messages:
    150
    Gender:
    Male
    First Name:
    KC
    North of LA
    Vehicle:
    Tacoma base model
    None
    Weird how this topic has been popping up lately. You might check my thread here a few days ago....
    The connector on the fan will been easy to see and remove, under the glove box.
     
  12. Jun 3, 2019 at 9:23 AM
    #12
    msfit

    msfit Well-Known Member

    Joined:
    Dec 27, 2013
    Member:
    #119304
    Messages:
    280
    Gender:
    Male
    SJ
    See if you can check the blower fan for build up of hair/debris.
     
  13. Jun 3, 2019 at 9:35 AM
    #13
    Larzzzz

    Larzzzz Grande' Ricardo

    Joined:
    Aug 23, 2009
    Member:
    #21609
    Messages:
    2,327
    Gender:
    Male
    First Name:
    Larry
    MA
    Vehicle:
    '06 dclb 300+ kmiles
    Aux back up lights, Bed lights, Re-located trailer plug, Good dooby, a.k.a. jumper cable mod, Heated seats, back up camera,
    If you look at the terminals on the connector to the resistor, mine had one wire that looked nasty. Look at it., If it's there, you'll see it.
    The fix is easy with wire strippers and a crimp tool. I got the kit at AutoZone that came with a new resistor, connector and insulated crimps.
    Use a crimp tool where the actual crimping happens happens on the other side of the pivot point. Use the not round die to crimp and put the seam of the metal of the connector under the die. Look inside it. It'll make a better crimp. Using the other will put a hole in the connector's insulation. You'll see what i mean....



    15595794583125809554435993593536.jpg
     
  14. Jun 3, 2019 at 4:55 PM
    #14
    Fisherman983

    Fisherman983 [OP] Well-Known Member

    Joined:
    Dec 5, 2018
    Member:
    #274875
    Messages:
    76
    Gender:
    Male
    First Name:
    Alex
    Vehicle:
    2013 Tacoma Trd sport
    None yet.
    Checked all the connections on the passenger floor board and made sure they were all tight and viola, started working again..
    Best guess is yesterday when we had kids in the backseat my wife moved the seat up forward and stuffed her big ass feet into the pig tails and something was a little loose .. I'll know what to check next time guys. Thanks a lot!
     
    lo2hi and DarthPow like this.
  15. Jun 3, 2019 at 5:02 PM
    #15
    DarthPow

    DarthPow Well-Known Member

    Joined:
    Feb 27, 2018
    Member:
    #245786
    Messages:
    1,826
    Vehicle:
    2012 DCLB TRD Sport 4x4
    Cool, Thanks for posting this thread up, now I know what to investigate if this happens to me again!
     
  16. Jun 3, 2019 at 5:14 PM
    #16
    Larzzzz

    Larzzzz Grande' Ricardo

    Joined:
    Aug 23, 2009
    Member:
    #21609
    Messages:
    2,327
    Gender:
    Male
    First Name:
    Larry
    MA
    Vehicle:
    '06 dclb 300+ kmiles
    Aux back up lights, Bed lights, Re-located trailer plug, Good dooby, a.k.a. jumper cable mod, Heated seats, back up camera,
    Also look at the connector on the back of the hvac control. Some have had wiring crap out there as well.
     
    DarthPow likes this.
  17. Jun 3, 2019 at 7:40 PM
    #17
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    11,234
    Gender:
    Male
    SC
    Vehicle:
    2012 Prerunner SR5
    Resistor and connector needed:

    [​IMG]

    Look at both connectors on the motor. I'd be willing to bet one or both of them are burned.

    If they have burn marks you need to replace the connector plugs.

    Part number 90980-10916 Connector

    Part Number 82998-12380 Wire and terminal

    Not sold as a kit, sold as each. So you will need one of the plugs and two of the terminal and wires.

    Connector:


    [​IMG]


    Terminals:

    [​IMG]
     
    BassAckwards, JGO and tato187carlos like this.

Products Discussed in

To Top