1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Faulty TPMS fix

Discussion in 'Wheels & Tires' started by 07regtacoman, May 22, 2009.

  1. May 22, 2009 at 7:45 PM
    #1
    07regtacoman

    07regtacoman [OP] Well-Known Member

    Joined:
    Dec 14, 2008
    Member:
    #11565
    Messages:
    651
    Gender:
    Male
    Davis Ca
    Vehicle:
    07 Silver REG Cab
    Painted arm rests, 2011 front grille,Readylift for 5lug.
    For a year and a half I have had this stupid light on shortly after I bought my truck.10 hours at the dealer and no more light.What would happen was I got a light that would continously blink and then would go solid.Pressing the reset button would do nothing.Took it in and was said on the work order that the TPMS wiring harness behind the deck was crimping and caused a short curcuit leading to the trucks ecu causing the light to turn on.I didn't even know there was a wiring harness for that behind the deck.This light being on the whole time and they fixed it under warranty,Thank you Toyota.
     
  2. May 22, 2009 at 7:47 PM
    #2
    SocalMan22

    SocalMan22 Founder Socaltacomas.com

    Joined:
    Mar 25, 2007
    Member:
    #1146
    Messages:
    8,136
    Gender:
    Male
    First Name:
    Steve-0
    So*Cal
    Vehicle:
    06 PreRunner Dbl Cab
    What Mods!
    Good to see toyota helped you out.
     
To Top