1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

First stuck - question about grinding noise

Discussion in '2nd Gen. Tacomas' started by bigmooze, Jan 18, 2010.

  1. Jan 18, 2010 at 6:06 PM
    #1
    bigmooze

    bigmooze [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12437
    Messages:
    792
    Gender:
    Male
    First Name:
    Richard
    Belle River, ON
    Vehicle:
    2009 4x4 access cab SR5
    Bilstein 5100's all round (0" up front with stock springs), 265/75/16 Goodyear Wrangler Duratracs, K&N 63 Series Aircharger Kit, Flowmaster Super 44 Muffler, Delta Champion Toolbox, fog lights, back-up lights, Sirius satellite radio with PA15-TOY, Midland 1001z CB radio with 2' Firestik II antenna, Weathertech floor mats, AVS sill protectors, Marathon SuperHides Seatcovers (Universal Digital Camo), trimmed front mud flaps, Viair 20005 OBA, Warn W650D driving lights and W650F fog lights on N-Fab light bar, Hi-Lift X-treme jack with off road accessories, TracRac "TracONE" system
    :(:)<<< that's how I'm feeling...

    On one hand I'm bummed out that the truck got stuck and on the other I'm glad because I always wanted to see how I would react.

    On the way home I cut through the unbuilt portion of our subdivision. Between two fields there is a shallow drainage ditch, currently filled with frozen-top snow. I had the truck in 4HI and gave it some gas, but I didn't have enough momentum to carry me through the highest "hump" of snow (probably 12" maybe?). From the looks of it my lower control arms and possibly the front diff. mounts were dragging in the snow. No amount of wheel-turning and rocking could gain any traction. All four tires were spinning. I'm running Firestone Destination AT's FWIW. I dug some snow, and probably could have dug enough to break free, but I ended up calling my neighbour who came to pull me out in his F-150.

    One question: when trying to get un-stuck I was switching into 4LO and at that time (I think?) I heard a short grinding noise, like that heard when missing a gear in a manual tranny vehicle. Mine has an auto transmission so I'm a little concerned now that I play things back in my mind. Could it have been the transfer case trying switch while the wheels were still spinning? Will I be OK?

    Lessons learned:

    1. I was stupid to go alone
    2. I should have approached the snow at slightly higher speed for momentum
    3. I should have installed the 5100's and Toytec AAL that are sitting in my garage laughing at me right now.
     
  2. Jan 18, 2010 at 6:11 PM
    #2
    98_Mud_bug

    98_Mud_bug 98_mud_bug

    Joined:
    Aug 9, 2008
    Member:
    #8431
    Messages:
    3,207
    Gender:
    Male
    lucedale Ms.
    Vehicle:
    98 tacoma sr5/ 06 x-runner
    3 inch suspension lift, night shades corner and blinkers projector headlights with halos and 3 led's 18 inch kmc xd rockstar wheels,275/65/18 kelly safari tsr's, bush whacker fender flares 7 inch touch screen, 2 kenwood 12's, Magnaflow exaust single in dual out,
    yea i wouldnt switch into 4low while driving personally.. i dont know about the new electric crap but mine is manual t-case with a automatic transmission and i have to throw it into neutral before i try and engage the t-case or it grinds some..
     
  3. Jan 18, 2010 at 6:12 PM
    #3
    rhodehard09

    rhodehard09 sometimes nonsense is the only sense someone has

    Joined:
    Sep 18, 2009
    Member:
    #22964
    Messages:
    3,491
    Gender:
    Male
    First Name:
    Ryan
    tampa, fl
    Vehicle:
    09 TRD Off Road 4x4 doublecab
    3" lift, allpro u-bolt flip kit,285/75/16 km2s, hella hid lights, hid conversions for headlights and foglights, led everything, debadged, 9145 reverse light bulbs, black tail lights, black headlight mod,trail-gear rock sliders, dynomax ultra flo muffler,satoshi with custom woven stainless grill,hella 100watt floods in grill, pioneer 4100 in dash dvd player, pioneer 800watt 4 channel amp, pioneer 4way 6x9s, pioneer 4 way 6.5s, 2 rockford p3 10's,rockford power 500.1 mono amp w/bass knob, 7 pin relocated, highlift and mount in bed, diff breather mod, led bed lights, secondary air filter removed,t-rex eyelids, mefab bumper bar, muddy under carriage
    did you try to switch to 4lo while in drive?
     
  4. Jan 18, 2010 at 6:13 PM
    #4
    bigmooze

    bigmooze [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12437
    Messages:
    792
    Gender:
    Male
    First Name:
    Richard
    Belle River, ON
    Vehicle:
    2009 4x4 access cab SR5
    Bilstein 5100's all round (0" up front with stock springs), 265/75/16 Goodyear Wrangler Duratracs, K&N 63 Series Aircharger Kit, Flowmaster Super 44 Muffler, Delta Champion Toolbox, fog lights, back-up lights, Sirius satellite radio with PA15-TOY, Midland 1001z CB radio with 2' Firestik II antenna, Weathertech floor mats, AVS sill protectors, Marathon SuperHides Seatcovers (Universal Digital Camo), trimmed front mud flaps, Viair 20005 OBA, Warn W650D driving lights and W650F fog lights on N-Fab light bar, Hi-Lift X-treme jack with off road accessories, TracRac "TracONE" system
    Yeah I must have switched over to 4LO without waiting for the wheels to stop spinning, assuming that's what happened. Stupid me for not thinking.
     
  5. Jan 18, 2010 at 6:14 PM
    #5
    rhodehard09

    rhodehard09 sometimes nonsense is the only sense someone has

    Joined:
    Sep 18, 2009
    Member:
    #22964
    Messages:
    3,491
    Gender:
    Male
    First Name:
    Ryan
    tampa, fl
    Vehicle:
    09 TRD Off Road 4x4 doublecab
    3" lift, allpro u-bolt flip kit,285/75/16 km2s, hella hid lights, hid conversions for headlights and foglights, led everything, debadged, 9145 reverse light bulbs, black tail lights, black headlight mod,trail-gear rock sliders, dynomax ultra flo muffler,satoshi with custom woven stainless grill,hella 100watt floods in grill, pioneer 4100 in dash dvd player, pioneer 800watt 4 channel amp, pioneer 4way 6x9s, pioneer 4 way 6.5s, 2 rockford p3 10's,rockford power 500.1 mono amp w/bass knob, 7 pin relocated, highlift and mount in bed, diff breather mod, led bed lights, secondary air filter removed,t-rex eyelids, mefab bumper bar, muddy under carriage
    an 09 shouldn't switch while in drive but if you put it into neutral then switched it the wheels could have been spinningstill causing the grinding. i haven't experienced that yet.
     
  6. Jan 18, 2010 at 6:14 PM
    #6
    bigmooze

    bigmooze [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12437
    Messages:
    792
    Gender:
    Male
    First Name:
    Richard
    Belle River, ON
    Vehicle:
    2009 4x4 access cab SR5
    Bilstein 5100's all round (0" up front with stock springs), 265/75/16 Goodyear Wrangler Duratracs, K&N 63 Series Aircharger Kit, Flowmaster Super 44 Muffler, Delta Champion Toolbox, fog lights, back-up lights, Sirius satellite radio with PA15-TOY, Midland 1001z CB radio with 2' Firestik II antenna, Weathertech floor mats, AVS sill protectors, Marathon SuperHides Seatcovers (Universal Digital Camo), trimmed front mud flaps, Viair 20005 OBA, Warn W650D driving lights and W650F fog lights on N-Fab light bar, Hi-Lift X-treme jack with off road accessories, TracRac "TracONE" system
    I can't remember exactly, but maybe... would this have caused the grinding? With the t-case explode the next time I use it or will be be OK?
     
  7. Jan 18, 2010 at 6:15 PM
    #7
    rhodehard09

    rhodehard09 sometimes nonsense is the only sense someone has

    Joined:
    Sep 18, 2009
    Member:
    #22964
    Messages:
    3,491
    Gender:
    Male
    First Name:
    Ryan
    tampa, fl
    Vehicle:
    09 TRD Off Road 4x4 doublecab
    3" lift, allpro u-bolt flip kit,285/75/16 km2s, hella hid lights, hid conversions for headlights and foglights, led everything, debadged, 9145 reverse light bulbs, black tail lights, black headlight mod,trail-gear rock sliders, dynomax ultra flo muffler,satoshi with custom woven stainless grill,hella 100watt floods in grill, pioneer 4100 in dash dvd player, pioneer 800watt 4 channel amp, pioneer 4way 6x9s, pioneer 4 way 6.5s, 2 rockford p3 10's,rockford power 500.1 mono amp w/bass knob, 7 pin relocated, highlift and mount in bed, diff breather mod, led bed lights, secondary air filter removed,t-rex eyelids, mefab bumper bar, muddy under carriage
    prbably no alot of damage but i wouldn't do it again. step on the brakes next time.:)
     
  8. Jan 18, 2010 at 6:15 PM
    #8
    bigmooze

    bigmooze [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12437
    Messages:
    792
    Gender:
    Male
    First Name:
    Richard
    Belle River, ON
    Vehicle:
    2009 4x4 access cab SR5
    Bilstein 5100's all round (0" up front with stock springs), 265/75/16 Goodyear Wrangler Duratracs, K&N 63 Series Aircharger Kit, Flowmaster Super 44 Muffler, Delta Champion Toolbox, fog lights, back-up lights, Sirius satellite radio with PA15-TOY, Midland 1001z CB radio with 2' Firestik II antenna, Weathertech floor mats, AVS sill protectors, Marathon SuperHides Seatcovers (Universal Digital Camo), trimmed front mud flaps, Viair 20005 OBA, Warn W650D driving lights and W650F fog lights on N-Fab light bar, Hi-Lift X-treme jack with off road accessories, TracRac "TracONE" system
    Right on, that's what likely happened then.
     
  9. Jan 18, 2010 at 6:16 PM
    #9
    bigmooze

    bigmooze [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12437
    Messages:
    792
    Gender:
    Male
    First Name:
    Richard
    Belle River, ON
    Vehicle:
    2009 4x4 access cab SR5
    Bilstein 5100's all round (0" up front with stock springs), 265/75/16 Goodyear Wrangler Duratracs, K&N 63 Series Aircharger Kit, Flowmaster Super 44 Muffler, Delta Champion Toolbox, fog lights, back-up lights, Sirius satellite radio with PA15-TOY, Midland 1001z CB radio with 2' Firestik II antenna, Weathertech floor mats, AVS sill protectors, Marathon SuperHides Seatcovers (Universal Digital Camo), trimmed front mud flaps, Viair 20005 OBA, Warn W650D driving lights and W650F fog lights on N-Fab light bar, Hi-Lift X-treme jack with off road accessories, TracRac "TracONE" system
    Good enough, thanks! I'll have the t-case fluid changed soon anyway, it's almost due. Yeah I'll be sure to think the next time.
     
  10. Jan 18, 2010 at 6:18 PM
    #10
    98_Mud_bug

    98_Mud_bug 98_mud_bug

    Joined:
    Aug 9, 2008
    Member:
    #8431
    Messages:
    3,207
    Gender:
    Male
    lucedale Ms.
    Vehicle:
    98 tacoma sr5/ 06 x-runner
    3 inch suspension lift, night shades corner and blinkers projector headlights with halos and 3 led's 18 inch kmc xd rockstar wheels,275/65/18 kelly safari tsr's, bush whacker fender flares 7 inch touch screen, 2 kenwood 12's, Magnaflow exaust single in dual out,
    i have switched mine while on the gas before.. its not healthy for it but it was either that or slide down a hill into a pond.. but like i said i have a manual case not push button.. so i just snatch on mine one good time and it goes
     
  11. Jan 18, 2010 at 6:27 PM
    #11
    mountainwolfpup

    mountainwolfpup Living the dream !!!

    Joined:
    Jan 1, 2009
    Member:
    #12116
    Messages:
    644
    Gender:
    Male
    Vancouver, WA
    Vehicle:
    07 Tacoma TRD Accesscab
    TC UCAs, OME 886, Dakar leaf pack, Warn RC9.0 winch, ARB bull bar front bumper, BFG KOs 265/75-R16 (10 Ply) including spare, KC HiD 6" rounds, Raider fiberglass cap, Tule ski and bike racks, steel brake lines, AllPro high-clearance rear bumper (modified to deal with design shortcomings), 4crawler 1" body lift. TRD Supercharger. Pioneer PRS-80 stereo with JVC center console sub and Alpine 5-channel amp and door speakers. TRD Cat-back exhaust. Gel-pack battery. Hi-lift jack.
    Correct, the new electronics will not allow the 4LO to engage until you are in Park or Neutral. That has been my experience anyway as I have tried to do it in Drive on my 07 and it won't do it.

    The grinding noise is normal and the result of no synchromesh between the 4Lo gears and the tranny transfer case. Basically that's why they want you in Park of Neutral.. but if the tranny transfer case is still spinning and is out of synch with the engaging gear (4Lo) there will be a grinding noise as they mate up. Anyway, you'd have to do this hundreds of times before there would be any damage.. since you had to be in Par or Neutral anyway so the mismatch was not significant.

    BTW- historically all manual transmissions worked this way. I had a Jeep J10 truck once with a stick that didn't have syncromesh and if you didn't hit the gear changes at exactly the right RPM then it would grind.. had about 400k on that transmission when I sold that truck. So really nothing to be concerned about.

    Also a tip. Never engage or disengage the 4WD hi or low unless you are traveling in a strait line. This will =reduce binding
     
  12. Jan 19, 2010 at 2:55 PM
    #12
    bigmooze

    bigmooze [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12437
    Messages:
    792
    Gender:
    Male
    First Name:
    Richard
    Belle River, ON
    Vehicle:
    2009 4x4 access cab SR5
    Bilstein 5100's all round (0" up front with stock springs), 265/75/16 Goodyear Wrangler Duratracs, K&N 63 Series Aircharger Kit, Flowmaster Super 44 Muffler, Delta Champion Toolbox, fog lights, back-up lights, Sirius satellite radio with PA15-TOY, Midland 1001z CB radio with 2' Firestik II antenna, Weathertech floor mats, AVS sill protectors, Marathon SuperHides Seatcovers (Universal Digital Camo), trimmed front mud flaps, Viair 20005 OBA, Warn W650D driving lights and W650F fog lights on N-Fab light bar, Hi-Lift X-treme jack with off road accessories, TracRac "TracONE" system
    Thanks for the replies everyone... I always learn so much when I ask around here!
     
  13. Jan 19, 2010 at 3:03 PM
    #13
    09tacoLI

    09tacoLI Well-Known Member

    Joined:
    Nov 16, 2008
    Member:
    #10817
    Messages:
    739
    Gender:
    Male
    long island ny
    Vehicle:
    09 off road
    Shrockworks sliders,Shrockworks Front bumper,Warn 9.5xp winch,Toytec Ult.3in,Total Chaos UCAs,AP expo Rear, Fox remote resi shocks Bud built skids,Piaa 7in,Piaa yellow plasma Off road lights.
    (mountainwolfpup) Ya what he said.
     
To Top