1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Flowmaster 40 Muffler..

Discussion in 'Performance and Tuning' started by TEX357, Jun 12, 2009.

  1. Jun 12, 2009 at 6:50 PM
    #1
    TEX357

    TEX357 [OP] TX

    Joined:
    Jan 10, 2009
    Member:
    #12438
    Messages:
    2,151
    Gender:
    Male
    Vehicle:
    05 TACOMA
    285\70-17 BFGoodrich KM2's 17x8 Pro Comp 7089
    I recently put the Flowmaster 40 on my truck and at first it was a nice high sound and now after about 3 weeks it seems to have gotten quieter..Is the sound suppose to quiet down after its broken in or what?:confused:
     
  2. Jun 12, 2009 at 6:53 PM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Thor

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,352
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    most mufflers,after break in, will get a bit quieter, but not much....especially the flowmaster 40 series. it gets a bit deeper after it breaks in.
     
  3. Jun 12, 2009 at 7:22 PM
    #3
    TEX357

    TEX357 [OP] TX

    Joined:
    Jan 10, 2009
    Member:
    #12438
    Messages:
    2,151
    Gender:
    Male
    Vehicle:
    05 TACOMA
    285\70-17 BFGoodrich KM2's 17x8 Pro Comp 7089


    really!!? wtff maybe its just me.. ill make a video clip tomorrow so you can hear it and give your thoughts. thanks tacomaman
     
  4. Jun 12, 2009 at 10:46 PM
    #4
    SoCalBlack08

    SoCalBlack08 Well-Known Member

    Joined:
    Apr 12, 2009
    Member:
    #15865
    Messages:
    967
    Gender:
    Male
    CA
    Vehicle:
    08 PreRunner DC
    mine did that...it got quiet for a few weeks but then it went back to loud...i dunno y :confused:
     
To Top