1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Focal 165V2's with separate tweets Question??

Discussion in 'Audio & Video' started by avanasch, Nov 4, 2007.

  1. Nov 4, 2007 at 3:48 PM
    #1
    avanasch

    avanasch [OP] Active Member

    Joined:
    Sep 12, 2007
    Member:
    #2684
    Messages:
    33
    I have a question. I am in the middle of installing a set of Focal 165V2 into my 2007 Taco that did have the JBL system. I removed the 6X9's and the tweets. Now I'm not sure how to connect my seperate tweets. Since there is a crossover I must run a main input from the deck into the crossover. Then I run the speaker to the crossover. Now I can either run the tweets directly to the crossover OR I can run the original wires that went to the stock tweeters into the crossover in the same terminal as the Input and then back to the tweeters. Basically, should I use the wires that originally connected the stock tweeters or should I just cap off those wires?

    Please HELP
     
  2. Nov 6, 2007 at 8:57 AM
    #2
    bledsoe3

    bledsoe3 Well-Known Member

    Joined:
    Oct 5, 2007
    Member:
    #2924
    Messages:
    173
    Gender:
    Male
    Portland
    Vehicle:
    '15 DCLB Limited
    SnugTop, Air Lift bags, Bilstein 5100's up front, AAL in rear, 275/70/18 BFG AT TA KO2, URD TCAI, URD Cat Back
    When I had my new speakers installed, they ran all new wires.
     
To Top