1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

fog light mod acting weird??

Discussion in 'Lighting' started by blysccr, Jan 21, 2014.

  1. blysccr

    blysccr [OP] Active Member

    Joined:
    Jun 18, 2013
    Member:
    #106515
    Messages:
    36
    Gender:
    Male
    Hey Guys

    Did the fog light jumper mod about 6 months ago and I leave the DRL and fogs on and they are on all the time. Lately, sometimes the DRL will be off but fogs on. I'll have to switch my lights off and on and then boom, they're on.

    Today, only my fogs would come on. If I turned my fogs off, the DRL wouldn't come on until the double light thing on my stock? I drove about 15 minutes, then when I parket, it was back to normal.

    Any ideas?

    Thanks guys
     
  2. totmacher

    totmacher Well-Known Member

    Joined:
    Sep 7, 2009
    Member:
    #22430
    Messages:
    712
    Gender:
    Male
    TN (memphis mostly)
    Vehicle:
    05 PreRunner Access Cab TRD Sport
    BHLM, Flowmaster 50 series, TRD CAI, Hoen all weather fog bulbs, window tint, LED interior lights (cupholder & floor), exterior LED courtesy lights. OME/Dakar lift. 50W reverse lights. Painted wheels.
    Pull out the relay you jumped and check the condition of the wire you added? Maybe something not connecting well anymore or insulation worn thin. Just guessing though.
     
  3. blysccr

    blysccr [OP] Active Member

    Joined:
    Jun 18, 2013
    Member:
    #106515
    Messages:
    36
    Gender:
    Male
    that's my plan, i just wasn't sure if anyone had similiar issues. plus i'm not doing then in this series of arctic vertices we've been having!
     
To Top