1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fog lights melt bumper?

Discussion in 'Lighting' started by mcgiiver, Aug 8, 2009.

  1. Aug 8, 2009 at 7:29 PM
    #1
    mcgiiver

    mcgiiver [OP] Well-Known Member

    Joined:
    Sep 18, 2008
    Member:
    #9329
    Messages:
    168
    Gender:
    Male
    Princeton, NJ
    Vehicle:
    2009 Access cab 4x4, 4 cyl, stick
    Aftermarket Driving Lights, Hidden Hitch, Removed rear headrests, Side protective moldings, vacuum gauge, Scan Gauge, Leer cap.
    Anyone have trouble with aftermarket lights getting too hot and melting the plastic bumper? I have an '09.
     
  2. Aug 8, 2009 at 8:16 PM
    #2
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,747
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    Do you mean aftermarket headlights, fog lights, other?
     
  3. Aug 8, 2009 at 8:23 PM
    #3
    mcgiiver

    mcgiiver [OP] Well-Known Member

    Joined:
    Sep 18, 2008
    Member:
    #9329
    Messages:
    168
    Gender:
    Male
    Princeton, NJ
    Vehicle:
    2009 Access cab 4x4, 4 cyl, stick
    Aftermarket Driving Lights, Hidden Hitch, Removed rear headrests, Side protective moldings, vacuum gauge, Scan Gauge, Leer cap.
    Fog lights that would be mounted in the round holes in the plastic bumper
     
  4. Aug 8, 2009 at 8:31 PM
    #4
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,747
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    They shouldn't melt if you're using OEM wattage bulbs.
     
  5. Aug 9, 2009 at 1:42 AM
    #5
    borderbrat

    borderbrat Watching Chris4x4 o.O

    Joined:
    Nov 15, 2007
    Member:
    #3480
    Messages:
    2,504
    Gender:
    Male
    First Name:
    Jeremy
    Victoria BC, Canada
    Vehicle:
    2008, Black sand pearl, SR5, 4X4
    PIAA fogs, led "puddle" lights, bed lights, in cab 115V, Toyota Devil emblem, Randy Ellis light bar with Hella Black Magics, OME 885 and Dakar leaf springs OME shock all round, 2.5 Gal OBA system with air horns, iPod adapter, scangauge on blend mount, magnaflow catback, bike fork mounts, tinted 2009 tails.
    I've had a pair of piaa 510s in my bumper for about a year now no melting or signs of overheating theres a bit of an air gap because of the light cage that helps.
     
  6. Aug 9, 2009 at 5:58 AM
    #6
    mcgiiver

    mcgiiver [OP] Well-Known Member

    Joined:
    Sep 18, 2008
    Member:
    #9329
    Messages:
    168
    Gender:
    Male
    Princeton, NJ
    Vehicle:
    2009 Access cab 4x4, 4 cyl, stick
    Aftermarket Driving Lights, Hidden Hitch, Removed rear headrests, Side protective moldings, vacuum gauge, Scan Gauge, Leer cap.
    Mine are 55 watt, any idea what wattage the OEM lights are? I have about a half inch air gap around the bulb.

    drivelight1.jpg
     
  7. Aug 9, 2009 at 9:03 AM
    #7
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,747
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    If you have 55w then they shouldn't melt your bumper.
     
To Top