1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fog lights not working after fog light anytime mod

Discussion in '2nd Gen. Tacomas (2005-2015)' started by bobfm10350, Nov 7, 2010.

  1. Nov 7, 2010 at 9:04 AM
    #1
    bobfm10350

    bobfm10350 [OP] Well-Known Member

    Joined:
    Jan 23, 2010
    Member:
    #29882
    Messages:
    70
    Gender:
    Male
    First Name:
    Deric
    Austin Texas
    Vehicle:
    06 PreRunner TRD Off Road
    Access Limited Tonneau, Hawk LTS Brake Pads, SP Performance Slotted Rotors, Goodrich G-Stop Brake Lines, Thule Roof Rack, Bilstein 5100s Front and Rear, Eibach Coil Springs, Cabela's Floor Mats, 265-75-16 Duratracs, Fog Light Anytime Mod, D-Rings Mod, USA Spec PA15 TOY Ipod Adapter, Gorilla Lock Nuts, K&N Drop-In Air Filter, Wet Okole Seat Covers Front & Rear, Toytec 1.5" AAL, Viper 5901 Car Alarm
    So i made an attempt this morning at the fog light mod and pretty much failed miserably. I was able to run a wire off the relay fine and do all that but when I tried to tap into the green wire is where I think I screwed up. I cut the wire and tried using one of those wire tap in squeeze connectors. Then when everything was all plugged in and wired up I tried to turn it on and now I have no fogs at all. After some troubleshooting I decided to try and put it all back together the way it was before without the relay wire and everything and see if my fogs still work and they sure dont. Can anyone help me out here? Should I just try and soder it?
     
  2. Nov 7, 2010 at 9:17 AM
    #2
    zeuz519

    zeuz519 Well-Known Member

    Joined:
    Sep 21, 2010
    Member:
    #43611
    Messages:
    72
    Gender:
    Male
    First Name:
    Robert
    New Jersey
    Vehicle:
    Speedway Blue SR5 TRD Sport
    Any fuses blown?
     
  3. Nov 7, 2010 at 9:44 AM
    #3
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Staff Member

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,305
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    just remember.....with that mod....you have to have your key in and on for it to work.
     
  4. Nov 7, 2010 at 10:03 AM
    #4
    bobfm10350

    bobfm10350 [OP] Well-Known Member

    Joined:
    Jan 23, 2010
    Member:
    #29882
    Messages:
    70
    Gender:
    Male
    First Name:
    Deric
    Austin Texas
    Vehicle:
    06 PreRunner TRD Off Road
    Access Limited Tonneau, Hawk LTS Brake Pads, SP Performance Slotted Rotors, Goodrich G-Stop Brake Lines, Thule Roof Rack, Bilstein 5100s Front and Rear, Eibach Coil Springs, Cabela's Floor Mats, 265-75-16 Duratracs, Fog Light Anytime Mod, D-Rings Mod, USA Spec PA15 TOY Ipod Adapter, Gorilla Lock Nuts, K&N Drop-In Air Filter, Wet Okole Seat Covers Front & Rear, Toytec 1.5" AAL, Viper 5901 Car Alarm
    lol yeah I got that. And i dont have any blown fuses
     
  5. Nov 7, 2010 at 10:35 AM
    #5
    bobfm10350

    bobfm10350 [OP] Well-Known Member

    Joined:
    Jan 23, 2010
    Member:
    #29882
    Messages:
    70
    Gender:
    Male
    First Name:
    Deric
    Austin Texas
    Vehicle:
    06 PreRunner TRD Off Road
    Access Limited Tonneau, Hawk LTS Brake Pads, SP Performance Slotted Rotors, Goodrich G-Stop Brake Lines, Thule Roof Rack, Bilstein 5100s Front and Rear, Eibach Coil Springs, Cabela's Floor Mats, 265-75-16 Duratracs, Fog Light Anytime Mod, D-Rings Mod, USA Spec PA15 TOY Ipod Adapter, Gorilla Lock Nuts, K&N Drop-In Air Filter, Wet Okole Seat Covers Front & Rear, Toytec 1.5" AAL, Viper 5901 Car Alarm
    Now my check engine light is on. . .
     
  6. Aug 25, 2013 at 11:06 PM
    #6
    dmachado808

    dmachado808 New Member

    Joined:
    Aug 25, 2013
    Member:
    #111177
    Messages:
    2
    Gender:
    Male
    First Name:
    Desmond
    Hawaii
    Vehicle:
    05 Toyota Tacoma
    3" Suspension Lift, 33" All Terrains, Pro Comp Rims, LED Dome and Maps Lights, LED under cab lights, 6000K HID Headlights High/Low Beam, 6000K HID Fog Lights, Thule Truck Racks
    Also keep in mind that if you have not done the fog light mod. The headlights need to be on low beam in order for the fog lights to work if the headlights are on high beam the fog lights will not work at all.
     
  7. Feb 20, 2014 at 9:33 PM
    #7
    FrankNasti

    FrankNasti Well-Known Member

    Joined:
    Sep 23, 2011
    Member:
    #64008
    Messages:
    334
    Gender:
    Male
    First Name:
    Frank
    Anywhere the Army tells my wife to go.
    Vehicle:
    Subaru Forester
    The toddler and baby seat mod.
    You CUT the green wire? Maybe this might be the issue.
     
  8. Jun 1, 2014 at 5:33 PM
    #8
    o0oSHADOWo0o

    o0oSHADOWo0o Just Lurking in the Darkness

    Joined:
    May 7, 2014
    Member:
    #129360
    Messages:
    2,370
    Gender:
    Male
    First Name:
    Shadow
    Va Beach
    Vehicle:
    2012 Double Cab 4x4 TRD Sport
    LED Headlights, LED Fog lights, Amber Lamin-X Fog light film, Black T-Rex Grill Inserts, BHLM with amber LED strips, Black Depo Tail lights, Knight Rider Hood Scoop Mod, Amber Grill Glow, Go Rhino 5" Oval Nerf Bars, Fog Lights Anytime Mod, Modified mirror turn signals, Drill-less license plate relocation bracket.
    Dude !!! you just responded to a problem that a guy had FOUR YEARS AGO :eek: I hope he fixed it by now :rolleyes:
     
To Top