1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Format change on site?

Discussion in 'Off-Topic Discussion' started by Redgrom, Feb 26, 2012.

  1. Feb 26, 2012 at 5:26 PM
    #1
    Redgrom

    Redgrom [OP] http://www.tacomaworld.com/forum/2nd-gen-builds/29

    Joined:
    Feb 11, 2010
    Member:
    #31150
    Messages:
    1,724
    Gender:
    Male
    First Name:
    Brent
    san clemente
    Vehicle:
    4x4 taco and 96 ford bronco
    ATO front skid (need more but icon's might fail if I hang anything else from my truck) All-Pro front bumper thanks to a good deal here and a pesky encounter with a rock or 20, total chaos uppers.
    Hello, not sure if I missed something but last night my phone switched formats for tw, is there a way to switch back? I'd search but not a option from my phone.
    Thanks!
     
  2. Feb 26, 2012 at 5:28 PM
    #2
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    There should be an option at the top left of the main page to switch in or out of mobile site mode
     
  3. Feb 26, 2012 at 5:30 PM
    #3
    Blackshirts

    Blackshirts Well-Known Member

    Joined:
    Feb 24, 2010
    Member:
    #32057
    Messages:
    3,964
    Gender:
    Male
    First Name:
    Mike
    TX
    Vehicle:
    09 PreRunner
    Headlight mod, sound system. MB Motor Sport Rims. Black Tails. 5100's, 885, grill craft, Fogs, N-Fab Step Sides. BFG TKO Tires, Wet Oks, LED map lights and dome, LED gauge mod
    Or clear the cookies and the history. Then reload the page.
     
  4. Feb 26, 2012 at 5:31 PM
    #4
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,879
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    Mine is still the same. Not to insult but when I go to the TW page on my phone Below the
    "Home"
    "Mods & Tutorials"
    I have this ">>Mobile Viewing choices" then it list 2 choices maybe you selected one of these on accident. Just a thought.
     
  5. Feb 26, 2012 at 5:55 PM
    #5
    Redgrom

    Redgrom [OP] http://www.tacomaworld.com/forum/2nd-gen-builds/29

    Joined:
    Feb 11, 2010
    Member:
    #31150
    Messages:
    1,724
    Gender:
    Male
    First Name:
    Brent
    san clemente
    Vehicle:
    4x4 taco and 96 ford bronco
    ATO front skid (need more but icon's might fail if I hang anything else from my truck) All-Pro front bumper thanks to a good deal here and a pesky encounter with a rock or 20, total chaos uppers.
    Damm cookies, I usually like cookies! Thought I cleared them last night but I guess 3:30 am changes don't always work. Just reset my browser and all is well now. Thanks and no offence taken just needed to do it again the right way I guess.
     
To Top