1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

found unplugged wires while doing DRL mod

Discussion in 'Technical Chat' started by 1969novaguy, Jul 7, 2011.

  1. Jul 7, 2011 at 9:56 PM
    #1
    1969novaguy

    1969novaguy [OP] Well-Known Member

    Joined:
    Mar 31, 2011
    Member:
    #54097
    Messages:
    55
    Gender:
    Male
    First Name:
    Michael
    Anaheim, Ca.
    Vehicle:
    06 DC LB 4x4 SR5
    grillcraft upper and lower, tail-gate lock, bed extender, de-badged, alpine head unit, alpine type-r speakers, alpine amplifier, 2 8" pioneer premier subs, DRL mod, fog light anytime mod, weathertech floor mats, illuminated 4x4 switch, color matched grill & door handles, volant CAI w/ scoop, 2012 LED tail lights, TRD skid plate, 2011 smoked headlights, 2012 shift knob, overhead console with temp display
    so as the title describes, i was doing the DRL mod and when i took off the lower panel to get at the fuse box, i noticed a wire with a blue connector hanging down coming out of the harness of the mirror wiring. anyone know what this goes to? though it could be traction control or something. also saw one right under the fuse box.

    IMAG0040.jpg

    IMAG0041.jpg

    IMAG0042.jpg
     
To Top