1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Front doors won't lock

Discussion in '2nd Gen. Tacomas (2005-2015)' started by bsanders, Nov 17, 2011.

  1. Nov 17, 2011 at 10:32 AM
    #1
    bsanders

    bsanders [OP] New Member

    Joined:
    Nov 16, 2011
    Member:
    #67155
    Messages:
    2
    Gender:
    Male
    Vehicle:
    06 SR5
    I just bought a 2006 Tacoma and had the battery changed this morning. The front doors will not lock or unlock with the button or the fob. Any ideas?
     
  2. Nov 17, 2011 at 10:35 AM
    #2
    Toyota Tech31

    Toyota Tech31 Sometimes when I close my eyes, I can't see.

    Joined:
    Sep 2, 2011
    Member:
    #62769
    Messages:
    10,378
    Gender:
    Male
    First Name:
    Jason
    Debary, Florida
    Vehicle:
    '08 SWB Bad ass SPORT
    Air Raid air intake, 40 Series Flowmaster Muffler, Front Turn Signals Now Turn And Park, KENWOOD HEAD UNIT W/ ALL KENWOOD SPEAKER UPGRADES AND 2-10" KENWOOD SUBS BEHIND BACK SEAT, Bilstein 5125'S In Rear W/ 1.5 AAL'S, Bilstein 5100 W/ Eibachs Up Front, LR Upper control arms, NFAB steps, Bruteforce Fab Hybrid front bumper, LP10000 SuperWinch, 2 Rigid Industries SRM-2's, OKLedlightbars 6 CREE LED lights as fogs, AVID RBG, 2 4" red ring HIDs mounted behind the grille.
    Is it just the fronts? If so, i would be looking at the lock actuators.
     
  3. Nov 17, 2011 at 10:37 AM
    #3
    jjew18

    jjew18 the Nightman cometh!

    Joined:
    May 17, 2009
    Member:
    #17315
    Messages:
    6,250
    Gender:
    Male
    First Name:
    John
    Alliance Airport
    Vehicle:
    05 PreRunner SR5
    Added extra awesomeness to its original awesomeness.
    Did you check all of your fuses? Something may have blown upon install.
     
  4. Nov 17, 2011 at 10:41 AM
    #4
    Toyota Tech31

    Toyota Tech31 Sometimes when I close my eyes, I can't see.

    Joined:
    Sep 2, 2011
    Member:
    #62769
    Messages:
    10,378
    Gender:
    Male
    First Name:
    Jason
    Debary, Florida
    Vehicle:
    '08 SWB Bad ass SPORT
    Air Raid air intake, 40 Series Flowmaster Muffler, Front Turn Signals Now Turn And Park, KENWOOD HEAD UNIT W/ ALL KENWOOD SPEAKER UPGRADES AND 2-10" KENWOOD SUBS BEHIND BACK SEAT, Bilstein 5125'S In Rear W/ 1.5 AAL'S, Bilstein 5100 W/ Eibachs Up Front, LR Upper control arms, NFAB steps, Bruteforce Fab Hybrid front bumper, LP10000 SuperWinch, 2 Rigid Industries SRM-2's, OKLedlightbars 6 CREE LED lights as fogs, AVID RBG, 2 4" red ring HIDs mounted behind the grille.
    Just a heads up, i ask if it's the fronts only because the front doors and the rear doors share the same fuse for the door lock control system.
     
  5. Nov 17, 2011 at 10:50 AM
    #5
    bsanders

    bsanders [OP] New Member

    Joined:
    Nov 16, 2011
    Member:
    #67155
    Messages:
    2
    Gender:
    Male
    Vehicle:
    06 SR5
    Yes, it is only the fronts. Thanks, BS
     
To Top