1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Gas Light won't go on

Discussion in '1st Gen. Tacomas (1995-2004)' started by VixTacom, Jan 3, 2010.

  1. Jan 3, 2010 at 11:47 AM
    #1
    VixTacom

    VixTacom [OP] SYC TACO

    Joined:
    Jun 15, 2009
    Member:
    #18474
    Messages:
    334
    Gender:
    Male
    First Name:
    Victor
    Wayne, NJ
    Vehicle:
    PreRunner SR5 TRD
    LED's and Neon Glow inside, Blacked out front end, 4X4 with Locking Diff, 5spd Manual, TRD package, CB Radio, Gray Wire Mod, Thrush exhaust system, Tinted marker lights, tailights, interior lights
    i filled up my taco yesterday when i was coming home from work. But when i was going to work the needle was passed E and the gas light wasn't on.... Any Ideas?
     
  2. Jan 3, 2010 at 11:53 AM
    #2
    jab08

    jab08 Well-Known Member

    Joined:
    Sep 17, 2009
    Member:
    #22883
    Messages:
    1,576
    Gender:
    Male
    Alabama
    Vehicle:
    02 T4R 4wd
    Prob. because it does not have one. That is my 2000 prerunner does not have a gas light. And Im embarrassed to say thats where mine is for the most part.
     
  3. Jan 3, 2010 at 11:55 AM
    #3
    VixTacom

    VixTacom [OP] SYC TACO

    Joined:
    Jun 15, 2009
    Member:
    #18474
    Messages:
    334
    Gender:
    Male
    First Name:
    Victor
    Wayne, NJ
    Vehicle:
    PreRunner SR5 TRD
    LED's and Neon Glow inside, Blacked out front end, 4X4 with Locking Diff, 5spd Manual, TRD package, CB Radio, Gray Wire Mod, Thrush exhaust system, Tinted marker lights, tailights, interior lights
    thats kind of retarted on toyota's end... i'm hopin your right
     
  4. Jan 3, 2010 at 12:00 PM
    #4
    dually

    dually Low and slow

    Joined:
    Jul 29, 2008
    Member:
    #8205
    Messages:
    3,113
    Gender:
    Male
    Interstate underpass
    Vehicle:
    05 Indigo 4wd Longbed
    Not as many as the 98..
    my 98 has a gas light... sure your bulb isnt burned out?
     
  5. Jan 3, 2010 at 12:01 PM
    #5
    jab08

    jab08 Well-Known Member

    Joined:
    Sep 17, 2009
    Member:
    #22883
    Messages:
    1,576
    Gender:
    Male
    Alabama
    Vehicle:
    02 T4R 4wd
    Yea it kinda suprised my the first time, I thought for sure there was a light but theres not, on mine at least. I have had many times where it has gone way below E and stay there its kinda unnerving and not so smart because it could suck up some trash from the bottom of the tank from what Ive heard. But Ive been lucky so far!
     
  6. Jan 3, 2010 at 12:02 PM
    #6
    VixTacom

    VixTacom [OP] SYC TACO

    Joined:
    Jun 15, 2009
    Member:
    #18474
    Messages:
    334
    Gender:
    Male
    First Name:
    Victor
    Wayne, NJ
    Vehicle:
    PreRunner SR5 TRD
    LED's and Neon Glow inside, Blacked out front end, 4X4 with Locking Diff, 5spd Manual, TRD package, CB Radio, Gray Wire Mod, Thrush exhaust system, Tinted marker lights, tailights, interior lights
    i'm willin to try anything at this point
     
  7. Jan 3, 2010 at 12:04 PM
    #7
    jab08

    jab08 Well-Known Member

    Joined:
    Sep 17, 2009
    Member:
    #22883
    Messages:
    1,576
    Gender:
    Male
    Alabama
    Vehicle:
    02 T4R 4wd
    Im prety sure mine dont have one. Ive looked at the instrument pannel real good many times and cant find anything. You can look at an angle and see all the icons, but no gas icon on mine.
     
  8. Jan 3, 2010 at 12:06 PM
    #8
    VixTacom

    VixTacom [OP] SYC TACO

    Joined:
    Jun 15, 2009
    Member:
    #18474
    Messages:
    334
    Gender:
    Male
    First Name:
    Victor
    Wayne, NJ
    Vehicle:
    PreRunner SR5 TRD
    LED's and Neon Glow inside, Blacked out front end, 4X4 with Locking Diff, 5spd Manual, TRD package, CB Radio, Gray Wire Mod, Thrush exhaust system, Tinted marker lights, tailights, interior lights
    i'll give it a shot when i get the keys to my taco back. I'm currently grounded and the keys have been revoked
     
  9. Jan 3, 2010 at 12:26 PM
    #9
    xsvtoyz

    xsvtoyz Well-Known Member

    Joined:
    Sep 9, 2008
    Member:
    #9099
    Messages:
    182
    Gender:
    Male
    First Name:
    AL
    Oklahoma
    Vehicle:
    03 Pre-Runner Inprogress
    HID (ACA)/ Web cams/ Header/Full Custom exhaust/ K&N FIPK II/SuperCharger
    yeah I have seen mine come on once
     
  10. Jan 3, 2010 at 12:30 PM
    #10
    WhatThePho?

    WhatThePho? Greg Graffin 2016

    Joined:
    Jun 30, 2009
    Member:
    #19096
    Messages:
    5,396
    Gender:
    Male
    First Name:
    Andre
    HCMC, VN
    Vehicle:
    2006 STi
    The things required to pull bitches
    I got a 2000, it has a light.
     
  11. Jan 3, 2010 at 12:31 PM
    #11
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,129
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    The low fuel warning light indicator was not a standard feature on 1998 - 2000 Tacomas. There was such a thing, but it was apparently installed only on certain models or with certain trim / options packages.
     
  12. Jan 3, 2010 at 12:35 PM
    #12
    dhurley

    dhurley Well-Known Member

    Joined:
    May 30, 2009
    Member:
    #17817
    Messages:
    1,002
    Gender:
    Male
    First Name:
    Doug
    Colorado Springs, CO
    Vehicle:
    04 Double Cab TRD SR5 V6
    TRD, Snugtop Super-Sport, bedliner, receiver hitch, alarm mod, deck plate mod, AFE Pro-Dry S, Saddleman camo seat covers, TW decal, grey wire mod w/switch, DRL, LED cupholder mod, Dynomax Super Turbo, aux back-up lights, Devil Horns by Andres, "blue plug" mod for 2LO, shorty antenna, Pro Comp fog & driving lights, receiver shackle, 15% tint front windows, stainless nerf bars, Ultra Gauge, diff breather mod
    That would be my concern. Hate to purposely run that low just to find out if I had a light & possibly suck up a bunch of junk.
     
  13. Jan 3, 2010 at 12:37 PM
    #13
    jab08

    jab08 Well-Known Member

    Joined:
    Sep 17, 2009
    Member:
    #22883
    Messages:
    1,576
    Gender:
    Male
    Alabama
    Vehicle:
    02 T4R 4wd
    Wow thats crazy! But that explains why some has it and some dont.
     
  14. Jan 3, 2010 at 12:42 PM
    #14
    xsvtoyz

    xsvtoyz Well-Known Member

    Joined:
    Sep 9, 2008
    Member:
    #9099
    Messages:
    182
    Gender:
    Male
    First Name:
    AL
    Oklahoma
    Vehicle:
    03 Pre-Runner Inprogress
    HID (ACA)/ Web cams/ Header/Full Custom exhaust/ K&N FIPK II/SuperCharger



    Im thinking that you either have a short or open in the fuel sending wire. Please check the fuses first as this is easiest. possible ground as well but Im thinking fuses. Its unlikely that the float sank,its also possible that the sending unit has a bad spot.
     
  15. Jan 3, 2010 at 1:08 PM
    #15
    kilgoja

    kilgoja Well-Known Member

    Joined:
    Jun 20, 2009
    Member:
    #18685
    Messages:
    592
    Gender:
    Male
    Alabama
    Vehicle:
    2009 regular cab 4x4 2.7L (silver)
    :mudding:
    i always treat my cars like the 1/4 of a tank is the empty line....and fill up then
     
  16. Jan 3, 2010 at 1:18 PM
    #16
    BKar

    BKar Member

    Joined:
    Mar 24, 2009
    Member:
    #15086
    Messages:
    9
    Gender:
    Male
    Vehicle:
    00 PreRunner SR5 4cyl
    I have a 2000 prerunner and it does not have a gas light either. I spend plenty of time near E.
     
  17. Jan 3, 2010 at 7:05 PM
    #17
    12guns

    12guns Member

    Joined:
    Dec 23, 2009
    Member:
    #28038
    Messages:
    19
    Gender:
    Male
    First Name:
    Evan
    Rville, AR
    Vehicle:
    96' Tacoma 4x4
    My 96' 3.4 LX doesn't have a light. I know b/c I've sputtered into a gas station right up to the pump.
    I don't know if I buy into the people that say not to drive w/ the fuel light on. I guess if you don't fill up much it might be a good suggestion, but w/ 282k miles I almost always run it down to the last 1.5 - 2 galons. Maybe b/c I run it low and fill up often it keeps the tank mixed up well. Don't know for sure.
     
  18. Jan 3, 2010 at 7:16 PM
    #18
    blackxpress

    blackxpress Well-Known Member

    Joined:
    Oct 30, 2009
    Member:
    #25192
    Messages:
    58
    Gender:
    Male
    First Name:
    Jeff
    Carlisle, OH
    Vehicle:
    98 SR5 2WD Xcab
    Mine doesn't have one but that's O.K. I try to never let it get below 1/4 tank. I'd like to get as many miles out of my fuel pump as possible.
     
  19. Jan 3, 2010 at 8:17 PM
    #19
    Avsguy33

    Avsguy33 Well-Known Member

    Joined:
    Oct 1, 2009
    Member:
    #23633
    Messages:
    148
    Gender:
    Male
    My 95 doesnt have one either. Thought it was the wierdest thing.
     
  20. Jan 3, 2010 at 8:29 PM
    #20
    mws4ua

    mws4ua I'll try being nicer if you try being smarter.

    Joined:
    May 14, 2008
    Member:
    #6624
    Messages:
    7,075
    Gender:
    Male
    First Name:
    Matt
    Birmingham
    Vehicle:
    Sold my truck Jan '13... Still hang around.
    Doood! You have a truck that will never run out of gas. Count your blessings!
     
To Top