1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Gas pedal funny feeling

Discussion in '2nd Gen. Tacomas (2005-2015)' started by napiliboy47, Feb 10, 2010.

  1. Feb 10, 2010 at 9:58 PM
    #1
    napiliboy47

    napiliboy47 [OP] Maui

    Joined:
    Jan 14, 2010
    Member:
    #29361
    Messages:
    134
    Gender:
    Male
    Maui, Hawaii
    Vehicle:
    2008 Tacoma V6 4x4
    Flowmaster original 40, Leveling kit, URD short shifter, Any time fog lights (luminics pure blue), Billet grille, BHLM, Smoked tail lights, Debadged, 5% tinted windows (all around), Chrome mirrors, Chrome handles, Green map lights, Blue dome light, Blue LEDs, Rear Suspension TSB, Kenwood x693, Soundstream T5-15, Hifonics BXi 1210d, Kenwood KFC-1682ie
    I was driving my truck today and all of a sudden i felt something weird on the gas pedal when i accelerated.
    Pressing the gas is not smooth, it kind of feels like the gas pedal pushes against my foot a little.(dont know how to describe it)
    I feel like something is loose somewhere.
    It only happens when im in either 1st or 2nd and i accelerate.
    Has anyone else experienced this? What do you guys think it is?
     
  2. Feb 10, 2010 at 10:00 PM
    #2
    LBtaco

    LBtaco Thread killer

    Joined:
    Jan 23, 2009
    Member:
    #12893
    Messages:
    1,242
    Gender:
    Male
    Long Beach , CA
    Vehicle:
    15 Nissan Leaf
    Jetsons mod
    sell your truck now!!
     
  3. Feb 10, 2010 at 10:01 PM
    #3
    JimBeam

    JimBeam BECAUSE INTERNETS!! Moderator

    Joined:
    Apr 14, 2008
    Member:
    #5966
    Messages:
    41,903
    Gender:
    Male
    First Name:
    JB
    Vehicle:
    2014 DCSB TRD 4x4
    so its like the opposite of the so called unintended acceleration?
     
  4. Feb 10, 2010 at 10:05 PM
    #4
    napiliboy47

    napiliboy47 [OP] Maui

    Joined:
    Jan 14, 2010
    Member:
    #29361
    Messages:
    134
    Gender:
    Male
    Maui, Hawaii
    Vehicle:
    2008 Tacoma V6 4x4
    Flowmaster original 40, Leveling kit, URD short shifter, Any time fog lights (luminics pure blue), Billet grille, BHLM, Smoked tail lights, Debadged, 5% tinted windows (all around), Chrome mirrors, Chrome handles, Green map lights, Blue dome light, Blue LEDs, Rear Suspension TSB, Kenwood x693, Soundstream T5-15, Hifonics BXi 1210d, Kenwood KFC-1682ie
    It's not what you guys are thinking. LOL
    It's not a stuck pedal.
    It makes a little noise as if something is loose and you can also feel it in your feet.
    Not sure how to describe it.
    Im going to get it checked out by the dealership on monday but i just wanted to know if anyone was experiencing the same thing.
     
  5. Feb 10, 2010 at 10:26 PM
    #5
    napiliboy47

    napiliboy47 [OP] Maui

    Joined:
    Jan 14, 2010
    Member:
    #29361
    Messages:
    134
    Gender:
    Male
    Maui, Hawaii
    Vehicle:
    2008 Tacoma V6 4x4
    Flowmaster original 40, Leveling kit, URD short shifter, Any time fog lights (luminics pure blue), Billet grille, BHLM, Smoked tail lights, Debadged, 5% tinted windows (all around), Chrome mirrors, Chrome handles, Green map lights, Blue dome light, Blue LEDs, Rear Suspension TSB, Kenwood x693, Soundstream T5-15, Hifonics BXi 1210d, Kenwood KFC-1682ie
    The problem is, is that this only happens in low gear. So if there were any debris than it would happen at all times, im guessing. But ill still check. Thanks for the advice. Anyone else?
     
To Top