1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Google msg: 'This site may harm your computer'

Discussion in 'Off-Topic Discussion' started by petersharp, Jan 31, 2009.

  1. Jan 31, 2009 at 7:04 AM
    #1
    petersharp

    petersharp [OP] Well-Known Member

    Joined:
    Nov 23, 2007
    Member:
    #3566
    Messages:
    925
    Gender:
    Male
    First Name:
    Do you need to ask?! It's up there ^
    Louisville, CO
    Vehicle:
    Ex DC LB Sport owner.
    Every website that shows up on a Google search on my pc this morning is saying 'this site may harm your computer' - including reputable websities such as TW.

    What gives? Is this a problem with my pc or with them?
     
  2. Jan 31, 2009 at 7:19 AM
    #2
    Snipe

    Snipe Well-Known Member

    Joined:
    Jan 9, 2009
    Member:
    #12421
    Messages:
    1,150
    Gender:
    Male
    Pacific NW
    Vehicle:
    08 TRD Off Road
    Yeah I noticed that this morning also, haven't a clue what is going on
     
  3. Jan 31, 2009 at 7:20 AM
    #3
    blake1012

    blake1012 Go Braves!

    Joined:
    Jul 19, 2008
    Member:
    #8023
    Messages:
    1,120
    Gender:
    Male
    First Name:
    Chazz Michael Michaels
    Duluth, GA
    Vehicle:
    2003 ext cab. tacoma.
    8000k HID's, Weathertech Digital Fit floor liners, Rhino Lined bed, 16x8 TRD Ivan Stewart wheels, bull bar, step rails, Redline Tuning hood struts, low profile tool box
    yep...same here.......im at work right now, but its doing the same thing...pissing me off
     
  4. Jan 31, 2009 at 7:40 AM
    #4
    petersharp

    petersharp [OP] Well-Known Member

    Joined:
    Nov 23, 2007
    Member:
    #3566
    Messages:
    925
    Gender:
    Male
    First Name:
    Do you need to ask?! It's up there ^
    Louisville, CO
    Vehicle:
    Ex DC LB Sport owner.
    It seems to have fixed itself now. They must have read our complaints.
     
  5. Jan 31, 2009 at 7:50 AM
    #5
    live4swell

    live4swell Superhero

    Joined:
    Dec 29, 2008
    Member:
    #11981
    Messages:
    26
    Gender:
    Male
    Long Island
    Vehicle:
    06 Access Cab 2.7L Silver
    I was seeing this also, but now it seems to be better. Not sure what that was all about, every site was coming up as harmful.
     
  6. Jan 31, 2009 at 7:53 AM
    #6
    montgomery_30824

    montgomery_30824 Well-Known Member

    Joined:
    Jul 24, 2008
    Member:
    #8111
    Messages:
    797
    Gender:
    Male
    First Name:
    Lee
    Guyton, Ga
    Vehicle:
    '06 prerunner 4dr
    K & N airfilter, custom built 10" sub boxes, pioneer head, mag-lite mod, Blue LED dash lights, custom painted engine cover, mud flap removal mod, alarm/remote start installed,
    i saw it too. not there anymore though. guess it was just a glitch?
     
To Top