1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Got a leak!!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by MaineTaco, Aug 18, 2008.

  1. Aug 18, 2008 at 5:58 PM
    #1
    MaineTaco

    MaineTaco [OP] The NUTS

    Joined:
    May 6, 2008
    Member:
    #6439
    Messages:
    36
    Bangor, Maine
    Vehicle:
    06 AC 4X4 4.0 6speed Base
    K&N drop in, Ride TSB, Tail gate TSB, Scan Gauge ll, Factory seat covers, Hella head lights
    So I have been a solo sniper on this site for a bit, but now I have a "new" one for you guys and gals.

    Im in San Antonio and took my truck to "Red McCombs" for an AC recharge. I also told them about an oil leak that I thought I had (oil pan) but what was it in realaity??????




    Just the REAR MAIN SEAL!!!!!! covered under warrente and a TSB (I dont know the number). So my Q to you all, have you heard of this? Please let me know.

    Thank you in advance
    Will
     
  2. Aug 18, 2008 at 6:54 PM
    #2
    MaineTaco

    MaineTaco [OP] The NUTS

    Joined:
    May 6, 2008
    Member:
    #6439
    Messages:
    36
    Bangor, Maine
    Vehicle:
    06 AC 4X4 4.0 6speed Base
    K&N drop in, Ride TSB, Tail gate TSB, Scan Gauge ll, Factory seat covers, Hella head lights
  3. Aug 18, 2008 at 7:26 PM
    #3
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    i can honestly say i havent heard of any 05 and up having a rear main seal leak, and i also havent heard of any tsb like that either. glad you got it fixed man!!!:)
     
To Top