1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

greetings

Discussion in 'New Members' started by hercchief, Dec 26, 2006.

  1. Dec 26, 2006 at 7:26 AM
    #1
    hercchief

    hercchief [OP] Member

    Joined:
    Dec 26, 2006
    Member:
    #575
    Messages:
    7
    hello folks, this is my first time i have joined any forums groups so bear with me. i have an 06 tacoma double cab. recently when i start my truck in and drive, at about 1000 or 1500 rpm and going approx 35 45 mph, my engine makes this low growling noise. once the engine is warmed up, the sound goes away. any ideas
     
  2. Dec 26, 2006 at 4:43 PM
    #2
    Ldytaco05

    Ldytaco05 it's all about me

    Joined:
    Sep 27, 2006
    Member:
    #46
    Messages:
    1,151
    Gender:
    Female
    Orlando, Fl.
    Vehicle:
    2005 PreRunner,Enkei Wheels
    Welcome to TW check out our performance forum. :)
     
  3. Dec 27, 2006 at 6:57 AM
    #3
    ImInLoveWithMyTruck

    ImInLoveWithMyTruck Well-Known Member

    Joined:
    Nov 16, 2006
    Member:
    #248
    Messages:
    302
    Hello and Welcome!
     
  4. Dec 30, 2006 at 3:18 PM
    #4
    LovinMyTaco07

    LovinMyTaco07 Well-Known Member

    Joined:
    Nov 7, 2006
    Member:
    #184
    Messages:
    200
    Welcome to TW!!!
    I'm sorry to hear about that low growling noise... I don't know what would cause that... If someone doesn't respond to this thread about it you might try posting a similar question in the technical chat forum...
     
To Top