1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

grey wire mod

Discussion in '1st Gen. Tacomas' started by 2003greenbean, Dec 8, 2007.

  1. Dec 8, 2007 at 10:46 AM
    #1
    2003greenbean

    2003greenbean [OP] Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    913
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    this mod will let me use the locker in 2wd 4hi and 4 lo insted of just 4lo i have a 2003 trd 4x4 it worked on my truck and i am showing you how i did it dont blame me if you screw something up this is the gray wire mod i have seen it on ther sites but i decided to put my truck on the line and try it on my truck sorry for the spelling
    start with taking off a couple trim peices 4 screws and a little tug gets them off
    [​IMG]
    [​IMG]
    now locate the 4wd computer it stands out
    [​IMG]
    [​IMG]
     
  2. Dec 8, 2007 at 10:47 AM
    #2
    2003greenbean

    2003greenbean [OP] Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    913
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    there is a plug in the bottom unplug it and locate the gray wire i have heard on some trucks the color is diff
    [​IMG]
    [​IMG]
    now cut the gray wire about 6in from the connector and attach a peice of wire i used some red wire i had attach it to the part coming from the connector and then tape it up to make sure it doesnt come lose also tape the other end of the wire not being used anymore
    [​IMG]
    now i ran the red wire to a ground screw that was already there
    [​IMG]
    and thats it test it before you put every thing back together
     
  3. Dec 8, 2007 at 10:47 AM
    #3
    2003greenbean

    2003greenbean [OP] Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    913
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    notice the 4wd light is not on but the locker light is on
    [​IMG]
    [​IMG]
    now put everthing back together and go find some mud to try it out it took me about 30 mins to do it
     
  4. Dec 8, 2007 at 9:34 PM
    #4
    tacotoe

    tacotoe Pastry Chef

    Joined:
    Nov 25, 2007
    Member:
    #3593
    Messages:
    420
    Nebraska
    Vehicle:
    `01 DBL Cab TRD
    Gibson Cat-Back Exhaust
    hey..whats that smell?..you smell smoke? Just joking.Thanks for the tip and pictures,I read it could be done,but it didn`t show how.
     
  5. Dec 9, 2007 at 8:07 AM
    #5
    2003greenbean

    2003greenbean [OP] Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    913
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    if anyone else has done this before and i missed something or should have done something diff let me know
     
  6. Dec 9, 2007 at 12:37 PM
    #6
    stucksucksnayota

    stucksucksnayota Well-Known Member

    Joined:
    Sep 29, 2007
    Member:
    #2863
    Messages:
    619
    Gender:
    Male
    First Name:
    Barry
    Fort Smith, Arkansas
    Vehicle:
    14 Taco 4x4 TRD Sport DCSB
    OEM roof rack, Shorty antenna (eBay), soft tonneau cover, K&N drop in air filter, bed mat, interior LED lights, 5100's, MT tires to come soon!!!
    Hey thanks for the posted I went out and did this mod today. Very very easy but i was wondering about the rear locker indicater light on the dash

    when the locker is engaged does the light stay on or does it flash?

    thanks
     
  7. Dec 9, 2007 at 12:53 PM
    #7
    2003greenbean

    2003greenbean [OP] Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    913
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    mine stays on but i have to drive back and forth a couple of feet you should be able to hear it turning on
     
  8. Dec 9, 2007 at 2:22 PM
    #8
    gdawg25

    gdawg25 Zoom-Zoom

    Joined:
    Oct 25, 2006
    Member:
    #136
    Messages:
    1,030
    Gender:
    Male
    Victoria, BC
    Vehicle:
    '08 Mazdaspeed 3
    Love the seat covers!
     
  9. Dec 10, 2007 at 8:07 AM
    #9
    2003greenbean

    2003greenbean [OP] Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    913
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    thanks they were an ebay find
     
  10. Dec 11, 2007 at 1:01 PM
    #10
    stucksucksnayota

    stucksucksnayota Well-Known Member

    Joined:
    Sep 29, 2007
    Member:
    #2863
    Messages:
    619
    Gender:
    Male
    First Name:
    Barry
    Fort Smith, Arkansas
    Vehicle:
    14 Taco 4x4 TRD Sport DCSB
    OEM roof rack, Shorty antenna (eBay), soft tonneau cover, K&N drop in air filter, bed mat, interior LED lights, 5100's, MT tires to come soon!!!
    Well I dont know what is going on
    I did my gray wire mod just like u did greenbean i have an 01 taco 4 door and when i started driving down the road i realized that it had totally diffrent shift points and it would not go into over drive it was running and shifting like it does in 4H so idk what is going on
    I hooked the gray wire back up so i could atleast drive it hopefully someone else has had this problem before and can help me.

    Thank
     
  11. Dec 11, 2007 at 1:09 PM
    #11
    2003greenbean

    2003greenbean [OP] Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    913
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    In some rare cases, there is a different color wire used in place of the grey wire. The best way to identify the correct wire is to locate prong number 8. This wire is in the bottom middle of the plug, between a green/yellow wire and a white/black wire did you get the rite wire is it driving better since you hooked the wire back up[​IMG]
     
  12. Dec 11, 2007 at 5:31 PM
    #12
    stucksucksnayota

    stucksucksnayota Well-Known Member

    Joined:
    Sep 29, 2007
    Member:
    #2863
    Messages:
    619
    Gender:
    Male
    First Name:
    Barry
    Fort Smith, Arkansas
    Vehicle:
    14 Taco 4x4 TRD Sport DCSB
    OEM roof rack, Shorty antenna (eBay), soft tonneau cover, K&N drop in air filter, bed mat, interior LED lights, 5100's, MT tires to come soon!!!
    Ya it is driving fine now that i hooked that wire back up lol thats werid because I double checked the color and the location but I guess I missed something haha

    thanks
     
  13. Dec 11, 2007 at 5:40 PM
    #13
    concrete jedi

    concrete jedi Well-Known Member

    Joined:
    Oct 20, 2007
    Member:
    #3142
    Messages:
    2,747
    Rochester N.Y
    Vehicle:
    06 Tacoma 4 door indigo blue
    Broken and scratched tailgate, cracked rear tail light lens, coffee stain in driver seat.
    Has anybody talked to Toyota and asked why this is not available from factory? maybe there are some under lying circumstances, perhaps doom is waiting around the corner ! :eek:
     
  14. Dec 11, 2007 at 5:51 PM
    #14
    2003greenbean

    2003greenbean [OP] Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    913
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    i have others tell me about this mod and no prob i have no probs with mine you can use the locker at any speed with the prerunner so why not the 4x4
    stucks did you hook your wire to the peice coming from the plug and not the one that runs up to the dash was it a good ground did you ever get the light to stay on instedd of just blink
     
  15. Dec 11, 2007 at 5:59 PM
    #15
    2003greenbean

    2003greenbean [OP] Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    913
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
  16. Dec 12, 2007 at 7:36 AM
    #16
    SteveS

    SteveS Member

    Joined:
    Dec 6, 2007
    Member:
    #3737
    Messages:
    7
    Vehicle:
    01 Ex Cab 4x4TRD

    This mod has been in-place on my 01 for about 6 year, without any trouble.
    :D

    From the pictures it looks like GB just stripped the wire and wrapped it around the screw, IMO a crimp type connector should be used.

    On my 01 I've found this, the power-outlet, and 2lo mods to be ultra-cheap and very useful, and Toyota should have built the trucks this way.

    Keep up the mods. :cool:


     
  17. Dec 12, 2007 at 10:15 AM
    #17
    2003greenbean

    2003greenbean [OP] Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    913
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    thanks for backing me up on this one steves i should have use3d a crimp type but i was in such a herry to try it i will take it back apart this weekend and do it rite
     
  18. Dec 12, 2007 at 5:34 PM
    #18
    stucksucksnayota

    stucksucksnayota Well-Known Member

    Joined:
    Sep 29, 2007
    Member:
    #2863
    Messages:
    619
    Gender:
    Male
    First Name:
    Barry
    Fort Smith, Arkansas
    Vehicle:
    14 Taco 4x4 TRD Sport DCSB
    OEM roof rack, Shorty antenna (eBay), soft tonneau cover, K&N drop in air filter, bed mat, interior LED lights, 5100's, MT tires to come soon!!!
    This is probably a crazy thought but the screw I grounded it out on had another wire grounded to it maybe the gray wire what shorting something out or something along theses lines lol ya i know way out there

    hopefully i will have time this weekend to mess with it somemore

    thanks for the help
     
  19. Dec 12, 2007 at 5:37 PM
    #19
    stucksucksnayota

    stucksucksnayota Well-Known Member

    Joined:
    Sep 29, 2007
    Member:
    #2863
    Messages:
    619
    Gender:
    Male
    First Name:
    Barry
    Fort Smith, Arkansas
    Vehicle:
    14 Taco 4x4 TRD Sport DCSB
    OEM roof rack, Shorty antenna (eBay), soft tonneau cover, K&N drop in air filter, bed mat, interior LED lights, 5100's, MT tires to come soon!!!
    O shit im going to look really really stupid but i grounded the wrong end of the wire LOL i grounded the end of the wire that goes out to the truck i didnt ground the end of the wire that goes into the computer haha

    that should fix it
     
  20. Dec 12, 2007 at 7:13 PM
    #20
    2003greenbean

    2003greenbean [OP] Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    913
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    glad you figured it out and it didnt mess anything up
     
To Top