1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Guys, need some advice please

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jksw15, Oct 6, 2008.

  1. Oct 6, 2008 at 1:05 PM
    #1
    jksw15

    jksw15 [OP] New Member

    Joined:
    Oct 6, 2008
    Member:
    #9753
    Messages:
    4
    Vehicle:
    08 Tacoma
    This is my first time posting, so forgive me if I sound stupid. I have had my 08 Tacoma for less than 6 months. Since the first month or so that I have had the truck, I have noticed a subtle knocking sound coming from the engine at low RPM. I have taken it in 4 times to have it looked at. The Service manager has come to the conclusion that it is spark knocking. I am not convinced, I know these trucks have the knock sensor on them. However, I cannot for the life of me accept that a truck should knock so much and it be normal. Do you guys have any experience with this? Please help me if you can. I love the truck, i have always wanted one, and just want it to run like it is supposed to.

    Thanks in advance
     
  2. Oct 6, 2008 at 1:08 PM
    #2
    mjp2

    mjp2 Living vicariously though myself Moderator

    Joined:
    Feb 16, 2007
    Member:
    #924
    Messages:
    17,767
    Gender:
    Male
    First Name:
    Milton Juevos Portimous II
    NJ
    Vehicle:
    '06 TRD Access Cab, v6, 6-speed
    Scaffolding and a painted grill
    A knock or a tick?

    Welcome to the site, btw.
     
  3. Oct 6, 2008 at 1:09 PM
    #3
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    have you tried filling up with maybe 91 or 93 octane?? i know that on the 06 i had, i ran regular a couple of times, and i had spark knock, but then switched to mid grade and it went away. try that and see what happens.
     
  4. Oct 6, 2008 at 1:10 PM
    #4
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,581
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors
    Are you talking about the ticking noise? Which is normal in these engines.

    Welcome to TW!
     
  5. Oct 6, 2008 at 1:15 PM
    #5
    jksw15

    jksw15 [OP] New Member

    Joined:
    Oct 6, 2008
    Member:
    #9753
    Messages:
    4
    Vehicle:
    08 Tacoma
    thanks for the welcome! I say knock, but it is actually a dull ticking that happens when I accelerate. It happens when I get to 20-30 mph, then goes away after the rpm's level off
     
  6. Oct 6, 2008 at 1:26 PM
    #6
    jksw15

    jksw15 [OP] New Member

    Joined:
    Oct 6, 2008
    Member:
    #9753
    Messages:
    4
    Vehicle:
    08 Tacoma
    i have tried putting 93 in there. That is one of the things that the dealership said to do. It has not helped at all. Would synthetic oil help? I have heard that might be a possibility
     
  7. Oct 6, 2008 at 1:44 PM
    #7
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    synthetic may help slightly, but honestly, the "tick" that you hear is pretty common for the tacomas. kinda a combo between the fuel injectors, and an emission control module that causes it. nothing to worry about honestly. its a bit different from spark knock, which has a distinct sound altogether.
     
  8. Oct 6, 2008 at 1:44 PM
    #8
    mjp2

    mjp2 Living vicariously though myself Moderator

    Joined:
    Feb 16, 2007
    Member:
    #924
    Messages:
    17,767
    Gender:
    Male
    First Name:
    Milton Juevos Portimous II
    NJ
    Vehicle:
    '06 TRD Access Cab, v6, 6-speed
    Scaffolding and a painted grill
    It's your fuel injectors. Don't sweat it, we all have it, there's nothing you can do about it, and it won't hurt anything. :)
     
  9. Oct 6, 2008 at 3:47 PM
    #9
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,581
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors

    Just turn up the radio! Problem solved. :D
     
  10. Oct 6, 2008 at 5:58 PM
    #10
    WilsonTheDog

    WilsonTheDog Kylie's dad

    Joined:
    Nov 17, 2007
    Member:
    #3496
    Messages:
    4,837
    Gender:
    Male
    First Name:
    Eric
    Myrtle Beach SC
    Vehicle:
    07 Prerunner SR5 DC/SB V6
    Magnaflow 12576 muffler & chrome tip, Westin step bars, 27% tint, Pop N Lock, AFE ProdryS, bed mat, Husky liners, D-rings added, Access Literider tonneau, Pioneer 4-ways all around, GY Wrangler Duratracs 265/75/16, 5100's @ 1.75", 1.5" AAL
    ^Or throw on an aftermarket muffler.
     
  11. Oct 6, 2008 at 6:26 PM
    #11
    MWCmike

    MWCmike Member

    Joined:
    Aug 20, 2008
    Member:
    #8651
    Messages:
    18
    Midwest City, OK
    Vehicle:
    08 Double Cab PreRunner
    None yet
    I have an 08 Double Cab 4.0 V-6. No engine noise what so ever with 3,360 mi. I run 87 oct and 5W30 synthetic. I would keep on it until I was sure of what the problem is.....
     
  12. Oct 6, 2008 at 6:39 PM
    #12
    TacoTurd

    TacoTurd Defying Alliances since 2007

    Joined:
    Jul 19, 2007
    Member:
    #2160
    Messages:
    317
    Central Texas
    Vehicle:
    07 PreRunner TRD Sport
    TRD Exhaust, TRD CAI, Bull Bar, PIAA lights, Passport, Bed Mat, UWS Toolbox, Hood Struts, Rear TSB, TRD/Okole Seat Covers, Hellwig Rear Sway Bar, Burned Carpet, Nasty Dent in Roof
    It warms my heart to see they let deaf people on the internet. :p

    These engines make a lot of noise. Injectors, cam followers, emissions valves, blah, yadda. Easy choice:

    1. Forget about it. Get aftermarket exhaust / CAI and turn up the radio.

    2. Worry about it until your sick and the dealer thinks you're nuts.

    Truck will run the same either way.
     
  13. Oct 6, 2008 at 6:54 PM
    #13
    squad314

    squad314 Thinks he's Steve McQueen

    Joined:
    Dec 1, 2007
    Member:
    #3665
    Messages:
    2,555
    Gender:
    Male
    First Name:
    Marc
    Into the mystic....(foggy Saint John, NB)
    Vehicle:
    TRD Sport+Leather 4x4
    Front 5100's @2.5", Rear 5125's with AAL. Light Racing UCA's, Factory hood deflector, Sirius Sportster 5, TRD air filter, Weathertech's f&r, "Hello Kitty" steering wheel cover.
    The "Tacoma tick"....Mine has it,but I've stopped noticing.Don't sweat it,enjoy your truck and welcome to the site.
     
  14. Oct 6, 2008 at 9:45 PM
    #14
    airsoft_warrior

    airsoft_warrior Batman

    Joined:
    Feb 21, 2008
    Member:
    #4861
    Messages:
    1,107
    Gender:
    Male
    First Name:
    Batman
    Edgewater, Maryland
    Vehicle:
    Batmobile
    Smoked Tail lights, Secondary Air filter removed, Super 40 Flowmaster Muffler, Drop in AFE filter, Mesh Grillecraft, Bilstein 5100, Halo Projector headlights, Blinglights foglights, Batman Emblem, Roll/Show Bar, 20% tinted windows, Rear TSB
    Mine has a slight tick but barely noticeable But mine does have a distinct Very high pitched sound, I didnt even notice until my brother who is sensitive to high frequency noises heard it. And now i notice it. Dont know what it is. Mine makes a kinda clang when i put it in gear and begin moving forward. It only happens at that time. Dunno what it is. I guess it is just engaging the drive train.
     
  15. Oct 6, 2008 at 9:46 PM
    #15
    w8n4mud

    w8n4mud There's a mod for that!

    Joined:
    May 23, 2008
    Member:
    #6831
    Messages:
    6,204
    Gender:
    Male
    First Name:
    Albert
    San Diego, CA
    Vehicle:
    2015 Subaru WRX
    Bilsteins 5100's (Front & Rear), GrillCraft, Line-X'ed Skid Plate & Bumper Valence, Blacked out hood scoop, Avid Light Bar and much more.
    For starters, make sure EVERY time you take it in, you get written documentation of your visit and that it says exactly what you hear. If its something they cant fix now or even a yr from now, you'll need proof you took it in! Next thing you know you'll be at 36,001 miles and they won't touch it.
     
  16. Oct 7, 2008 at 5:29 AM
    #16
    jksw15

    jksw15 [OP] New Member

    Joined:
    Oct 6, 2008
    Member:
    #9753
    Messages:
    4
    Vehicle:
    08 Tacoma
    thanks for all the help guys, i am just going to keep an eye on it and make sure it does not get any worse. You guys have made me feel alot better.
     
  17. Oct 7, 2008 at 6:24 AM
    #17
    spaghettiedy

    spaghettiedy Well-Known Member

    Joined:
    Sep 25, 2008
    Member:
    #9470
    Messages:
    738
    Gender:
    Male
    Pittsburgh
    Vehicle:
    09 DC LB Sport in Black 4x4
    Gray Weathertechs, LG Wet Okoles, Tacome OEM Bedmat
    "Tacoma Tick" - Thanks guys! Just got a Tacoma and thought this was unusual, and that there was something wrong. If people drive these 200k+, a "tick" is a small price to pay!
     
  18. Oct 7, 2008 at 8:46 AM
    #18
    longbow

    longbow I see you now..................

    Joined:
    Jun 26, 2008
    Member:
    #7586
    Messages:
    4,041
    Gender:
    Male
    First Name:
    Bill
    Indiana
    Vehicle:
    05 Tacoma Silver Mica TRD 4 Door
    Toy-tec Coil over lift, Eibach 700 lb springs, Sway bar relocate, Total Chaos UCA's, Moto metal wheels, BFG mudterrians, HID, custom 3 piece grill, Highlift jack w/custom mount, Highlift jack cover, bed matt, de-badged 100%, storage box lock mod, using defrost w/o AC mod, short antenna mod, horn re-locate, Tire Gate flat spare tire mount, engine cover painted, bed light (1) mod, wreck bar carrier, Blue Sea 5026 fuse block, center console outlet, flash light mod, Blue Sea inline fuse, Shrockworks sliders, All-Pro front bumper, Piaa 510 driving lights, Warn shackles front, Kennesaw rear bumper, "Tag Boltz" plate lights, Warn shackles rear, Warn M8000 winch, devil horns, BHLM, weathech liners front and rear.....T.W. sticker of course. Custom Sock bed decal for Michele
    I went throgh same thing also, really bummed me out when I could not get a proper answer.
    BUT THEN....I found this site, and all the questions were answered. :D Now...no big deal, you get use to it.
     
  19. Oct 7, 2008 at 10:53 AM
    #19
    squad314

    squad314 Thinks he's Steve McQueen

    Joined:
    Dec 1, 2007
    Member:
    #3665
    Messages:
    2,555
    Gender:
    Male
    First Name:
    Marc
    Into the mystic....(foggy Saint John, NB)
    Vehicle:
    TRD Sport+Leather 4x4
    Front 5100's @2.5", Rear 5125's with AAL. Light Racing UCA's, Factory hood deflector, Sirius Sportster 5, TRD air filter, Weathertech's f&r, "Hello Kitty" steering wheel cover.

    Sums up nicely how I feel.:)
     
To Top