1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

GY M/T 285/70r17's on FJ wheels on Prerunner

Discussion in 'Wheels & Tires' started by TAC1, Sep 6, 2013.

  1. Sep 6, 2013 at 6:56 PM
    #1
    TAC1

    TAC1 [OP] Well-Known Member

    Joined:
    May 13, 2011
    Member:
    #56594
    Messages:
    2,008
    Gender:
    Male
    First Name:
    Petros "Peter" AGE: 41
    Miami, Florida
    Vehicle:
    DCSB 4.0 Auto PreRunn
    FRONT: OEM PreRunner coils, 5100's @ .85, MaxTrac Spindles, 1/4" Taco lean spacer. ground to fender base: LF & RF: 40"'s hub to fender base::::: LF & RF: 25"'s REAR: 2012 OEM 3/1 leafs, Wheelers 3 leaf AAL, 2" Tapered steel block. Bilstein F4-BE5-B110-T5 ground to fender base: LR & RR: 41"'s hub to fender base::::: LR & RR: 26"'s All mud flaps trimmed 4"'s shorter.
    Hello forum,
    Here are the pics of my 285/70r17 GY M/T's, Load Range D. I'm surprised at how well the truck drives. I thought they would vibrate but they don't. The truck doesn't feel like it has lost power.

    BTW, Ever since I installed the 3/1 leafs (from a 2012 Sport) & Wheelers 3 Leaf AAL my axle is shifted 1/2 an inch to the right. Look at the first 2 pics & tell me if I should be concerned or am I worrying over nothing. I kind of tend to over-stress certain things.

    [​IMG]

    [​IMG]

    [​IMG]


    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]


    Thanks
    :D
     
  2. Sep 10, 2013 at 1:25 PM
    #2
    Wishbone Runner

    Wishbone Runner Because 4R

    Joined:
    Sep 9, 2012
    Member:
    #86546
    Messages:
    2,829
    Gender:
    Male
    First Name:
    James
    CO
    Vehicle:
    04 SR5 4Runner
    • 04 SR5 V6 • King/Camburg/Icon/Metal Tech • 16" MT Classic Lock • Hankook RT03 295/75/16 • Shrockworks Sliders • RCI Skids • Hella 4000
    I would be more concerned that your new tires don't have any tread on them . . . :D

    I don't run leafs, but I wouldn't think that a shift in the axle would be normal.
     
  3. Sep 11, 2013 at 9:13 AM
    #3
    TAC1

    TAC1 [OP] Well-Known Member

    Joined:
    May 13, 2011
    Member:
    #56594
    Messages:
    2,008
    Gender:
    Male
    First Name:
    Petros "Peter" AGE: 41
    Miami, Florida
    Vehicle:
    DCSB 4.0 Auto PreRunn
    FRONT: OEM PreRunner coils, 5100's @ .85, MaxTrac Spindles, 1/4" Taco lean spacer. ground to fender base: LF & RF: 40"'s hub to fender base::::: LF & RF: 25"'s REAR: 2012 OEM 3/1 leafs, Wheelers 3 leaf AAL, 2" Tapered steel block. Bilstein F4-BE5-B110-T5 ground to fender base: LR & RR: 41"'s hub to fender base::::: LR & RR: 26"'s All mud flaps trimmed 4"'s shorter.
    LOL, they are used. I had it aligned & they the rear diff is .1 degree off & it doesn't dog track which is my main concern.
     
To Top