1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Had an occasional hesitation from the tranny...

Discussion in '2nd Gen. Tacomas' started by hogeyphenogey, Mar 25, 2013.

  1. Mar 25, 2013 at 3:59 PM
    #1
    hogeyphenogey

    hogeyphenogey [OP] Baby on the way and I have an access cab! Yikes!

    Joined:
    Jan 18, 2008
    Member:
    #4318
    Messages:
    827
    Gender:
    Male
    First Name:
    Dave
    Chicopee, MA
    Vehicle:
    2006 TRD Sport Ext cab
    Truxedo tonneau cover, TRD skid plate, red calipers, Mesh grille, chrome door handles, Grid-It center console mod, bed mat, added cargo tie downs on bed cubbies, debadged, Redline hood struts, Redline tailgate strut, LED dome, map, and plate lights
    So we called toyota and got the fluid to perform a transmission flush today. The trans fluid was black. 06 sport with 50100 miles. Now, when I accelerate, I get up to 6000 rpms and then BANG I drop into drive an slowly get moving and it stays in the high rpms. I was doing 3500 rpms at 35 mph and trying to keep a constant speed on a flat road. When I come to a stop, the rpms start at 750 and then they rise and it sounds like I'm in neutral then the truck lurches forward. This sucks.
     
  2. Mar 25, 2013 at 4:02 PM
    #2
    ST3VE

    ST3VE Well-Known Member

    Joined:
    Jun 20, 2011
    Member:
    #58595
    Messages:
    2,316
    Gender:
    Male
    First Name:
    Steve
    Bel Air, MD
    Vehicle:
    1985 DeLorean DMC-12 w/ Flux Capacitor
    Check my build page, ya filthy animal!!
    I don't know much about transmissions but you title of the thread brought me here. haha
     
  3. Mar 25, 2013 at 4:04 PM
    #3
    ajohnson

    ajohnson Glamour Shot

    Joined:
    Apr 19, 2009
    Member:
    #16145
    Messages:
    6,455
    Gender:
    Male
    First Name:
    Andy
    Charlotte, NC
    Vehicle:
    07 DCLB TRD Sport
    Things and stuff and such
    Yea the title made me think of something totally different
     
  4. Mar 25, 2013 at 6:23 PM
    #4
    hogeyphenogey

    hogeyphenogey [OP] Baby on the way and I have an access cab! Yikes!

    Joined:
    Jan 18, 2008
    Member:
    #4318
    Messages:
    827
    Gender:
    Male
    First Name:
    Dave
    Chicopee, MA
    Vehicle:
    2006 TRD Sport Ext cab
    Truxedo tonneau cover, TRD skid plate, red calipers, Mesh grille, chrome door handles, Grid-It center console mod, bed mat, added cargo tie downs on bed cubbies, debadged, Redline hood struts, Redline tailgate strut, LED dome, map, and plate lights
    Sooo..... Any ideas before condemning the transmission?
     
  5. Mar 25, 2013 at 6:31 PM
    #5
    Steves104x4

    Steves104x4 Well-Known Member

    Joined:
    Apr 17, 2010
    Member:
    #35468
    Messages:
    6,225
    Gender:
    Male
    First Name:
    Steve
    Buffalo NY
    Vehicle:
    2010 RC 2.7 4x4
    BUCKLE UP! It makes it harder for Aliens to pull you out of your Truck.
    Black fluid isn't good.
     
  6. Mar 25, 2013 at 6:51 PM
    #6
    Sje1124

    Sje1124 Well-Known Member

    Joined:
    Nov 1, 2010
    Member:
    #45564
    Messages:
    3,642
    Gender:
    Male
    First Name:
    Sean
    Oklahoma / Louisiana
    Vehicle:
    2010 DBL Cab TRD OR 4x4 W/ JBL
    Just a few
    Did they replace the fluid? Might want to check it.
     
  7. Mar 25, 2013 at 8:16 PM
    #7
    luka

    luka Well-Known Member

    Joined:
    Jun 17, 2011
    Member:
    #58428
    Messages:
    2,649
    Gender:
    Male
    First Name:
    Mike
    Kailua, HI
    Vehicle:
    Prerunner -> 4WD Converted
    Pelfreybilt Bumper & IFS+Mid skid, Warn Zeon 10-S, BAMF Sliders & LCA/Diff Skids, DTRL toggle on/off, FJ OEM Fog/Aux Light switches, 2012 lower center console swap, wired in auto-dimming rear view mirror, Wet-Okole inside, Weathertech Liners & Vent Visors, Rigid Duallys fogs, 35%/5% front/rear tint, Roto-Pax, Bestop SuperTop, OME 90000/886 Front, OME Dakars+AAL/extended 5100 Rears, Extended SS brake lines, TRD TX Pro/Baja Graphite 16" Rims
    black = burnt

    maybe some of the internals bonded via high heat making things stick?
     
  8. Mar 25, 2013 at 8:36 PM
    #8
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,493
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    Did you do the work yourself, or did the dealer do it?

    If you did it, did you follow the procedure outlined here?
    http://www.tacomaworld.com/forum/2nd-gen-tacomas/63851-how-drain-refill-automatic-transmission.html

    If not, these transmissions are picky about fluid level. If you didn't get it right, it will run poorly, and what you describe it sounds like the level is very low.
    Also if they sold you T-IV and not WS, it will cause problems.

    Do NOT continue to drive it until this is resolved. The slamming into gear will destroy the transmission.
     
  9. Mar 25, 2013 at 10:30 PM
    #9
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    3,586
    Gender:
    Male
    SC
    Vehicle:
    Prerunner SR5
    " Now, when I accelerate, I get up to 6000 rpms and then BANG I drop into drive ".

    As stated by Rich it seems you have too low of fluid in the transmission. I would get it towed and have a professional look at it.
     
  10. Mar 26, 2013 at 7:11 AM
    #10
    dwsyab

    dwsyab Old Man

    Joined:
    Jan 5, 2012
    Member:
    #70007
    Messages:
    88
    Gender:
    Male
    First Name:
    David
    Sturbridge MA
    Vehicle:
    2012 TRD Offroad
    TRD Exhaust, rear diff breather mod, CB Radio
    My auto tranny has been acting a little sloppy when I come to a stop. A couple of seconds after I brake to a stop, there is a soft thunk and it feels like someone has bumped into my rear bumper. My truck only has 25 K miles on it, is this normal?
     
  11. Mar 26, 2013 at 7:21 AM
    #11
    UTMOST

    UTMOST Well-Known Member

    Joined:
    Oct 25, 2012
    Member:
    #89765
    Messages:
    51
    Gender:
    Male
    First Name:
    Josh
    Huntington Beach / San Diego
    Vehicle:
    11 ProRunner
    TRD exhaust, AFE stage 2 SI CAI, 2.5 RR Fox Coilovers, TC UCA's, 2.0 Piggyback Rear Fox Shox's, Icon AAL, TRD Fake beadlocks, 285/75/R16 BFG A/T, HID headlights/fogs, Foglight anytime mod, kenwood DDX 419, Scanguage II, Custom LED Interior, Debadged, Plastidipped front grill and rear bumper
    I have this same problem!! what is it! I have a 2011 TX pro auto
     
  12. Mar 26, 2013 at 7:40 AM
    #12
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    4,091
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    Sounds like not enough fluid. How did you measure ? You can add 8 oz and see if it helps.
     
  13. Mar 26, 2013 at 5:40 PM
    #13
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    3,586
    Gender:
    Male
    SC
    Vehicle:
    Prerunner SR5
    Common complaint, I feel it also. IMO it is the rear suspension and drive line settling after the braking.
     
  14. Mar 26, 2013 at 5:46 PM
    #14
    07 sport 4x4

    07 sport 4x4 Well-Known Member

    Joined:
    Dec 24, 2010
    Member:
    #48165
    Messages:
    311
    Gender:
    Male
    First Name:
    Blake
    Kentucky
    Vehicle:
    07 Sport DCSB
    LED's, and Camo Wet Okoles
    Grease the slip yolk.
     
  15. Mar 26, 2013 at 6:32 PM
    #15
    tacomarandy

    tacomarandy Active Member

    Joined:
    Feb 17, 2013
    Member:
    #97752
    Messages:
    42
    Gender:
    Male
    Central FL
    Vehicle:
    '13 Prerunner SR5
    I have a 2013 that does that too! The first time it happened--I thought the car behind me tapped my rear bumper--
     
  16. Mar 26, 2013 at 6:35 PM
    #16
    Justus

    Justus fucks not given

    Joined:
    Jan 4, 2013
    Member:
    #94417
    Messages:
    6,803
    Gender:
    Male
    First Name:
    Brock
    Paso Robles
    Vehicle:
    not so low, not so slow 2006 6 lug
    stockish
    its axle wrap
     
  17. Mar 26, 2013 at 7:27 PM
    #17
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,493
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    This.

    And if you have lift blocks, it'll be worse.
     
  18. Mar 27, 2013 at 12:11 PM
    #18
    dwsyab

    dwsyab Old Man

    Joined:
    Jan 5, 2012
    Member:
    #70007
    Messages:
    88
    Gender:
    Male
    First Name:
    David
    Sturbridge MA
    Vehicle:
    2012 TRD Offroad
    TRD Exhaust, rear diff breather mod, CB Radio
  19. Mar 27, 2013 at 6:54 PM
    #19
    cheech1

    cheech1 Well-Known Member

    Joined:
    Oct 27, 2011
    Member:
    #65982
    Messages:
    191
    Gender:
    Male
    Kaneohe, HI
    Vehicle:
    08 PreRunner Off Road
    OP, your problem does sound like improper fluid level, but if the fluid was black, that indicates a lot of abuse, especially if you only have 50k on it. Could be your tranny is toast.

    For you thread jackers who mentioned the thunk after coming to a stop, yes it is axle wrap, or your A/C compressor cycling on & off.
     
  20. Mar 27, 2013 at 8:30 PM
    #20
    WilsonTheDog

    WilsonTheDog Kylie's dad

    Joined:
    Nov 17, 2007
    Member:
    #3496
    Messages:
    4,841
    Gender:
    Male
    First Name:
    Eric
    Myrtle Beach SC
    Vehicle:
    07 Prerunner SR5 DC/SB V6
    Magnaflow 12576 muffler & chrome tip, Westin step bars, 27% tint, Pop N Lock, AFE ProdryS, bed mat, Husky liners, D-rings added, Access Literider tonneau, Pioneer 4-ways all around, GY Wrangler Duratracs 265/75/16, 5100's @ 1.75", 1.5" AAL
    I concur, low trans fluid.
     
To Top