1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

halo head light problem

Discussion in 'Lighting' started by foxracinfor20, Jan 23, 2009.

  1. Jan 23, 2009 at 3:57 PM
    #1
    foxracinfor20

    foxracinfor20 [OP] Well-Known Member

    Joined:
    Jan 20, 2009
    Member:
    #12788
    Messages:
    175
    Gender:
    Male
    First Name:
    doug
    easton md
    Vehicle:
    05 prerunner lifted
    sway away 2.5 coilovers sway away race runner rear shocks pioneer avic d3 2 7 in monitors in headrest dvd memphis 10" sub memphis amp trd intake urd catback with magnaflow procomp wheels 33/12.50/17 angel eye projector halo headlights altezza tailights with led bulbs big blue balls hanging total chaos ucas cover king neoprene seat covers 7 led projector foglight
    Anyone had any problem with the angel eye halo head lights? I have had my for almost a year and the driver side cold cathodes and leds ( the parking lights) have shorted out. I 1st noticed the problem when i noticed the a/c control lights were not working figured it was fuse. then saw that the halos were not working in a reflection. when i saw that i walked around I had no tail lights working either. next morning i chnged the fuse and as soon as i would turn the lights on the fuse would blow again as long as i leave the parking lights unplugged on the driver side it works fine (so i have both unplugged now ) until i get time to swap back to the the stock lights or maybe even have time to do the black headlight mod on them and install. any one else have the same problem?
     
  2. Jan 26, 2009 at 4:29 PM
    #2
    stephbm6

    stephbm6 Well-Known Member

    Joined:
    Jan 23, 2009
    Member:
    #12882
    Messages:
    216
    Gender:
    Male
    West Jordan, Utah
    Vehicle:
    2006 TRD Double Cab
    I just ordered them. I hope I don't have this problem later, sorry to hear that.
     
  3. Jan 31, 2009 at 3:13 PM
    #3
    stephbm6

    stephbm6 Well-Known Member

    Joined:
    Jan 23, 2009
    Member:
    #12882
    Messages:
    216
    Gender:
    Male
    West Jordan, Utah
    Vehicle:
    2006 TRD Double Cab
    I Just Put My New Head Lights On



    [​IMG]

    [​IMG]
     
  4. Jan 31, 2009 at 4:21 PM
    #4
    beastlytaco

    beastlytaco This is TW. One never knows what is a joke anymore

    Joined:
    Jun 30, 2008
    Member:
    #7660
    Messages:
    4,072
    Gender:
    Male
    First Name:
    Ian
    Vehicle:
    08 tacoma standard cab
    15% tinted back window, 25% on sides. Jardine catback exhaust system. horn modification, AFE pro dry S filter and secondary filter removed. All weather toyota tacoma mats.
    could you take pics of them at night with them on?
     
  5. Jan 31, 2009 at 4:42 PM
    #5
    stephbm6

    stephbm6 Well-Known Member

    Joined:
    Jan 23, 2009
    Member:
    #12882
    Messages:
    216
    Gender:
    Male
    West Jordan, Utah
    Vehicle:
    2006 TRD Double Cab
    I'm just waiting for it to get dark then I'm on it!!!
     
  6. Jan 31, 2009 at 4:43 PM
    #6
    beastlytaco

    beastlytaco This is TW. One never knows what is a joke anymore

    Joined:
    Jun 30, 2008
    Member:
    #7660
    Messages:
    4,072
    Gender:
    Male
    First Name:
    Ian
    Vehicle:
    08 tacoma standard cab
    15% tinted back window, 25% on sides. Jardine catback exhaust system. horn modification, AFE pro dry S filter and secondary filter removed. All weather toyota tacoma mats.
    nice. appreciate it.
     
  7. Jan 31, 2009 at 5:16 PM
    #7
    stephbm6

    stephbm6 Well-Known Member

    Joined:
    Jan 23, 2009
    Member:
    #12882
    Messages:
    216
    Gender:
    Male
    West Jordan, Utah
    Vehicle:
    2006 TRD Double Cab
    Not the best pics.


    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  8. Jan 31, 2009 at 5:48 PM
    #8
    rx7dirst

    rx7dirst New Member

    Joined:
    Jan 31, 2009
    Member:
    #13155
    Messages:
    4
    Gender:
    Male
    Southern Georgia
    Vehicle:
    Tacoma SR5 Prerunner
    Bull Bar, Step Rails
    Were the Halo Lights hard to install? Was there any modifications to the plugs that you had to make or was it just plug in and go?
     
  9. Feb 1, 2009 at 6:19 AM
    #9
    stephbm6

    stephbm6 Well-Known Member

    Joined:
    Jan 23, 2009
    Member:
    #12882
    Messages:
    216
    Gender:
    Male
    West Jordan, Utah
    Vehicle:
    2006 TRD Double Cab
    If you buy the Eagle Eyes brand (the ones I have) they are just plug in and go. Not that hard to install, they look a lot better then the stock lights.
     
  10. Feb 1, 2009 at 6:27 AM
    #10
    Delmarva

    Delmarva Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,644
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    09 TRD OR S/C 4x4
    TRD S/C, Full OME Suspension, LR UCAs, Relentless Front Bumper, Derpwerx Fab HC Rear Bumper, 285/75/16 Revos, XD Hoss Wheels, Safari Snorkel, Infiniti FX-R HID Retrofit, Airbags in rear, Optima Yellow top, Besttop, All-Pro Skid, All-Pro HD Sliders
    Haven't heard of that problem with the Halos before.
     
  11. Feb 1, 2009 at 6:29 AM
    #11
    rx7dirst

    rx7dirst New Member

    Joined:
    Jan 31, 2009
    Member:
    #13155
    Messages:
    4
    Gender:
    Male
    Southern Georgia
    Vehicle:
    Tacoma SR5 Prerunner
    Bull Bar, Step Rails
    Can anyone tell me a better place than ebay to get the lights? I have found them for about $189 plus $45 shipping.
     
  12. Feb 1, 2009 at 6:38 AM
    #12
    stephbm6

    stephbm6 Well-Known Member

    Joined:
    Jan 23, 2009
    Member:
    #12882
    Messages:
    216
    Gender:
    Male
    West Jordan, Utah
    Vehicle:
    2006 TRD Double Cab
  13. Feb 1, 2009 at 8:01 AM
    #13
    rx7dirst

    rx7dirst New Member

    Joined:
    Jan 31, 2009
    Member:
    #13155
    Messages:
    4
    Gender:
    Male
    Southern Georgia
    Vehicle:
    Tacoma SR5 Prerunner
    Bull Bar, Step Rails
    Thanks.
     
  14. Feb 2, 2009 at 6:57 AM
    #14
    rx7dirst

    rx7dirst New Member

    Joined:
    Jan 31, 2009
    Member:
    #13155
    Messages:
    4
    Gender:
    Male
    Southern Georgia
    Vehicle:
    Tacoma SR5 Prerunner
    Bull Bar, Step Rails
    What size bulbs are required for the halo lights?
     
  15. Feb 2, 2009 at 7:02 AM
    #15
    NumNutz

    NumNutz One of the original 7928

    Joined:
    Jul 14, 2008
    Member:
    #7928
    Messages:
    4,777
    Gender:
    Male
    First Name:
    Nick
    Meridian, MS
    Vehicle:
    Big Pimpin
    Lots.
    I had that problem. A lot of power is drawn with these lights. Check your fuse and see if you blew it. If you did you need to run a relay from the battery to your lights. That will fix the problem I think. After a month of having mine that happens so it doesn't necessarily happen right away.
     
  16. Feb 2, 2009 at 9:25 AM
    #16
    Delmarva

    Delmarva Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,644
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    09 TRD OR S/C 4x4
    TRD S/C, Full OME Suspension, LR UCAs, Relentless Front Bumper, Derpwerx Fab HC Rear Bumper, 285/75/16 Revos, XD Hoss Wheels, Safari Snorkel, Infiniti FX-R HID Retrofit, Airbags in rear, Optima Yellow top, Besttop, All-Pro Skid, All-Pro HD Sliders
    ^^
    that's interesting... pretty shitty in my book...
     
  17. Feb 2, 2009 at 11:53 AM
    #17
    apkarian100

    apkarian100 Well-Known Member

    Joined:
    May 26, 2008
    Member:
    #6886
    Messages:
    172
    Gender:
    Male
    Alton Bay, NH
    Vehicle:
    LED 04 3RZ
    Injen PowerFlow Intake NGK Iridium Spark Plugs Synthetic Oil IPCW Taillights Clear Corner Lights Blue LED Interior Lights Custom LED Map Lights
    If you are going to put halos in, you guys should get the ones on oznium. I've heard good things about them.

    If the fuse thing doesn't work, you might have to replace the ccfl inverter. The ones sold on Ebay don't last as long as they should.
     
  18. Mar 24, 2009 at 3:03 PM
    #18
    nytmarecoma88

    nytmarecoma88 Well-Known Member

    Joined:
    Mar 24, 2009
    Member:
    #15095
    Messages:
    153
    Gender:
    Male
    Vehicle:
    07 tacoma
    Tonnuea Tint euro Tail lights halo head lights billet grille- black debadged black powdercaoted 17's "knight rider" mod aero turbine exhaust black bull bar multicolor halo fogs
    i just got a set of halos, not the plug n play i have a problem with the 3 little lights not working, any suggestions?
     
  19. Apr 1, 2009 at 6:22 PM
    #19
    ecsman88

    ecsman88 Member

    Joined:
    Feb 8, 2009
    Member:
    #13408
    Messages:
    17
    Gender:
    Male
    tidewater VA
    Vehicle:
    08 4x4 SR5 V6 6-spd
    yeah i got some of the black ones when i first installed them driver side halos didnt work had them over night a new resistor wired it in and tada
     
  20. Nov 19, 2009 at 6:00 PM
    #20
    csmooth

    csmooth Member

    Joined:
    May 14, 2009
    Member:
    #17218
    Messages:
    9
    Gender:
    Male
    First Name:
    Cody
    Greensboro NC
    Vehicle:
    06 double cab 4x4 trd
    lights and grill rt now
    hey where is the fuse located?
     
To Top