1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Hamster wheel spinning (sounds like)when AC is on! You?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by w8n4mud, Jun 8, 2008.

  1. Jun 8, 2008 at 7:38 PM
    #1
    w8n4mud

    w8n4mud [OP] There's a mod for that!

    Joined:
    May 23, 2008
    Member:
    #6831
    Messages:
    6,204
    Gender:
    Male
    First Name:
    Albert
    San Diego, CA
    Vehicle:
    2015 Subaru WRX
    Bilsteins 5100's (Front & Rear), GrillCraft, Line-X'ed Skid Plate & Bumper Valence, Blacked out hood scoop, Avid Light Bar and much more.
    Any of you Taco owners here something spinning when you turn "ON" your air/AC? After a while, I've got to turn it off because it's the most annoying sound ever. I'm hoping it's a "do-it-yourself" job. Please advise. Thanks brother.:)
    Hey...on a side note, what about the molding around the window. My is coming off on the bottom left side. The whole strip and the black rubber piece are loose and can't seem to figure it out. Can't take it to the dealer because Im at 54k miles. Don't feel like paying for that since they're service is already a premium here. :help:
     
  2. Jun 8, 2008 at 7:45 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    If you have glass coverage on your auto policy, just call insurance company and tell them. If you dont have it on your policy, get it, then call them. :)
     
  3. Jun 8, 2008 at 8:50 PM
    #3
    ChrisDeSoup

    ChrisDeSoup Come on, Touch it......

    Joined:
    Mar 23, 2008
    Member:
    #5466
    Messages:
    551
    Up in ya
    Vehicle:
    08 Tacoma Double Cab PreRunner Sport
    Seatbelt Ding Mod All Weather Mats Gate Lock MOD Rear Spring TSB
    crack your window and call it vandalism, they should fix the whole thing......dont forget to mention that picasso that got stolen too:)
     
  4. Jun 9, 2008 at 5:09 AM
    #4
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,879
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    I don't have the answer to either but my AC just started making a strange noise similar to what you are describing but only when my vehicle is in neutral or park and the air is on. Dosen't matter how high I have it set.
     
  5. Jun 9, 2008 at 8:38 AM
    #5
    mmatheny

    mmatheny Well-Known Member

    Joined:
    Feb 19, 2008
    Member:
    #4818
    Messages:
    155
    Gender:
    Male
    Dickinson, Tx
    Vehicle:
    DC PreRunner SR5
    Popn'Lock, RollBak hard tonneau cover, DTRL mod
    Probably either brush noise in the motor or a piece of foliage got into the blower section.
     
To Top