1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Hard break lines

Discussion in 'Wheels & Tires' started by Chachie, Jan 19, 2011.

  1. Jan 19, 2011 at 1:30 PM
    #1
    Chachie

    Chachie [OP] Well-Known Member

    Joined:
    Dec 23, 2009
    Member:
    #28047
    Messages:
    1,849
    Gender:
    Male
    First Name:
    Justin
    Nor Cal
    Vehicle:
    '06 TRD OR, 4x4, Auto, 6" Fabtech, 35's
    Locker mod, Anytime fog mod, always 400w mod.
    Hey all. So has anyone looked at eliminating the top hard brake line in the front of our trucks. I broke one of mine at superstition last weekend and just seems like it would be much easier to just not have it there. I was looking to replace everything from the elbow on the frame down to the lower hard line with a piece of braided.
     
  2. Jan 19, 2011 at 1:31 PM
    #2
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    i see no reason why you could not do that......
    what happened to it????
     
  3. Jan 19, 2011 at 1:35 PM
    #3
    Chachie

    Chachie [OP] Well-Known Member

    Joined:
    Dec 23, 2009
    Member:
    #28047
    Messages:
    1,849
    Gender:
    Male
    First Name:
    Justin
    Nor Cal
    Vehicle:
    '06 TRD OR, 4x4, Auto, 6" Fabtech, 35's
    Locker mod, Anytime fog mod, always 400w mod.
    Not entirely sure. We were out in the desert romping around friday night. When we parked at camp that night, i had full pressure. Woke up saturday, noticed the framerail covered in brake fluid. Tried tightening it at the elbow, and broke the flair.
     
  4. Jan 19, 2011 at 1:36 PM
    #4
    PLC721

    PLC721 Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,916
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    Kings:Camburg:BFG
    hasnt yours been bent for a while now?
     
  5. Jan 19, 2011 at 1:39 PM
    #5
    Chachie

    Chachie [OP] Well-Known Member

    Joined:
    Dec 23, 2009
    Member:
    #28047
    Messages:
    1,849
    Gender:
    Male
    First Name:
    Justin
    Nor Cal
    Vehicle:
    '06 TRD OR, 4x4, Auto, 6" Fabtech, 35's
    Locker mod, Anytime fog mod, always 400w mod.
  6. Jan 19, 2011 at 1:41 PM
    #6
    PLC721

    PLC721 Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,916
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    Kings:Camburg:BFG
    i thought you posted a while back that you bent the bracket or something?
     
  7. Jan 19, 2011 at 1:44 PM
    #7
    Chachie

    Chachie [OP] Well-Known Member

    Joined:
    Dec 23, 2009
    Member:
    #28047
    Messages:
    1,849
    Gender:
    Male
    First Name:
    Justin
    Nor Cal
    Vehicle:
    '06 TRD OR, 4x4, Auto, 6" Fabtech, 35's
    Locker mod, Anytime fog mod, always 400w mod.
    Ohhh ya that is just the bracket. and it broke at the frame not the bracket. but i would love to just eliminate that bracket.
     
  8. Jan 19, 2011 at 1:45 PM
    #8
    PLC721

    PLC721 Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,916
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    Kings:Camburg:BFG
    so you want to run the line to the top mount?
    [​IMG]
     
  9. Jan 19, 2011 at 1:48 PM
    #9
    Chachie

    Chachie [OP] Well-Known Member

    Joined:
    Dec 23, 2009
    Member:
    #28047
    Messages:
    1,849
    Gender:
    Male
    First Name:
    Justin
    Nor Cal
    Vehicle:
    '06 TRD OR, 4x4, Auto, 6" Fabtech, 35's
    Locker mod, Anytime fog mod, always 400w mod.
    correct. the one running to the cliper isnt an issue.
     
  10. Jan 19, 2011 at 2:08 PM
    #10
    Chachie

    Chachie [OP] Well-Known Member

    Joined:
    Dec 23, 2009
    Member:
    #28047
    Messages:
    1,849
    Gender:
    Male
    First Name:
    Justin
    Nor Cal
    Vehicle:
    '06 TRD OR, 4x4, Auto, 6" Fabtech, 35's
    Locker mod, Anytime fog mod, always 400w mod.
    Ok so its going to be easier than i thought. They make a fitting that is a 90* with a flair fitting on one side and a soft line fitting on the other. And i just need 2 lines of the same length.
     
To Top