1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Harsh downshift/Stall/RPM drop

Discussion in 'Technical Chat' started by RugbyTaco, Aug 3, 2011.

  1. Sep 28, 2011 at 1:19 PM
    #21
    RugbyTaco

    RugbyTaco [OP] Rhum.

    Joined:
    Jul 12, 2010
    Member:
    #40095
    Messages:
    361
    Gender:
    Male
    First Name:
    Paul
    Chicago
    Vehicle:
    '10 TRD Sport Magnetic Gray
    Wet Okoles, Weathertechs, AFE Pro Dry, Wicked Flow 13", URD MAF, MagLite Mount, 16x8 Procomp 8069, 265/75/16 GY Duratracs, Rear Leaf TSB,AAL, OME 9000s, 884s, S2000 stubby antenna, Leer XR100
    Lame? How so?
     
  2. Sep 28, 2011 at 1:19 PM
    #22
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,616
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    If that's the case, I would contact URD/Gadget and run this by them. Those guys are awesome and really know their stuff. They may be able to provide more insight on it before you go cutting and soldering.

    Fink[​IMG]
     
  3. Sep 28, 2011 at 1:20 PM
    #23
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,616
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    If it had a connector, you could easily remove it to test how it acts without it...now you are stuck cutting and resoldering if you need to remove it.

    Fink[​IMG]
     
  4. Sep 28, 2011 at 1:21 PM
    #24
    RugbyTaco

    RugbyTaco [OP] Rhum.

    Joined:
    Jul 12, 2010
    Member:
    #40095
    Messages:
    361
    Gender:
    Male
    First Name:
    Paul
    Chicago
    Vehicle:
    '10 TRD Sport Magnetic Gray
    Wet Okoles, Weathertechs, AFE Pro Dry, Wicked Flow 13", URD MAF, MagLite Mount, 16x8 Procomp 8069, 265/75/16 GY Duratracs, Rear Leaf TSB,AAL, OME 9000s, 884s, S2000 stubby antenna, Leer XR100
    ^ Yeah i didnt know they had the harness until after i did the install. But I will definetly contact urd/gadget, thanks
     
  5. Sep 28, 2011 at 1:22 PM
    #25
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,616
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    Not flaming when I ask this, but why did you get the URD MAF Calibrator anyway? Planning on bigger performance mods down the road or something?

    Just curious.

    Fink[​IMG]
     
  6. Sep 28, 2011 at 1:28 PM
    #26
    RugbyTaco

    RugbyTaco [OP] Rhum.

    Joined:
    Jul 12, 2010
    Member:
    #40095
    Messages:
    361
    Gender:
    Male
    First Name:
    Paul
    Chicago
    Vehicle:
    '10 TRD Sport Magnetic Gray
    Wet Okoles, Weathertechs, AFE Pro Dry, Wicked Flow 13", URD MAF, MagLite Mount, 16x8 Procomp 8069, 265/75/16 GY Duratracs, Rear Leaf TSB,AAL, OME 9000s, 884s, S2000 stubby antenna, Leer XR100
    Yeah I plan on getting headers and possibly a CAI instead of the stock box with AFE Pro dry. Plus I read good thing from other users who only had a pro dry s and exhaust.
     
  7. Sep 28, 2011 at 1:33 PM
    #27
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,616
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    Ok - that's what I figured.

    I would just wait and see what URD says. Definitely post that up, as this will probably come in handy down the road for somebody else.

    Fink[​IMG]
     
  8. Sep 28, 2011 at 1:55 PM
    #28
    RugbyTaco

    RugbyTaco [OP] Rhum.

    Joined:
    Jul 12, 2010
    Member:
    #40095
    Messages:
    361
    Gender:
    Male
    First Name:
    Paul
    Chicago
    Vehicle:
    '10 TRD Sport Magnetic Gray
    Wet Okoles, Weathertechs, AFE Pro Dry, Wicked Flow 13", URD MAF, MagLite Mount, 16x8 Procomp 8069, 265/75/16 GY Duratracs, Rear Leaf TSB,AAL, OME 9000s, 884s, S2000 stubby antenna, Leer XR100
    ^Will do. Gonna see if i can get my truck back today and will then remove the URD MAF to see what happens. I imagine i just need to resolder the ecu wires together?
     
  9. Sep 28, 2011 at 1:59 PM
    #29
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,616
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    I would call URD first.

    Cutting and resoldering would be my last option if it were me. :thumbsup:

    Fink[​IMG]
     
  10. Sep 28, 2011 at 5:05 PM
    #30
    RugbyTaco

    RugbyTaco [OP] Rhum.

    Joined:
    Jul 12, 2010
    Member:
    #40095
    Messages:
    361
    Gender:
    Male
    First Name:
    Paul
    Chicago
    Vehicle:
    '10 TRD Sport Magnetic Gray
    Wet Okoles, Weathertechs, AFE Pro Dry, Wicked Flow 13", URD MAF, MagLite Mount, 16x8 Procomp 8069, 265/75/16 GY Duratracs, Rear Leaf TSB,AAL, OME 9000s, 884s, S2000 stubby antenna, Leer XR100
    ^No one answered. Left a message and also sent Gadget a PM
     
  11. Sep 28, 2011 at 5:38 PM
    #31
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,616
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    Did you get your truck back from the dealership?

    Fink[​IMG]
     
  12. Sep 29, 2011 at 7:02 AM
    #32
    RugbyTaco

    RugbyTaco [OP] Rhum.

    Joined:
    Jul 12, 2010
    Member:
    #40095
    Messages:
    361
    Gender:
    Male
    First Name:
    Paul
    Chicago
    Vehicle:
    '10 TRD Sport Magnetic Gray
    Wet Okoles, Weathertechs, AFE Pro Dry, Wicked Flow 13", URD MAF, MagLite Mount, 16x8 Procomp 8069, 265/75/16 GY Duratracs, Rear Leaf TSB,AAL, OME 9000s, 884s, S2000 stubby antenna, Leer XR100
    No the service tech had left and by that time no one knew for sure if they had disconnected anything and didnt want me take it just in case the techs had left something unplugged.

    I did just speak with the dealership and they are going to remove the MAF and reconnect the ECU wires for $50. Then their going to test everything again.
     
  13. Sep 29, 2011 at 7:58 AM
    #33
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,616
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    I'm surprised they are even willing to do that.

    Let us know what they say!

    Fink[​IMG]
     
  14. Sep 29, 2011 at 8:10 AM
    #34
    RugbyTaco

    RugbyTaco [OP] Rhum.

    Joined:
    Jul 12, 2010
    Member:
    #40095
    Messages:
    361
    Gender:
    Male
    First Name:
    Paul
    Chicago
    Vehicle:
    '10 TRD Sport Magnetic Gray
    Wet Okoles, Weathertechs, AFE Pro Dry, Wicked Flow 13", URD MAF, MagLite Mount, 16x8 Procomp 8069, 265/75/16 GY Duratracs, Rear Leaf TSB,AAL, OME 9000s, 884s, S2000 stubby antenna, Leer XR100
    I know right! I will for sure
     
  15. Sep 30, 2011 at 7:46 AM
    #35
    RugbyTaco

    RugbyTaco [OP] Rhum.

    Joined:
    Jul 12, 2010
    Member:
    #40095
    Messages:
    361
    Gender:
    Male
    First Name:
    Paul
    Chicago
    Vehicle:
    '10 TRD Sport Magnetic Gray
    Wet Okoles, Weathertechs, AFE Pro Dry, Wicked Flow 13", URD MAF, MagLite Mount, 16x8 Procomp 8069, 265/75/16 GY Duratracs, Rear Leaf TSB,AAL, OME 9000s, 884s, S2000 stubby antenna, Leer XR100
    Ok so the dealership removed the MAF and reconnected the ecu wires. No more issues so far. They drove it ~30miles and i put another ~20 on so far. Not sure if my wiring job was the problem or if the MAF is faulty or needs a different map. Wanna try again but will use the harness for sure
     
  16. Oct 9, 2011 at 10:23 AM
    #36
    Gadget@URD

    Gadget@URD Well-Known Member Vendor

    Joined:
    Sep 12, 2008
    Member:
    #9183
    Messages:
    637
    Southern Maryland USA
    Vehicle:
    URD Supercharged XRunner
    Did you do your own custom tune for your own custom made intake system?

    G
     
  17. Oct 10, 2011 at 6:50 AM
    #37
    RugbyTaco

    RugbyTaco [OP] Rhum.

    Joined:
    Jul 12, 2010
    Member:
    #40095
    Messages:
    361
    Gender:
    Male
    First Name:
    Paul
    Chicago
    Vehicle:
    '10 TRD Sport Magnetic Gray
    Wet Okoles, Weathertechs, AFE Pro Dry, Wicked Flow 13", URD MAF, MagLite Mount, 16x8 Procomp 8069, 265/75/16 GY Duratracs, Rear Leaf TSB,AAL, OME 9000s, 884s, S2000 stubby antenna, Leer XR100
    No i just used the stock map, which was for a stock Tacoma. When i order my headers I plan on ordering the harness and reinstalling as well as tuning the MAF to my trucks setup
     
To Top