1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Has any had this noise when going to drive?

Discussion in '1st Gen. Tacomas (1995-2004)' started by huskyking, Oct 30, 2010.

  1. Oct 30, 2010 at 6:15 AM
    #1
    huskyking

    huskyking [OP] Active Member

    Joined:
    Oct 30, 2010
    Member:
    #45437
    Messages:
    32
    Gender:
    Male
    First Name:
    Scott
    Ontario, Canada
    Vehicle:
    03 tacoma SR5 TRD
    hello everyone, just picked up a very clean 03 SR5 tacoma 4x4, just got it home, i was sitting in driveway checking out diff. lock button, (it flashes on dash but will not stay on solid, as manual suggests it wil??) any how after shutting off and attempting to move forward in Drive i get a click, cliclk, click sound almsot like lock or drive is not engaging properly, very disconcerting sound, does in reverse as well, or 4 wheel drive?? I have parked truck and will not use for wknd in case this is something more serious, (will call dealer as well) has anyone out there had a similar thing happen???thank you for your reply's
    Scott:confused:
     
  2. Oct 30, 2010 at 6:37 AM
    #2
    bivey

    bivey Well-Known Member

    Joined:
    Feb 15, 2010
    Member:
    #31456
    Messages:
    416
    Gender:
    Male
    Is the locker button still pushed in?
     
  3. Oct 30, 2010 at 6:41 AM
    #3
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    first off i belive the locker will not work unless you are in 4 low
    unless you have some mods done.....
    second start the car put it in 4 high shift to gear drive foward see if it engages if not the go in reverse it should engage....
     
  4. Oct 31, 2010 at 3:31 PM
    #4
    huskyking

    huskyking [OP] Active Member

    Joined:
    Oct 30, 2010
    Member:
    #45437
    Messages:
    32
    Gender:
    Male
    First Name:
    Scott
    Ontario, Canada
    Vehicle:
    03 tacoma SR5 TRD
    button is off..
     
  5. Oct 31, 2010 at 3:32 PM
    #5
    huskyking

    huskyking [OP] Active Member

    Joined:
    Oct 30, 2010
    Member:
    #45437
    Messages:
    32
    Gender:
    Male
    First Name:
    Scott
    Ontario, Canada
    Vehicle:
    03 tacoma SR5 TRD
    yes have tried this as well, still to no avail..
     
To Top