1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

headlight not working

Discussion in 'Technical Chat' started by sandygrullon, Jan 4, 2011.

  1. Jan 4, 2011 at 5:17 PM
    #1
    sandygrullon

    sandygrullon [OP] Member

    Joined:
    Jan 4, 2011
    Member:
    #48723
    Messages:
    18
    Gender:
    Male
    First Name:
    sandy
    Hamilton NJ
    Vehicle:
    2016 Tacoma TRD Sportl
    LED lights, Roof Racks, undercover color bed cover
    has anybody seen this before?
    my headlight stop working. i check the headlight relay and the dimmer relay and they are both good. all the fuses are good. high beams doesnt work but i can flash and it comes on momentarily. i checked the wiring diagram and cant figure out why is not working? can anybody give me a lead here. one week with no headlight. parking lights are working fine. thanks
     
  2. Jan 4, 2011 at 6:34 PM
    #2
    McBride513

    McBride513 Well-Known Member

    Joined:
    Nov 3, 2010
    Member:
    #45662
    Messages:
    65
    Gender:
    Male
    First Name:
    Luke
    Cincinnati
    Vehicle:
    04 4x4 TRD
    sounds like you might need a new headlight socket. check the voltage going to the bulb
     
  3. Jan 5, 2011 at 3:52 PM
    #3
    sandygrullon

    sandygrullon [OP] Member

    Joined:
    Jan 4, 2011
    Member:
    #48723
    Messages:
    18
    Gender:
    Male
    First Name:
    sandy
    Hamilton NJ
    Vehicle:
    2016 Tacoma TRD Sportl
    LED lights, Roof Racks, undercover color bed cover
    Checked the socket numerous times. There is no power at the relay either. Something is not right from the switch to the relay. The only thing in between the switch and relay is the computer
    1-9-11
    took the fuse box apart andy found a circuit board in the back of it. the board had one of the lines burned off so i put a bridge on it. now the lights comes on but it wont go off. does any body know where to get this board, i think its called the body ecu or ecm. im going to try to post pictures of it
     
To Top