1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Headlights out, Please Help!

Discussion in '1st Gen. Tacomas (1995-2004)' started by 96taco4x4, Sep 17, 2011.

  1. Sep 17, 2011 at 4:44 PM
    #1
    96taco4x4

    96taco4x4 [OP] Active Member

    Joined:
    May 26, 2011
    Member:
    #57297
    Messages:
    41
    Gender:
    Male
    First Name:
    Austen
    Florida
    Vehicle:
    96 SAS Taco
    hey everyone so im driving down the road this morning to work at 5 am (still dark) and both my lights went out all at once, i have hid's but i tested both sides with a regular spare plug in bulb and got nothing, so then checked for voltage at the lights, and got nothing. checked the fuses and they are still good (pulled them out and read continuity between two points) so that tells me it is somewhere between the fuse block and the switch on the column shifter, if anyone has a wiring schematic or if this is a typical 1st gen thing and someone could help me out i would really appreciate it...i bought a rocker switch and external fuse block so that i have lights for dd but i would really like to get my stock set up working, thanks again!!:)
     
  2. Nov 2, 2011 at 2:38 AM
    #2
    1joeranger

    1joeranger Member

    Joined:
    Sep 29, 2011
    Member:
    #64347
    Messages:
    6
    Gender:
    Male
    First Name:
    RJ
    Destin, FL
    Vehicle:
    Red 05 TRD Sport SR5
    Just happened to mine! Had to ride to work with the highbeams on. Did you ever find the culprit?
     
  3. Nov 2, 2011 at 8:16 PM
    #3
    PcBuilder14

    PcBuilder14 Well-Known Member

    Joined:
    Jun 19, 2011
    Member:
    #58522
    Messages:
    21,690
    Gender:
    Male
    First Name:
    Brent
    Las Vegas, Nevada
    Vehicle:
    2003 Tacoma TRD 4X4
    Just happened to me last night as well, they would cut off randomly. I think the igniter on mine went out. Because i could have them set to turn out and it would take a few seconds before they finally kicked on. Now I'm back to crappy stock bulbs that put out less light than my turn signals...
     
  4. Nov 2, 2011 at 8:20 PM
    #4
    wolfgang123

    wolfgang123 Well-Known Member

    Joined:
    Jul 7, 2009
    Member:
    #19369
    Messages:
    1,426
    Gender:
    Male
    First Name:
    Skyler
    Statesboro, GA
    Vehicle:
    1997 TACOMA - 4x4
    check them relays!!!!
     
  5. Nov 2, 2011 at 8:22 PM
    #5
    wolfgang123

    wolfgang123 Well-Known Member

    Joined:
    Jul 7, 2009
    Member:
    #19369
    Messages:
    1,426
    Gender:
    Male
    First Name:
    Skyler
    Statesboro, GA
    Vehicle:
    1997 TACOMA - 4x4
    pull out the fake projector from your ebay lights that will help, then paint the reflector bowl with a chrome paint for even better results (i would just recommended new housings as ebay projectors are just sad)
     
  6. Nov 2, 2011 at 8:23 PM
    #6
    Konaborne

    Konaborne Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,748
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    check for loose grounds? good relay connection?
     
  7. Nov 2, 2011 at 8:25 PM
    #7
    stunt man hans

    stunt man hans DISPLACED VIKING LIVING IN GEORGIA

    Joined:
    Sep 12, 2010
    Member:
    #43127
    Messages:
    4,639
    Gender:
    Male
    First Name:
    Hans
    LIVE FREE OR DIE
    Vehicle:
    2015 AEV RAM 3500
    FULL AEV PROSPECTOR KIT++
    check the relays and the in line fuses on the harness if you have one. also the interior and exterior fuse panel.

    not to pose a dumb suggestion but, figured i would throw it out there.

    if i where you i would step up to a real HD relay harness trs sells one thats complete over kill! i'm running that one on my 55 watt fx-r's.

    http://www.theretrofitsource.com/product_info.php?cPath=28&products_id=81

    there you go my friend :)
     
  8. Nov 2, 2011 at 8:30 PM
    #8
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,056
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    Wiring diagram for a 2000: http://www.ncttora.com/fsm/2000/Wiring Diagrams/Headlight wo DRL.pdf

    Are both the high and low beams not working?

    If you eliminate all the aftermarket stuff and just have your regular bulbs installed with the factory headlight plugs, then you still have no power at the bulbs?

    If you pull the turn signal / light switch back towards you (flash to pass function), do the lights come on?
     
  9. Nov 2, 2011 at 8:57 PM
    #9
    PcBuilder14

    PcBuilder14 Well-Known Member

    Joined:
    Jun 19, 2011
    Member:
    #58522
    Messages:
    21,690
    Gender:
    Male
    First Name:
    Brent
    Las Vegas, Nevada
    Vehicle:
    2003 Tacoma TRD 4X4
    I know mine had to do with the HID kit, fuses were all good on everything. Checked all the wires. And re-hooked up everything, I touched the positive and negative straight to the battery with everything switched on and still no power.
     
  10. Nov 2, 2011 at 9:04 PM
    #10
    stunt man hans

    stunt man hans DISPLACED VIKING LIVING IN GEORGIA

    Joined:
    Sep 12, 2010
    Member:
    #43127
    Messages:
    4,639
    Gender:
    Male
    First Name:
    Hans
    LIVE FREE OR DIE
    Vehicle:
    2015 AEV RAM 3500
    FULL AEV PROSPECTOR KIT++
    so your saying if you went back to a halogen bulb and lost the harness your lights function properly?

    if so remedy is to get new harness a very good one can be had in the link i provided above.
     
  11. Nov 2, 2011 at 9:08 PM
    #11
    PcBuilder14

    PcBuilder14 Well-Known Member

    Joined:
    Jun 19, 2011
    Member:
    #58522
    Messages:
    21,690
    Gender:
    Male
    First Name:
    Brent
    Las Vegas, Nevada
    Vehicle:
    2003 Tacoma TRD 4X4
    Yeah my lights work completely fine with halogen bulbs. I'm not sure if it was just the harness though. I'd hate to buy a new harness and then something be wrong with one of the the igniters.
     
  12. Nov 2, 2011 at 9:10 PM
    #12
    stunt man hans

    stunt man hans DISPLACED VIKING LIVING IN GEORGIA

    Joined:
    Sep 12, 2010
    Member:
    #43127
    Messages:
    4,639
    Gender:
    Male
    First Name:
    Hans
    LIVE FREE OR DIE
    Vehicle:
    2015 AEV RAM 3500
    FULL AEV PROSPECTOR KIT++
    i doubt both ballast no matter how cheap blew at the same time but, if your talking about some ebay special kit here you never know i guess.

    imo it's probably the harness it's pretty cheap 35 bucks is not a lot imo. your trying to upgrade lighting on a severe budget these two things generally don't mix together very well lol. that harness provides way more than enough insurance to protect your factory harness from your less than quality plug and play kits just saying in case they spike or some shit.

    if you end up hurting your factory harness thats very expensive to replace 35 dollars now or 2,500 later if the worst case scenario takes place.

    look into customlightz.com bjorn at least sells a quality plug and play hid bulb kit much higher quality than others.
     
To Top