1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Headlights wouldn't turn off.

Discussion in '1st Gen. Tacomas' started by Youngtaco03, Feb 21, 2012.

  1. Feb 21, 2012 at 6:27 AM
    #1
    Youngtaco03

    Youngtaco03 [OP] Member

    Joined:
    Dec 21, 2011
    Member:
    #69119
    Messages:
    14
    Gender:
    Male
    First Name:
    Kodi
    Oregon
    Vehicle:
    03 Tacoma SR5
    Stock 2.7 4x4
    I woke up this morning and my headlights were on. I tried to turn them off but nothing happened. I put my keys in and then they turned off.... :( Any Ideas why they would do that???
     
  2. Feb 21, 2012 at 7:40 AM
    #2
    BVCOTaco

    BVCOTaco Well-Known Member

    Joined:
    Nov 19, 2011
    Member:
    #67313
    Messages:
    364
    Gender:
    Male
    BV, CO
    Vehicle:
    02 Xtra Cab SR5 TRD
    ARB Bullbar
    If you have them on and never open the drivers side door, I think they stay on. So if you climb in on the passenger side and put in and turn the key in the ignition and then take the key out and never open the drivers side door, I think the lights will stay on.
     
  3. Feb 21, 2012 at 7:55 AM
    #3
    Youngtaco03

    Youngtaco03 [OP] Member

    Joined:
    Dec 21, 2011
    Member:
    #69119
    Messages:
    14
    Gender:
    Male
    First Name:
    Kodi
    Oregon
    Vehicle:
    03 Tacoma SR5
    Stock 2.7 4x4
    Hmmm. But my light switch was off. could i have a short somewhere where they turned on like that? or a fuse going out???
     
  4. Feb 21, 2012 at 8:56 AM
    #4
    lonzorizo

    lonzorizo Well-Known Member

    Joined:
    Sep 5, 2010
    Member:
    #42784
    Messages:
    1,073
    Gender:
    Male
    First Name:
    Lonnie
    Chester, Ca
    Vehicle:
    03 DC TRD Tacoma
    Deck Plate Mod, AFE Pro Dry-S Filter, Gray Wire Mod, Wicked Flows Max Muffler, Nitrochargers & 882's w/10mm spacer, 10" 5125's & 3" standard all-pro leafs, AP Shackles, 33x12.50 mtr kevlars, projector retrofit...etc etc.
    Hid's or stock lights? My hid's did that before. They would blink like strobe lights when the truck was off lol. Was from my relay getting moisture in it.
     
  5. Feb 21, 2012 at 9:50 AM
    #5
    Youngtaco03

    Youngtaco03 [OP] Member

    Joined:
    Dec 21, 2011
    Member:
    #69119
    Messages:
    14
    Gender:
    Male
    First Name:
    Kodi
    Oregon
    Vehicle:
    03 Tacoma SR5
    Stock 2.7 4x4
    Stock. Once paid off i'm working on getting some HID's :]
     
  6. Mar 3, 2012 at 9:41 AM
    #6
    Youngtaco03

    Youngtaco03 [OP] Member

    Joined:
    Dec 21, 2011
    Member:
    #69119
    Messages:
    14
    Gender:
    Male
    First Name:
    Kodi
    Oregon
    Vehicle:
    03 Tacoma SR5
    Stock 2.7 4x4
    UPDATE- Lights work fine now. I pulled the fuse for a couple days and then put them back. Have not had a problem yet. Thanks again for your help. Glad to be a member of TW :D
     
To Top