1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Heater not working...HELP!!!!

Discussion in 'Towing' started by hursty, Oct 1, 2012.

  1. Oct 1, 2012 at 8:10 AM
    #1
    hursty

    hursty [OP] Member

    Joined:
    Sep 12, 2012
    Member:
    #86782
    Messages:
    14
    Gender:
    Female
    First Name:
    Angie
    Baltimore, MD
    Vehicle:
    06 prerunner 2wd
    trans cooler
    So...we had a brake controller installed and the hitch wiring upgraded to the round one....so after this was done the A/C did not work... The A/C works now, we did not do anything it just started working but the heater does not. It blows at all speeds but their is no heat. It stopped working, then it worked for a day and now has stopped again for the last week. I checked the fuse under the hood. It is good.. I have no idea if the installation of the brake controller has any thing to do with this?? It seems odd that after the wiring for the hitch and controller was done that the climant controll started to act up. we really do not know where to check next for this proplem..and would really like to avoid taking it to a shop.. so any help would be great. Is their more then one fuse for the heating system? is there a relay?

    PLEASE HELP...
    THANKS
     
  2. Oct 1, 2012 at 8:28 AM
    #2
    S.B.

    S.B. Well-Known Member

    Joined:
    Jun 24, 2009
    Member:
    #18838
    Messages:
    3,562
    Gender:
    Male
    First Name:
    Sean
    SD, CA Now in Colorado Springs, CO
    Vehicle:
    08 Taco 4x4 TRD OffRoad Rugged Trail
    SAW 2.0s, Wheeler's 3-leaf AAL, On Board Air, 255/85/16 Cooper Discover S/T, CBI Sliders, Built right UCAs, 6" Harbor Freight Lights (converted to HIDs), KC Slim Lights.
    sounds like the blend door motor
     
  3. Oct 2, 2012 at 1:19 PM
    #3
    hursty

    hursty [OP] Member

    Joined:
    Sep 12, 2012
    Member:
    #86782
    Messages:
    14
    Gender:
    Female
    First Name:
    Angie
    Baltimore, MD
    Vehicle:
    06 prerunner 2wd
    trans cooler
    where do you access the blend door motor?
     
To Top