1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Hella light switch wont light up

Discussion in 'Lighting' started by MotoXXX, Dec 7, 2009.

  1. MotoXXX

    MotoXXX [OP] Well-Known Member

    Joined:
    Oct 1, 2009
    Member:
    #23632
    Messages:
    158
    Gender:
    Male
    San Jose
    Vehicle:
    02 Pre-Runner
    I hooked up my hella lights and cant get the switch to iluminate? The lights work but the switch wont light up, I have one wire on the middle pin to the relay, one wire to the cigarette lighter hot wire and one wire grounded, I can switch the wires and iluminate the light but then the lights dont work? What did I do wrong?
     
  2. dktaco

    dktaco Yes MAObama is a joke!

    Joined:
    Nov 9, 2009
    Member:
    #25643
    Messages:
    288
    Gender:
    Male
    First Name:
    Josh
    So. Cal (D-town aka Downey)
    Vehicle:
    05' Pre-Runner SR5 6-spd Modded
    5100's set @ 2.5", Wheeler's AAL, Toyota factory trailer hitch w/ a Reese 3.5" drop ball, Gaylord's Tonneau cover, BLHM w/ 35w 6000k HID's, Lumincs yellow fogs, Sylvania 886 bulbs in taillights for reverse lights, Debadged, Dee-Zee nerf bars, Shorty black antenna, 3M rubberized billet grille & surround, Toyo Open Country AT's 31's, K&N intake, 40 series Flowmaster, Redline Racing Synthetic fluid all the way around, Wet Okole set covers, dash mat, Sirius Starmate 5 hardwired, Cobra radar detector hardwired, paint always taken care of the finest products from Autogeek.net and a Porter Cable dual action polisher.
  3. MotoXXX

    MotoXXX [OP] Well-Known Member

    Joined:
    Oct 1, 2009
    Member:
    #23632
    Messages:
    158
    Gender:
    Male
    San Jose
    Vehicle:
    02 Pre-Runner
  4. dktaco

    dktaco Yes MAObama is a joke!

    Joined:
    Nov 9, 2009
    Member:
    #25643
    Messages:
    288
    Gender:
    Male
    First Name:
    Josh
    So. Cal (D-town aka Downey)
    Vehicle:
    05' Pre-Runner SR5 6-spd Modded
    5100's set @ 2.5", Wheeler's AAL, Toyota factory trailer hitch w/ a Reese 3.5" drop ball, Gaylord's Tonneau cover, BLHM w/ 35w 6000k HID's, Lumincs yellow fogs, Sylvania 886 bulbs in taillights for reverse lights, Debadged, Dee-Zee nerf bars, Shorty black antenna, 3M rubberized billet grille & surround, Toyo Open Country AT's 31's, K&N intake, 40 series Flowmaster, Redline Racing Synthetic fluid all the way around, Wet Okole set covers, dash mat, Sirius Starmate 5 hardwired, Cobra radar detector hardwired, paint always taken care of the finest products from Autogeek.net and a Porter Cable dual action polisher.
    Hmmmm....maybe some guys that are wiring guru's can chime in! Did you see if that switch will light up when not in a circuit with the relay?
     
  5. kiddwvman

    kiddwvman Well-Known Member

    Joined:
    Nov 17, 2009
    Member:
    #26068
    Messages:
    214
    Gender:
    Male
    First Name:
    leon
    WV
    Vehicle:
    06 4 banger
    weathertec floor liner,tinted windows,bilstein 5100 front .85,5100'S rear,window vents,K@N air filter
    when i had them on my jeep they only let while they were on ?????
     
  6. j1999t

    j1999t Well-Known Member

    Joined:
    May 13, 2009
    Member:
    #17165
    Messages:
    813
    Gender:
    Male
    First Name:
    Justin
    Northern Colorado
    Vehicle:
    traded it in
    ground the 3rd terminal to a solid ground, 1 from relay, 2 to battery... should work
     
  7. Capita

    Capita Well-Known Member

    Joined:
    Jun 6, 2009
    Member:
    #18096
    Messages:
    2,668
    Gender:
    Male
    Corner Brook, Newfoundland, Canada
    Vehicle:
    09 TRD Sport Double Cab
    I had two and one of mine burned out. Hella sent me in a new one with a lot of e-mails and complaining. New one worked fine. Maybe the light in the switch is burned out like mine was.
     
  8. BlueSteel

    BlueSteel Well-Known Member

    Joined:
    Mar 26, 2009
    Member:
    #15179
    Messages:
    363
    Gender:
    Male
    First Name:
    James
    Houston, Tx
    Vehicle:
    09 Magnetic Grey Doublecab TRD Sport Debadged
    Camburg 4" Spindles, Front FOX 2.5" Reservoir CO's, Rear FOX 2.0" Reservoir shocks, Total Chaos Upper/Lower CAs, All Pro Rear Expedition Leafs, Timbren Bumpstops, 5" SS Brakelines, 285/65/18 Nitto Terra on 18" KMC Monsters, Grill Craft Black Mesh Upper/Lower, HIDs Upper/Lower, Hella 700 HID conversion grill lights, Predator Running Boards, All Pro Rear Bumper and Hitch, Wet Okole Covers, Toyota Roof Rack, Limo Tint, TRD CAI, TRD Exhaust, Toyota Skid Plate w/Line X, Weathertech Mats, Redline Hood Struts, Red Top Odyssey battery, BDF Light Bar, Foglight anytime Mod, Strion LED Streamlight Console Mod, Lo Pro QT Truxedo Tonneau cover, Rocky Mount Bike Pegs,
    The light is probably out in the switch...happened to me on my Jeep. Test just the switch on a 12V source to see if it lights. You can get the three prong switches at radio shack or your local parts store no biggie.
     
  9. MotoXXX

    MotoXXX [OP] Well-Known Member

    Joined:
    Oct 1, 2009
    Member:
    #23632
    Messages:
    158
    Gender:
    Male
    San Jose
    Vehicle:
    02 Pre-Runner
    Switch is good, if I switch the wires around it lights up but the lights will not! So I have one wire to ground (same ground as the lights), one wire to cig lighter for keyed power and on wire to the relay. I am stumped. will mes with tomorow.
     
  10. BlueSteel

    BlueSteel Well-Known Member

    Joined:
    Mar 26, 2009
    Member:
    #15179
    Messages:
    363
    Gender:
    Male
    First Name:
    James
    Houston, Tx
    Vehicle:
    09 Magnetic Grey Doublecab TRD Sport Debadged
    Camburg 4" Spindles, Front FOX 2.5" Reservoir CO's, Rear FOX 2.0" Reservoir shocks, Total Chaos Upper/Lower CAs, All Pro Rear Expedition Leafs, Timbren Bumpstops, 5" SS Brakelines, 285/65/18 Nitto Terra on 18" KMC Monsters, Grill Craft Black Mesh Upper/Lower, HIDs Upper/Lower, Hella 700 HID conversion grill lights, Predator Running Boards, All Pro Rear Bumper and Hitch, Wet Okole Covers, Toyota Roof Rack, Limo Tint, TRD CAI, TRD Exhaust, Toyota Skid Plate w/Line X, Weathertech Mats, Redline Hood Struts, Red Top Odyssey battery, BDF Light Bar, Foglight anytime Mod, Strion LED Streamlight Console Mod, Lo Pro QT Truxedo Tonneau cover, Rocky Mount Bike Pegs,
    Check your connections on the relay and make sure that they are in the right order.

    30- fuse battery
    85- ground
    86- switch
    87- light (pos)
     
  11. MotoXXX

    MotoXXX [OP] Well-Known Member

    Joined:
    Oct 1, 2009
    Member:
    #23632
    Messages:
    158
    Gender:
    Male
    San Jose
    Vehicle:
    02 Pre-Runner
    Will check it out asap, kinda wierd the lights work fine but the switch wont light up?
     
To Top